Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Feedback and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-22-2009, 09:30 PM   #16
Member
 
Join Date: Dec 2003
Posts: 1,267
Rewards Points: 500
Default

Anyone else getting errors on site?


We had a server "blip"... everything should be fine now

__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 06-22-2009, 09:31 PM   #17
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Rewards Points: 2,000
Default

Anyone else getting errors on site?


I'm wondering if it hasn't been the phishing filter all along

Ooops - nevermind - Thanks
Scuba_Dave is offline   Reply With Quote
Old 07-02-2009, 12:12 AM   #18
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,927
Rewards Points: 2,124
Default

Anyone else getting errors on site?


A lot of people are having that problem. Seems to be a glitch in IE-7.
rusty baker is offline   Reply With Quote
Old 07-06-2009, 12:45 PM   #19
Member
 
Join Date: Apr 2005
Location: Levittown, Pa.
Posts: 521
Rewards Points: 502
Default

Anyone else getting errors on site?


I was notified of a responce to my thread titled "Satellite Dish Mounting" today at 12:14 pm, but when I checked the forum, the responce was not listed. Could this be part of the same problem? The senders ID is 551198080.
rjordan392 is offline   Reply With Quote
Old 07-06-2009, 12:48 PM   #20
Member
 
Join Date: Dec 2003
Posts: 1,267
Rewards Points: 500
Default

Anyone else getting errors on site?


that was a spammer we removed.
__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 07-06-2009, 12:53 PM   #21
Member
 
Join Date: Apr 2005
Location: Levittown, Pa.
Posts: 521
Rewards Points: 502
Default

Anyone else getting errors on site?


I see.
I have had a few responces to my threads that were not listed. I believe there were at least three. It must have all come from the spammer.

rjordan392 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is a how to site, not a why I hate this product site Nathan Roofing/Siding 18 03-29-2014 02:32 PM
This is a "how to" site, not a "why I hate this product/company" site Nathan General DIY Discussions 25 04-02-2012 05:44 AM
New to the site tverhoef Introductions 8 06-09-2011 10:09 AM
Deck at seasonal camp site... Spike99 Project Showcase 0 12-24-2007 03:09 PM
Site work question Jonny Homefixer Building & Construction 6 11-02-2006 08:43 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.