Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Help and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-08-2014, 07:42 AM   #1
Member
 
Join Date: Aug 2009
Location: Lee county FL
Posts: 390
Share |
Default

Ad's over posts


Makes the site almost useless! JIm

jjrbus is offline   Reply With Quote
Old 02-08-2014, 09:33 AM   #2
Member
 
Join Date: Sep 2012
Posts: 1,776
Default

Ad's over posts


I can't imagine anyone not wanting to read a book that a few words or portions of words are missing from the right side of each page.

Fairview is online now   Reply With Quote
Old 02-08-2014, 11:30 AM   #3
STAFF
 
BigJim's Avatar
 
Join Date: Sep 2008
Location: East Tennessee
Posts: 7,209
Blog Entries: 1
Default

Ad's over posts


We have a new, highly experienced Admin, who is working hard with the tech guys to straighten out all the problems, as we speak. A lot has already been accomplished, and things should be solved soon, we appreciate you letting us know when things aren't going right.
__________________
New members: Please consider adding your location to your profile.

Jim
BigJim is online now   Reply With Quote
Old 02-08-2014, 12:00 PM   #4
Member
 
Join Date: Sep 2012
Posts: 1,776
Default

Ad's over posts


Thanks Jim
Fairview is online now   Reply With Quote
The Following User Says Thank You to Fairview For This Useful Post:
BigJim (02-08-2014)
Old 02-08-2014, 06:16 PM   #5
Member
 
Davejss's Avatar
 
Join Date: May 2012
Location: Northern Massachusetts
Posts: 335
Default

Ad's over posts


Seems to be happening less frequently.
Davejss is offline   Reply With Quote
Old 02-08-2014, 08:49 PM   #6
Member
 
Join Date: Jan 2014
Location: Central Kentucky
Posts: 76
Default

Ad's over posts


What window size and screen resolutions are you guys using?

I finally managed to duplicate the problem but only in threads with images in the thread. I had to reduce my window width to about half my normal resolution. No images and the threads wrapped normally. With an image the wrap stopped at the image width and the ads on the right came over the post. This happened with both IE and FF. In neither case the posts below the ones with images wrapped normally.

To the best of my knowledge this would be 100% normal. Images break pages; big images break them faster. The only solution that come to mind would be not to allow the scripts to place uploaded images inline and only show them as thumbs.

I took some screenshots but will not post them.
__________________
Colbyt
Colbyt is offline   Reply With Quote
Old 02-10-2014, 12:33 PM   #7
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,830
Default

Ad's over posts


If there is a carpet or vinyl question and I don't respond, it is because ads are covering part of the post. I will no longer guess at what the poster is asking. Maybe someone who can see the posts will respond.
__________________
The ads in my post are there without my permission. I do not endorse any of the products.
Semi-Retired Installer
Installing since 1973
rusty baker is online now   Reply With Quote
Old 02-10-2014, 03:50 PM   #8
Member
 
Join Date: Aug 2009
Location: Lee county FL
Posts: 390
Default

Ad's over posts


I use 2 screens one is 37" and the other is 22" measured diagonally. MOstly I am using Firefox. The 22" is 1280X720.

I visit many sites on an average day and this is the only site I have this problem with.
Good luck Jim
jjrbus is offline   Reply With Quote
Old 02-10-2014, 06:47 PM   #9
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,830
Default

Ad's over posts


Quote:
Originally Posted by jjrbus View Post
I use 2 screens one is 37" and the other is 22" measured diagonally. MOstly I am using Firefox. The 22" is 1280X720.

I visit many sites on an average day and this is the only site I have this problem with.
Good luck Jim
I visit at least thirty forums a day, this is the only one with this problem.
__________________
The ads in my post are there without my permission. I do not endorse any of the products.
Semi-Retired Installer
Installing since 1973
rusty baker is online now   Reply With Quote
Old 02-11-2014, 09:53 AM   #10
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 752
Default

Ad's over posts


Can you provide me with a link to a thread where you are experiencing issues so I can research this issue further please?

Cricket is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gazebo Beams and Joists and Posts power_tree Building & Construction 0 09-07-2013 06:55 PM
Guidance needed for deck support posts Mike Loyd Building & Construction 4 08-23-2009 07:03 PM
Deck Posts replacement with load bearing columns from Pacific Columns, Inc Bruce Wilson Building & Construction 7 05-24-2009 02:55 PM
Q:Temp support to replace beam and posts on deck dougq Building & Construction 10 09-02-2008 04:24 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.