Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Feedback and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-16-2014, 10:22 AM   #1
Member
 
Join Date: Apr 2013
Location: New Market, Md
Posts: 39
Rewards Points: 25
Default

Ads making me nuts!!!


I browse this forum using a brand new iPad Air with up to date OS. These pop up ads block the right hand third of every first message of a thread so I can't read it. This "Ad Choices" pop up constantly blocks the screen too and when I click on it, to see if I can control this somehow, it crashes. Is there some way of turning off these annoyances so I can read the forum without pulling my hair out?

DanGuy48 is offline   Reply With Quote
Old 05-16-2014, 02:02 PM   #2
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,914
Rewards Points: 2,098
Default

Ads making me nuts!!!


Quote:
Originally Posted by DanGuy48 View Post
I browse this forum using a brand new iPad Air with up to date OS. These pop up ads block the right hand third of every first message of a thread so I can't read it. This "Ad Choices" pop up constantly blocks the screen too and when I click on it, to see if I can control this somehow, it crashes. Is there some way of turning off these annoyances so I can read the forum without pulling my hair out?
Not really.

__________________
The ads in my post are there without my permission. I do not endorse any of the products.
Semi-Retired Installer
Installing since 1973
rusty baker is online now   Reply With Quote
Old 05-16-2014, 04:48 PM   #3
Member
 
Join Date: Jan 2010
Location: Saskatoon Sk. Canada
Posts: 419
Rewards Points: 250
Default

Ads making me nuts!!!


It seems the site is unwilling or unable to remedy this problem. Apparently some members have had success installing ad blocker programs.
daveb1 is offline   Reply With Quote
Old 05-16-2014, 06:14 PM   #4
Concrete & Masonry
 
Join Date: Nov 2008
Location: Wisconsin
Posts: 2,737
Rewards Points: 2,026
Default

Ads making me nuts!!!


I've had adblock for years and ironically have never seen an issue here at all............
jomama45 is online now   Reply With Quote
The Following 2 Users Say Thank You to jomama45 For This Useful Post:
roofermann (05-17-2014), SHR Plumber (05-25-2014)
Old 05-17-2014, 04:30 AM   #5
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,515
Rewards Points: 2,710
Default

Ads making me nuts!!!


I use adblock.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
The Following User Says Thank You to beenthere For This Useful Post:
oh'mike (05-17-2014)
Old 05-17-2014, 08:37 AM   #6
Member
 
Join Date: Apr 2013
Location: New Market, Md
Posts: 39
Rewards Points: 25
Default

Ads making me nuts!!!


OK, I'll look to see if there is a version for iPads. I visit a lot of other forums that run vBulletin software, with plenty of ads, and I have no problem. I'm pretty sure the software in use here is vBulletin; it looks like it.

So, it seems to me, there must be a system setting somewhere that is incorrect if there's an inability to render just this site's pages. Or does the SysOp not have control over the way ads from outside sources are displayed in the forum?

Thanks for suggestions.
DanGuy48 is offline   Reply With Quote
Old 05-17-2014, 08:54 AM   #7
Member
 
Jmayspaint's Avatar
 
Join Date: May 2013
Posts: 1,261
Rewards Points: 500
Default

Ads making me nuts!!!


Using the iPhone app there are very few adds at all and they never cover posts.
Jmayspaint is offline   Reply With Quote
Old 05-17-2014, 09:02 AM   #8
Member
 
Join Date: Apr 2013
Location: New Market, Md
Posts: 39
Rewards Points: 25
Default

Ads making me nuts!!!


Quote:
Originally Posted by Jmayspaint View Post
Using the iPhone app there are very few adds at all and they never cover posts.
I just downloaded the Adblocker Pro for $3.99 and, using their app/browser, it seems to work. Apparently doesn't work with Safari. I also tried with Opera browser but couldn't see any way to make it work, so maybe for the iPad you have to use the Adblocker browser. I set the home page to this site since it's the only one giving me trouble. I can ignore ads as long as they don't just block what I'm trying to see.


Thanks again all for recommendations.
DanGuy48 is offline   Reply With Quote
Old 05-17-2014, 09:19 AM   #9
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,515
Rewards Points: 2,710
Default

Ads making me nuts!!!


vbulletin 3.8.7
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Old 05-17-2014, 05:06 PM   #10
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,914
Rewards Points: 2,098
Default

Ads making me nuts!!!


Quote:
Originally Posted by beenthere View Post
vbulletin 3.8.7
Best forum software available. VB 4 and VB 5 are awful.
__________________
The ads in my post are there without my permission. I do not endorse any of the products.
Semi-Retired Installer
Installing since 1973
rusty baker is online now   Reply With Quote
Old 05-17-2014, 09:13 PM   #11
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,515
Rewards Points: 2,710
Default

Ads making me nuts!!!


Quote:
Originally Posted by rusty baker View Post
Best forum software available. VB 4 and VB 5 are awful.

4.2.1 isn't bad.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Old 05-21-2014, 09:21 AM   #12
Member
 
seansy59's Avatar
 
Join Date: May 2011
Location: NJ, US
Posts: 292
Rewards Points: 250
Default

Ads making me nuts!!!


I might be leaving this site...

I use Google Chrome, always have for year. And the ads are ridiculous. I NEVER had a problem. All of a sudden they're all over the screen. WHY!?

This used to be great. But the ads all over make the site pointless because I CANT READ ANYTHING!

FIX IT PLEASE!!!!!!!!!

Also have a Toshiba touch pad and has the same problem.

Basic Internet explorer is a problem also.
seansy59 is offline   Reply With Quote
Old 05-21-2014, 04:11 PM   #13
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 947
Rewards Points: 1,332
Default

Ads making me nuts!!!


It would help me a lot if those of you having issues with ads could give me more information such as your operating system and browser so I can get to the bottom of this issue.

I am using Windows 8.1 on a laptop. Assuming you are logged in (visitors see more) I see one ad in the header, two ads in the sidebar, and one ad in the footer. None in the content areas of the community and no "pop ups". I checked in Chrome (my default browser) Internet Explorer and Firefox. (All fully updated.) Are you seeing something differently than that?
__________________

Join DIY on Facebook today!
facebook.com/DIYChatroom
Cricket is offline   Reply With Quote
Old 05-21-2014, 04:29 PM   #14
Newbie
 
Join Date: Mar 2013
Location: 50 miles south of Albany NY
Posts: 22
Rewards Points: 10
Default

Ads making me nuts!!!


I have a TOSHIBA lap top, no adds at all.
av1611 is offline   Reply With Quote
Old 05-24-2014, 01:40 PM   #15
Member
 
Join Date: Sep 2007
Location: NY lower Hudson Valley
Posts: 212
Rewards Points: 154
Default

Ads making me nuts!!!


Quote:
Originally Posted by Cricket View Post
It would help me a lot if those of you having issues with ads could give me more information such as your operating system and browser so I can get to the bottom of this issue.

I am using Windows 8.1 on a laptop. Assuming you are logged in (visitors see more) I see one ad in the header, two ads in the sidebar, and one ad in the footer. None in the content areas of the community and no "pop ups". I checked in Chrome (my default browser) Internet Explorer and Firefox. (All fully updated.) Are you seeing something differently than that?
I don't normally log in unless I am going to reply or post a comment and I see ads covering the first post to make them unreadable. I saw your note about logging in and the ads are not blocking the posts after I log in. Using Firefox and Windows 7. Incidentally, trying to log in at the top of the page and I get that I have entered the wrong info. Logging in at the "post reply" using the same PW and username and I log in easily.

zircon is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making an old fireplace insert more efficient Bed Rock HVAC 2 10-10-2012 05:39 PM
Honda pressure washer not making pressure brandon1023 Tools 1 07-23-2012 05:29 AM
Recommendations for covering conduit, and somehow making it look "natural" with tile. BigGuy01 Tiling, ceramics, marble 31 12-27-2011 04:57 PM
Making a melamine box secutanudu Carpentry 15 06-20-2011 02:51 PM
Making bear totum pole Keith of Ronin Landscaping & Lawn Care 2 03-27-2005 01:22 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.