Go Back   DIY Chatroom Home Improvement Forum > Equipment & Safety > Tools

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-14-2012, 11:28 PM   #1
Newbie
 
Join Date: Feb 2010
Posts: 11
Rewards Points: 10
Default

Bogged down Craftsman compressor - Part 2


All,

That title was supposed to read "bogged-down"-- dang auto-correct.

In any case, I have a Frankenstein, mostly Craftsman 240v 33gallon air compressor with a stock GE 5hp motor. I can't tell you exactly how old it is, but based in the series I suspect its 20+ years old at this point.

I had a series of troubles with the machine when I bought it, all stemming from a shot CH compressor unit. The gents on this forum were instrumental in troubleshooting the issue--which in the end led to a full replacement of the unit. I replaced the compressor with a 3hp unit from Harbor Freight about 18 months ago and it has run like a top...until today.

This morning I filled the tank once to fill a truck tire, then emptied it after use. All was fine. This afternoon I tried to fill the tank again to clean off some parts, only to have the motor bog down and start to smoke a little. I don't know much about motors, but I took this as a bad situation. I did a bit of searching on the web, but I didnt find much helpful.

That being the case, I thought I would pose the question to you. Any ideas based on the YouTube video I posted here:


I work on old engines--so I am comfortable taking things apart--but I'm pretty useless in terms of knowledge of electric motors. Any thoughts or, more importantly, advice is appreciated. A replacement is $300, so I'm hoping for a potential fix....

Thanks in advance.


Last edited by spavined; 01-14-2012 at 11:38 PM.
spavined is offline   Reply With Quote
Old 01-14-2012, 11:37 PM   #2
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 26,969
Rewards Points: 3,054
Default

Bogged down Craftsman compressor - Part 2


One of three things, Did you check the incoming wiring to make sure you have 220 volts, If one leg drops out it would try to start but cause the motor to over heat.
Does the motor have a capisitor. Test it. With out it the motor does not get the kick in the butt to get it turning.
Does the pump on the compresser have an unloader valve. Bigger ones have a valve that dumps the pressure on the heads and once the motor turns it closes the valve,

joecaption is offline   Reply With Quote
Old 01-15-2012, 12:46 AM   #3
Newbie
 
Join Date: Feb 2010
Posts: 11
Rewards Points: 10
Default

Bogged down Craftsman compressor - Part 2


Thanks for the quick reply. It's gotten more interesting.

I took your advice and looked into the areas you note. I found:
-The outlet is providing 220v
-The line is providing 220v
-The load to the motor Is 220v
-The unloader valve appears to be working properly.

(- I did not get to the capacitor)

One thing I did notice is the connections on the line were poor, so I refitted them. I tried the switch on an empty tank and, while there was a bit of a lag, it worked! I tried again, same result. This worked up to time #5, where's at 40psi my luck ran out. It bogged very briefly, I heard a clicking sound of some nature coming from the motor, and it stopped working altogether. Pressing the reset button did no good. The load is still 220v, but something inside the motor is no longer functioning.

Could a blown capacitor be the cause, or would a bad capacitor only go so far as to fail to provide that initial boost to get the motor going? If it could be a cause, or is otherwise worth checking: what is the procedure for checking a capacitor? I'm not certain how to approach this.



I appreciate the continued help, thanks.
spavined is offline   Reply With Quote
Old 01-15-2012, 01:26 AM   #4
Newbie
 
Join Date: Feb 2010
Posts: 11
Rewards Points: 10
Default

Bogged down Craftsman compressor - Part 2


One more update: I really yarded on the reset button and the compressor now starts again, albeit sluggishly at first, on an empty tank. I'm thinking the capacitor may be the prime suspect.

Any advice in how to check this is appreciated.
spavined is offline   Reply With Quote
Old 01-15-2012, 07:31 AM   #5
Member
 
Join Date: May 2010
Location: South Florida
Posts: 44
Rewards Points: 25
Default

Bogged down Craftsman compressor - Part 2


If the motor is as old as you say. I would not only replace the capacitor but also clean the contacts on the centrifugal switch and check it for operation . It engages ,disengages the capacitor and the start winding. Many times the switch hangs up or dirty contacts keep the capacitor from engaging.

Larry
Idmason60 is offline   Reply With Quote
Old 01-15-2012, 07:36 AM   #6
DIY staff
 
Join Date: Sep 2009
Location: Kane county,Illinois
Posts: 21,859
Rewards Points: 2,366
Default

Bogged down Craftsman compressor - Part 2


Fixed that typo for you---If that happens flag the post (red dot with ! ) and a mod will fix it--
__________________
New members: Adding your location to your profile helps in many ways.--M--
oh'mike is offline   Reply With Quote
Old 01-15-2012, 11:39 AM   #7
Household Handyman
 
Join Date: Feb 2009
Location: Albany, Ga.
Posts: 2,278
Rewards Points: 1,008
Default

Bogged down Craftsman compressor - Part 2


So you turned on the unit once to fill up a tire, drained the tank (I don't understand that one), then tried to use the unit again and the motor seemed to "bog down". I'm betting it's not the motor. Between the compressor itself and the tank there is a check valve, usually screwed directly into the tank with the line from the compressor attached to it. I have seen these check valve fail in both directions. Some will get stuck "open" and allow air to go "back and forth" from the compressor resulting in the compressor unit running very hot. Then there are the one's in which the check valve will stick in the "closed" position and NOT allow air to enter the tank. This puts the compressor unit into a "dead head" situation where the compressed air has no where to go and the motor driving the compressor unit will be in a strain, or "bog down". First I would remove the drive belt and see if the motor will run "normally" without a load on it. IF so put the belt back on then do this carefully: Disconnect the air line where it is attached to the compressor unit and move it carefully out of the fitting there. This is going to be noisy but--start the compressor just long enough to hear if the motor is still sounding as if it is straining (bogging). IF the motor sounds as if it has no problem running the compressor unit then I'm betting you have a check valve problem. IF SO- remove the line from the compressor where it attaches to the tank, remove the check valve and inspect it. A lot of times these get just gummed up from the air flowing through them. Shake the check valve, if you hear a rattle, it's no good. They are spring loaded and should not make any noise when shaken. Spray something like "PB Blaster" into it and allow it to sit in an up-type position for a few hours, then turn it over and do the same again. On some of these check valves you can use a screwdriver to push the check ball to see if it will move, try both ends and see if you can get something to move just a little. The worst case scenario is that you may have to buy a new check valve.
Thurman is offline   Reply With Quote
The Following User Says Thank You to Thurman For This Useful Post:
Gary in WA (01-15-2012)
Old 01-16-2012, 02:30 PM   #8
Newbie
 
Join Date: Feb 2010
Posts: 11
Rewards Points: 10
Default

Bogged down Craftsman compressor - Part 2


Thanks for the comments, Thurman.

The motor does not bog without a belt load; however, I went through the process of reconnecting the belt, then disconnecting the air line between the compressor and the tank and found that did not resolve the bogging issue. It still bogs down at the start when disconnected from the tank--though it will start the compressor turning after a bit of strain. Once it's going it runs fine without strain. This is consistent with the result when the line is connected but the tank is empty. Thus, I'm thinking the check valve is not the issue.

This being the case, I played around with things a bit more to try to further narrow the possibilities. I discovered two more things:

1. Since reseating the electrical line-in at the switch, the motor will strain at first but with an empty tank but can get the compressor turning. As is say, this was also the case when I removed the connection between the compressor and tank. With the tank partially filled, however, the motor strains and cannot get the compressor turning (I.e. it reproduces what you see in the video).

2. Both when the tank is disconnected from the compressor and when it is connected but empty the motor seems to run fine once the compressor wheel is turning. It also starts up fine if I cut the power and restart it before the compressor wheel comes to a full stop. If I let the compressor come to a full stop, however, it's back to square one; the motor strains to get the compressor turning (then runs fine).

Barring anything else not yet mentioned, it seems like the motor is again the primary suspect. More specifically it seems like the issue is the initial power needed to get the compressor turning. My next move is to replace the capacitor and clean the contacts to see if that resolves it, per some of the earlier suggestions.

I will keep you posted. If you have an ideas in the meanwhile, please feel free to pipe in.


Last edited by spavined; 01-16-2012 at 02:36 PM.
spavined is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Snowblower: Craftsman vs Poulan wiz561 General DIY Discussions 10 10-29-2011 02:29 PM
Similar to Craftsman, but built in 1900? TOTALN00B General DIY Discussions 3 02-18-2011 10:23 PM
Bogged-down Craftsman compressor spavined Tools 14 03-05-2010 05:13 PM
Craftsman air compressor blowing breaker Frankenberry Electrical 38 10-10-2009 07:02 PM
Craftsman 19.2 problems..please help lairdness Tools 12 08-17-2009 09:14 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.