Go Back   DIY Chatroom Home Improvement Forum > DIY Repair > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-21-2008, 05:53 PM   #1
Member
 
Join Date: Dec 2003
Posts: 1,267
Share |
Default

Yup, the site is slow


Sorry guys,

Once again our web hosting company is having problems. This time it's not a server issue but a connectivity issue. I'm trying to get it fixed as fast as possible and I'm sorry for the trouble.

We will be moving hosts soon.

Thanks,
Nathan

__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 01-21-2008, 06:18 PM   #2
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,670
Default

Yup, the site is slow


Ayuh,........

A Boating site I hang out at uses this same forum software, with different settings.......
They too are having issues with the speed,.......
Heck,...... It's kinda Fast here.........
Hope you have Better luck than they've been getting......

Btw,......
I emailed you a short time ago about my right-click menu,.....
I've Cleaned,+ gone thru my settings,+ whatnot,.....
I Still have no "Copy" or "Cut" available when I right-click in the quick-reply reply box........
No big deal,... just a minor inconvenience.......

Good Luck,+ Nice Forum you're running here.........................

Bondo is offline   Reply With Quote
Old 01-21-2008, 08:22 PM   #3
Member
 
Join Date: Dec 2003
Posts: 1,267
Default

Yup, the site is slow


Hey Everyone... l just got work from our webhost that the issue should now be resolved. Sorry about that.
__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 01-21-2008, 08:23 PM   #4
Member
 
Join Date: Dec 2003
Posts: 1,267
Default

Yup, the site is slow


Quote:
Originally Posted by Bondo View Post
Btw,......
I emailed you a short time ago about my right-click menu,.....
I've Cleaned,+ gone thru my settings,+ whatnot,.....
I Still have no "Copy" or "Cut" available when I right-click in the quick-reply reply box........
No big deal,... just a minor inconvenience.......
Try highlighting something and pressing CTRL-C to copy and CTRL-V to paste.

Quote:
Originally Posted by Bondo View Post
Good Luck,+ Nice Forum you're running here.........................
Thanks!
__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 01-21-2008, 09:04 PM   #5
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,670
Default

Yup, the site is slow


Ayuh,....... Trying it here,........Trying it here,...... That Works.....

Cool,........
Sorry to be an Idiot,..... But Paste is in my menu,.....
How about Cut,..??
Bondo is offline   Reply With Quote
Old 01-21-2008, 09:10 PM   #6
Member
 
Join Date: Dec 2003
Posts: 1,267
Default

Yup, the site is slow


CTRL+X: Cut

Reference: http://support.microsoft.com/kb/126449

Sorry if I didn't respond to an email. I get about 300+ a day so it's hard to keep up.

Thanks,
Nathan
__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 01-21-2008, 09:32 PM   #7
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,670
Default

Yup, the site is slow


No,... You Did respond,+ I cleaned things up alittle more than usual,....
It just didn't help.....

Thank you for the keyboard comands,.....
I'm still learning some of this 'puter Stuff,+ You are being a Great Adviser,.......
Thank you.....

Bondo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deck at seasonal camp site... Spike99 Project Showcase 0 12-24-2007 03:09 PM
Site Plans for addition; Am i getting ripped off? RoninGT Remodeling 2 05-21-2007 05:35 PM
Site work question Jonny Homefixer Building & Construction 6 11-02-2006 08:43 AM
New to this site jimgibson Introductions 2 10-06-2006 07:56 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.