What's Up With My Well? - General DIY Discussions - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > DIY Repair > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 02-08-2011, 11:17 AM   #1
Member
 
Join Date: Jan 2011
Posts: 76
Rewards Points: 75
Default

What's up with my well?


Why won't the bladder take on any water? More importantly, how do I fix it? It's only a year old. Pressure switch and control box are new. The P.S. is a 30-50, bladder pressure is 28 psi, can't get inline pressure over 40, therefore the pump won't shut off automatically.

Advertisement

Dwoodsmith is offline   Reply With Quote
Old 02-08-2011, 11:58 AM   #2
Member
 
Join Date: Nov 2009
Location: central virginia mountains
Posts: 1,857
Rewards Points: 1,000
Default

What's up with my well?


if it drains down after cut off a hole in water line between pump and press tank. just replaced mine

Advertisement

__________________
The older I get the better I was
tpolk is offline   Reply With Quote
Old 02-08-2011, 12:05 PM   #3
Experienced
 
Jackofall1's Avatar
 
Join Date: Dec 2010
Location: Southern Michigan
Posts: 2,822
Rewards Points: 2,000
Default

What's up with my well?


Sounds like the line is frozen between the pump head and the bladder.

Mark
__________________
When its all said and done there is usually more said than done
Jackofall1 is offline   Reply With Quote
Old 02-08-2011, 12:43 PM   #4
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 8,378
Rewards Points: 3,550
Blog Entries: 4
Default

What's up with my well?


Submersible pump? Jet pump? Pump in house at tank or out at well? Is any water coming out?
__________________
Do not PM with questions that can be asked in a forum. I will not respond.
joed is offline   Reply With Quote
Old 02-08-2011, 12:46 PM   #5
Member
 
Join Date: Jan 2011
Posts: 76
Rewards Points: 75
Default

What's up with my well?


The three feet of line between the submersible pump and the tank is clearly visible inside the pumphouse here in N. Fla where the outside temp. is a chilly, but not freezing 50 degrees. Any other theories?
Dwoodsmith is offline   Reply With Quote
Old 02-08-2011, 01:05 PM   #6
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,830
Rewards Points: 2,294
Default

What's up with my well?


Quote:
Any other theories?
Ayuh,... An air leak on the suction side...
Bondo is offline   Reply With Quote
Old 02-08-2011, 01:11 PM   #7
Member
 
Join Date: Jan 2011
Posts: 76
Rewards Points: 75
Default

What's up with my well?


,... An air leak on the suction side...

Where and how do I find out?
Dwoodsmith is offline   Reply With Quote
Old 02-08-2011, 03:03 PM   #8
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 8,378
Rewards Points: 3,550
Blog Entries: 4
Default

What's up with my well?


No suction air leak if the pump is submersible, unless the well has run dry. The pump is always under water.
Is the pump pumping any water? If it is then the pump could be bad. If the impellars have been worn then it won't be able to build pressure. Have you noticed any particles in water recently? Black stuff could have been the impellars grinding away.
Could be a leak in the pressure line up from the well. If you open the well cap and listen while the pump is running you should hear the water squirting if there is a leak.
__________________
Do not PM with questions that can be asked in a forum. I will not respond.
joed is offline   Reply With Quote
Old 02-08-2011, 04:04 PM   #9
Member
 
Join Date: Jan 2011
Posts: 76
Rewards Points: 75
Default

What's up with my well?


I'm really hoping to find a problem to fix above ground. Oh well, sometimes things are what they are whether or not we want to believe it.

Advertisement

Dwoodsmith is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts