Go Back   DIY Chatroom Home Improvement Forum > DIY Repair > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-07-2008, 01:38 PM   #1
Newbie
 
Join Date: Jul 2008
Posts: 3
Share |
Default

Tub Jets Wont Turn ON


The jets on my tub suddenly stopped working. They have been working fine for several years then all of a sudden the won't turn on when I rotate the on/off knob. There is no sound at all, almost like its not getting any power. I check the breakers for the bathroom and nothing has been tripped. We have been having a lot of thunderstorms lately which have been causing a blackouts, but once again I did check the breakers. HELP

dondawson is offline   Reply With Quote
Old 07-07-2008, 05:17 PM   #2
Idiot Emeritus
 
Join Date: Mar 2008
Location: Fernley, Nevada (near Reno)
Posts: 1,559
Default

Tub Jets Wont Turn ON


There will be a GFI somewhere in the wiring scheme. Very likely it is tripped. It might be a receptacle somewhere in the room, another room, or even the garage. It could be built into the tub, down by the pump.

When you find it, simply reset it, and it'll work again.

Rob

micromind is offline   Reply With Quote
Old 07-08-2008, 06:23 PM   #3
Newbie
 
Join Date: Jul 2008
Posts: 3
Default

Tub Jets Wont Turn ON


I found the GFCI and it was not tripped. I went ahead and reset it anyway and nothing happened. I then ran an extension cord from another outlet to the tub to see if the outlet was the problem. When I plugged the pump into the extension cord I was able to get the the jets to turn on. I then plugged the tub back into its original power source and it worked. I turned the jets on and off several times and everything seemed fine. I thought the problem was fixed until a few hours later when my wife tried to take a bath and the jets wouldn't turn on. I removed the access panel and confirmed that the GFCI was not tripped and that the outlet was receiving power. I plugged a lamp into the outlet and it turned on fine, but when I plugged the tub pump back into the outlet it wouldn't turn on. I am wondering if its a problem with the on/off switch. However, that switch is affixed to the tub and on the opposite side of the access panel making it almost impossible to access.

Any suggestions?
dondawson is offline   Reply With Quote
Old 07-08-2008, 08:11 PM   #4
Idiot Emeritus
 
Join Date: Mar 2008
Location: Fernley, Nevada (near Reno)
Posts: 1,559
Default

Tub Jets Wont Turn ON


Is the switch pneumatic, or electric? Some tubs have a low voltage electrical switch, others have a small tube from the button to the control panel. This tube is sealed, and when you push the button, it forces air down to the electrical switch installed in the control panel.

As I understand, there is a GFI somewhere under the tub, and the tub is plugged into it. If this is correct, and it's a duplex GFI, plug a lamp or something into the other half, and verify absolutely that there is power to the control box when the tub fails to start. That way, we'll have a starting point. If it's a single GFI, you've already done about all the testing of incoming power there is for now.

Rob

P.S. If you can move this to the electrical forum, there's about a half-dozen guys there who are excellent troubleshooters.

Rob
micromind is offline   Reply With Quote
Old 07-09-2008, 10:12 AM   #5
Newbie
 
Join Date: Jul 2008
Posts: 3
Default

Tub Jets Wont Turn ON


Here is the layout. The tub sits adjacent to the linen closet. The linen closet has a GFCI outlet on the interior wall with two outlets. There is then another, regular, outlet wiried from the GFCI outlet under the tub so it can reach the motor. The tub motor is plugged into the regular outlet, which appears to be drawing power from the GFCI outlet (if thats possible). I have verified that both the regular outlet under the tub and the GFCI in the linen closet are recieving power even though the jets wont turn on by plugging lamps into them, turning the lamps on, and then turning the tub jet switch on (nothing happens).

In regards to the power switch. It is a plastic switch that your turn clock wise about 1/4 of a rotation to the on position. The switch is loosely affixed to the tub but it is not a water tight button.

This morning I tried to turn the jets on and nothing happened. I decided to leave the switch in the "on" position while I did some other work around the house. After about 5 minutes the tub jets suddently turned on. I turned the off then on again several times and had no problems. However, I was able to turn the tub on and off for several hours yesterday with no problems, but couldn't get the jets to turn on for my wife about 4 hours later.

Also I found out that the tub is an Aqua Glass model 566031A

The tub details including installation and schematic diagrams can be found here:
http://www.aquaglass.com/details.cfm?ID=566031A
dondawson is offline   Reply With Quote
Old 07-09-2008, 07:24 PM   #6
Idiot Emeritus
 
Join Date: Mar 2008
Location: Fernley, Nevada (near Reno)
Posts: 1,559
Default

Tub Jets Wont Turn ON


I don't think your problem is with the incoming power. You've tested it pretty thoroughly.

There are two other possibilities that come to mind. One is that the switch is bad. If it got wet inside, what you're experiencing would be somewhat normal. If you can get to it, sometimes a shot of WD-40 right at the base of the shaft will fix it. If it's the turn type, it's likely electrical, not pneumatic.

I can't tell if your tub has one, but alot of these tubs have a float switch buried somewhere in the piping that will not allow the pump to start unless there's enough water in the tub. These sometimes stick. You might be able to clean it using chemicals, or if you can find it, possibly it can be removed and cleaned.

Rob

P.S. My oldest son is getting married on saturday,7/12/08. I'll be out of town from thursday morning until next tuesday. Hopefully, one of the other guys around here can help.

Rob
micromind is offline   Reply With Quote
Old 09-20-2008, 08:38 PM   #7
Newbie
 
Join Date: Sep 2008
Posts: 1
Default

Tub Jets Wont Turn ON


I'm having the same problem with my tub. What it is, is that there's a magnet inside the switch, which pulls the contacts open/close to turn the pump on. I was having the problem that the jets would not turn off, because the switch defaults to closed (on). Well, the magnet has lost its charge, so the switch won't work... I'm having a time trying to find a new switch.

This is probably the same problem you're having, good luck.

SAm

Igloo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comfortmaker furnace won't turn on steelframe8459 HVAC 36 11-30-2011 03:22 PM
hot water knob wont turn all the way cloud Plumbing 4 06-27-2008 08:19 PM
shower jets any good? murray59 Plumbing 2 06-18-2008 09:39 AM
Shower body jets Moparman Plumbing 5 05-23-2008 07:49 PM
Faucet won't turn off etiger Plumbing 1 08-31-2005 02:46 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.