DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   General DIY Discussions (http://www.diychatroom.com/f2/)
-   -   Problem after a plumbing repair (http://www.diychatroom.com/f2/problem-after-plumbing-repair-43200/)

momofnine 04-24-2009 09:14 PM

Problem after a plumbing repair
 
Had a local guy repair a broken pipe in bathroom. They turned the water off at the street and then turned the water off at the water heater. Hours after they left, my son went to take a shower and ran out of hot water. We checked both "faucets" on the water heater. Made sure they were both open all the way. Hot water supply pipe was warm, evidence that we still have water being heated. Figured just not enough time to heat all water. HOWEVER, no one gets a full shower with hot water. It will feel hot at first, then turn cold. We have not run the dishwasher or washing machine right beforehand either. This hot water heater is electric and only 4 months old. What in the heck am I missing...or when they shut off the water, did it burn out an element? They did NOT turn off the power to the water heater, just the water supply.

jbfan 04-24-2009 09:19 PM

Did they drain the water from the heater?
If so, then you may have an open element.
Turn off the breaker, open the covers on the heater and pust the overload on the t-stats.
Feel for the click if one is tripped.

momofnine 04-25-2009 09:30 AM

No, they didn't drain the water heater, but just prior to them turning off water, I had used a lot. When I initially turned the water supply back on (becuz they forgot) I could hear the whoosh of water entering the tank so it wasn't full.
Okay, I pushed the button. Only 1 of the t-stats had a button but when I pushed it DID click. I should be okay now right?
Thank you VERY much for your help!:thumbup:

majakdragon 04-25-2009 01:42 PM

For future information, once the main water valve is shut off, there is no reason to turn off the water at the water tank. Cold water entering the tank pushes the hot water out of the tank. I think you were just using one of the two elements to heat the water, and pushing the reset button cleared up the problem. One element maintains the water temp in the tank, and the other one comes on when water is being used.

momofnine 04-25-2009 03:52 PM

Well, I thought I had the problem taken care of... I pushed the reset button and then left for more than 4 hours. Came back, but when I went to shower...no hot water. Went into kitchen, turned on hot water tap, lukewarm water for a few seconds, then hot for about 30 seconds and then back to lukewarm-cold. Is 4 hours not enough? Its a 50 gallon tank.:(

majakdragon 04-25-2009 04:18 PM

Water should be hot within two hours, even if the tank water was cold when you turned it on. I would call the repairman back and inquire what else he did while there. If the valve on the water heater tank was a gate valve, the gate may have wedged in the body when opened. This allows minimum flow through the lines.

momofnine 04-25-2009 04:43 PM

not to be stupid...but what is a gate valve and how can I know if there is one?

kbsparky 04-25-2009 05:23 PM

An electric water heater with a 4500 watt element can heat approx. 20 gallons of water per hour.

Using that formula, a 40 gallon tank will be completely heated in about 2 hours, a 50 gallon tank in about 2 hours.:whistling2:

If you are waiting more than that, and it's still going cold, I'd expect that you have burned out your upper element. What little bit of hot water you are getting is due to electric leakage directly into the water.

A simple voltage tester can confirm this condition.

NEVER turn off the water and work on plumbing leaks without switching off the power to the water heater! :furious:

momofnine 04-25-2009 05:25 PM

Dear majakdragon and jbfan
Thanks for your help.
1) jbfan reminded me of the reset switch...which I need to remember is there for future reference.
2)majakdragon gave me more info I need to mentally file away and gave me the courage to call this guy back. I was hesitant to do so at first however I DID call the guy back. He realized what he had forgotten to do so he came over and fixed it quick as a wink. He had partially installed a new spout and diverter valve in the tub. He hadn't put the "guts" in it yet as the tile guy has to finish the wall. I don't understand the whole thing but we have constant hot water now!! Thank you both for your help!:thumbsup:

jbfan 04-25-2009 06:27 PM

We are glad to help and also glad you now have hot water.
Come again and ask more question.

plumber Jim 04-26-2009 08:35 PM

Sounds like he installed the rough tub/shower valve without the cartridge and had the hot and cold water mixing through it.

momofnine 04-26-2009 10:18 PM

Yep, that's he said happened.


All times are GMT -5. The time now is 06:11 PM.