Go Back   DIY Chatroom Home Improvement Forum > DIY Repair > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-04-2011, 02:50 PM   #1
Newbie
 
Join Date: Apr 2011
Posts: 6
Rewards Points: 10
Default

Loss of water pressure, especially upstairs.


We've owned our home for about 3 years and I've only changed the filter in our whole house water filter one time until recently...when I finally changed it try to get our water pressure back. It's never been that great upstairs, but decent downstairs in the basement and lower familyroom, bathroom etc...

Anyway, the filter was FULL to put it mildly, there was about two to three inches of iron and sedimnet buildup in the bottom of the filter.

After I changed it, the water pressure didn't change a bit. Now, the pressure guage near the pump and my holding tank is at 38 lbs. The switch is working properly, and the holding tank seems to have no leaks...

What could be causing the loss of pressure upstairs? Clogged with sediment somewhere? Could a gate valve be malfunctioning without showing any outward signs of being broken? Or, what I fear most, is that our well could be running dry!!!

One last thing to mention, our well is in our backyard and the cap has been loose (able to be removed without tools) since we moved in. We get a lot of snow each winter. What types of problems could ice/snow infiltraiting my well cap cause?

I am hoping my neglect has not created a problem that's irreversable. Live and learn!!!

MacMiller is offline   Reply With Quote
Old 04-04-2011, 03:10 PM   #2
Newbie
 
Join Date: Apr 2011
Posts: 6
Rewards Points: 10
Default

Loss of water pressure, especially upstairs.


Quote:
Originally Posted by MacMiller
We've owned our home for about 3 years and I've only changed the filter in our whole house water filter one time until recently...when I finally changed it try to get our water pressure back. It's never been that great upstairs, but decent downstairs in the basement and lower familyroom, bathroom etc...

Anyway, the filter was FULL to put it mildly, there was about two to three inches of iron and sedimnet buildup in the bottom of the filter.

After I changed it, the water pressure didn't change a bit. Now, the pressure guage near the pump and my holding tank is at 38 lbs. The switch is working properly, and the holding tank seems to have no leaks...

What could be causing the loss of pressure upstairs? Clogged with sediment somewhere? Could a gate valve be malfunctioning without showing any outward signs of being broken? Or, what I fear most, is that our well could be running dry!!!

One last thing to mention, our well is in our backyard and the cap has been loose (able to be removed without tools) since we moved in. We get a lot of snow each winter. What types of problems could ice/snow infiltraiting my well cap cause?

I am hoping my neglect has not created a problem that's irreversable. Live and learn!!!
One thing I forgot to mention that IS new to the water system is the heat exchanger that we had installed on our water heater. We have an outdoor wood boiler. Come to think of it, after this was installed we had noticable pressure loss on our hot water line... The exchanger consists of a 2 1/4 copper pipe on the outside that houses the hot water coming from the stove outside.. The inner 1.5 inch diameter pipe is connected to our house hot water heater system (potable)...

MacMiller is offline   Reply With Quote
Old 04-04-2011, 05:29 PM   #3
Member
 
Join Date: Jun 2008
Posts: 286
Rewards Points: 252
Default

Loss of water pressure, especially upstairs.


38 psi doesnt give you a lot to work with.

what is the vertical difference from where that is measured to the outlet upstairs...if it is from a basement to a third level (second living story), that could potentially be 30ft of vertical.

it would take 15 psi to raise that water 30 ft, leaving you with 23 psi at the tap, which would be fairly low.

any chance you have bypasses plumbed in so you can close of all of the system except the inlet from the city/well. lets start with psi there.
jcrack_corn is offline   Reply With Quote
Old 04-05-2011, 05:12 PM   #4
Newbie
 
Join Date: Apr 2011
Posts: 6
Rewards Points: 10
Default

Loss of water pressure, especially upstairs.


Well, only dealing with one floor. From basement up to first floor. I believe I can shut off all connections to upstairs and basement that are accessory. If I do this, then what?

Sent from my iPod touch using DIY Forum
MacMiller is offline   Reply With Quote
Old 04-05-2011, 08:22 PM   #5
Member
 
Join Date: Jun 2008
Posts: 286
Rewards Points: 252
Default

Loss of water pressure, especially upstairs.


try to shut the whole house off and check the pressure at the FIRST hose bib or first access point (we first want to make sure there are no leaks...

you should probably go ahead and fab up a device to connect to you fixture valves so that you can start checking the pressure at each location (should be pretty easy with a bucket of spare parts).

...this is all assuming your starting pressure is good....if it is not, then that needs to be fixed first....if it is good, then you need to find where the restriction is by adding back parts of the system 1 at a time.
jcrack_corn is offline   Reply With Quote
Old 04-20-2011, 05:16 AM   #6
Newbie
 
Join Date: Apr 2011
Posts: 6
Rewards Points: 10
Default

Loss of water pressure, especially upstairs.


Well I found out that it's simply a leaky bladder in my pressure tank...time for a new one!! Thanks for your advice!

Sent from my iPod touch using DIY Forum
MacMiller is offline   Reply With Quote
Old 04-20-2011, 08:47 AM   #7
Member
 
Join Date: Jul 2010
Posts: 1,753
Rewards Points: 1,020
Default

Loss of water pressure, especially upstairs.


That's good news! Just backing up a bit to a much simpler issue that you mentioned, the loose cap on your well casing, you will probably find that there is a threaded hole in it, with the lock screw corroded away. You can either drill and tap that hole or a new hole and insert a new bolt to hold it in place, or, unless it already has one, measure your casing size, then stop by your local well driller, and pick up a new cap, which should have a bug screen in it.
DexterII is offline   Reply With Quote
Old 04-20-2011, 01:08 PM   #8
Member
 
Join Date: Aug 2010
Location: port st lucie, florida
Posts: 445
Rewards Points: 252
Default

Loss of water pressure, especially upstairs.


Quote:
Originally Posted by MacMiller View Post
We've owned our home for about 3 years and I've only changed the filter in our whole house water filter one time until recently...when I finally changed it try to get our water pressure back. It's never been that great upstairs, but decent downstairs in the basement and lower familyroom, bathroom etc...

Anyway, the filter was FULL to put it mildly, there was about two to three inches of iron and sedimnet buildup in the bottom of the filter.

After I changed it, the water pressure didn't change a bit. Now, the pressure guage near the pump and my holding tank is at 38 lbs. The switch is working properly, and the holding tank seems to have no leaks...

What could be causing the loss of pressure upstairs? Clogged with sediment somewhere? Could a gate valve be malfunctioning without showing any outward signs of being broken? Or, what I fear most, is that our well could be running dry!!!

One last thing to mention, our well is in our backyard and the cap has been loose (able to be removed without tools) since we moved in. We get a lot of snow each winter. What types of problems could ice/snow infiltraiting my well cap cause?

I am hoping my neglect has not created a problem that's irreversable. Live and learn!!!
It should be more at the punp . I have a well and mine is at 60Lbs. I set mine up for more preasure and turn's on at 40 lbs and shut off at 60lbs . Of course the pump will only pump up so much. I know what i am doing. You can get a new preasure switch or have some one that know how to set it up do it for you their is a low side and a high side. The low side probly turn's on the punp at 20lbs and off at 40lbs. you can get a 40lbs on and off at 60 lbs off . That would get you good preasure .
del schisler is offline   Reply With Quote
Old 04-20-2011, 01:12 PM   #9
Member
 
Join Date: Aug 2010
Location: port st lucie, florida
Posts: 445
Rewards Points: 252
Default

Loss of water pressure, especially upstairs.


Quote:
Originally Posted by MacMiller View Post
Well I found out that it's simply a leaky bladder in my pressure tank...time for a new one!! Thanks for your advice!

Sent from my iPod touch using DIY Forum
a bad bladder tank is full of water and no back up for the 1 and 1/2 gal to be stored. When they are bad the min you turn on a faucet the pump run's than when you trun off faucet the pump shut's off. Just back and forth tell you change it.
del schisler is offline   Reply With Quote
Old 04-20-2011, 01:14 PM   #10
Member
 
Join Date: Aug 2010
Location: port st lucie, florida
Posts: 445
Rewards Points: 252
Default

Loss of water pressure, especially upstairs.


Quote:
Originally Posted by MacMiller View Post
We've owned our home for about 3 years and I've only changed the filter in our whole house water filter one time until recently...when I finally changed it try to get our water pressure back. It's never been that great upstairs, but decent downstairs in the basement and lower familyroom, bathroom etc...

Anyway, the filter was FULL to put it mildly, there was about two to three inches of iron and sedimnet buildup in the bottom of the filter.

After I changed it, the water pressure didn't change a bit. Now, the pressure guage near the pump and my holding tank is at 38 lbs. The switch is working properly, and the holding tank seems to have no leaks...

What could be causing the loss of pressure upstairs? Clogged with sediment somewhere? Could a gate valve be malfunctioning without showing any outward signs of being broken? Or, what I fear most, is that our well could be running dry!!!

One last thing to mention, our well is in our backyard and the cap has been loose (able to be removed without tools) since we moved in. We get a lot of snow each winter. What types of problems could ice/snow infiltraiting my well cap cause?

I am hoping my neglect has not created a problem that's irreversable. Live and learn!!!
Also those tanks' have a 5 yr. warrenty . May depend's on whish one you have . Just check it out May save $160 or more

del schisler is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pressure drop across water heater, low hot water flow HVAC_NW Plumbing 2 01-17-2011 10:43 PM
Intermittent Low Water Pressure Fox Plumbing 4 03-02-2010 06:04 AM
Decreased water pressure in home Gordon07 Plumbing 3 12-03-2009 11:44 AM
Installing Sprinklers appear to have caused Water Pressure to DRASTICALLY increase geminigirl Plumbing 3 11-12-2009 12:04 PM
bad valve washing machine?? drdon51 Plumbing 6 06-29-2009 01:02 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.