Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > DIY Repair > General DIY Discussions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-05-2011, 04:31 AM   #1
Newbie
 
Join Date: Aug 2011
Posts: 2
Share |
Question

light switch


i have a mk1g 10 amp single two way architrave switch i am putting it
online a bedside lamp,but the wiring looks odd
back of switch bottom left SP this is connection point is empty (no screw). on right is COM above it says' 1(1way)2 there are two connections 2 screws according to diagram. COM is live no live or neutral marked. any ideas.
frankytee is offline   Reply With Quote
Old 08-05-2011, 07:25 AM   #2
Member
 
Join Date: Mar 2007
Location: Long Island, NY
Posts: 9,519
Default

light switch


Quote:
Originally Posted by frankytee View Post
i have a mk1g 10 amp single two way architrave switch i am putting it
online a bedside lamp,but the wiring looks odd
back of switch bottom left SP this is connection point is empty (no screw). on right is COM above it says' 1(1way)2 there are two connections 2 screws according to diagram. COM is live no live or neutral marked. any ideas.
This is a switch used in England. You might try the electric forum, but I'd also post this on a forum in the UK.
__________________
Ron
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
B. Franklin 1759
Ron6519 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring in a 4-way Switch RickSene Electrical 5 04-09-2013 07:25 PM
HELP.. trouble adding light to single pole switch RickDel Electrical 13 09-09-2009 10:18 PM
Motion Light tripping GFCI? Jonobp Electrical 5 09-07-2009 07:52 PM
Confused by switch w/indicator light install... WaldenL Electrical 7 08-29-2009 09:02 AM
no power going to the light switch baseballfan Electrical 18 09-08-2008 05:35 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.