DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   General DIY Discussions (http://www.diychatroom.com/f2/)
-   -   furnace and or electrical problems (http://www.diychatroom.com/f2/furnace-electrical-problems-13759/)

tuasoi 11-25-2007 05:08 PM

furnace and or electrical problems
 
I had a problem last year with power going out in certain rooms in the house when the furnace was on, i had an electrician look at the circuit breaker and tighten some of the screws which he said were loose after that i havent had any problems with the power going out. Looks like it started up again and it only seems to happen when the blower kicks in on the furnace. Could a furnace blower cut power to certain portions of the house. I went ahead and tested this today but cutting power to the affected areas of the house via the circuit breaker by leaving just the lights to the furnace room and furnace on, and again when the blower kicked in the lights flickered a bit and then the power went out on the furnace. Can anyone help not sure if this is a furnace issue or Electrical issue.

Thanks

Ian

joed 11-25-2007 05:46 PM

Loose connection somewhere. If this is affecting more than one circuit then it could be with the incoming power lines. Call your local POCO. Explain the problem and have them check all the connections from the pole to the house including in the meter socket.

tuasoi 11-25-2007 05:55 PM

Quote:

Originally Posted by joed (Post 76150)
Loose connection somewhere. If this is affecting more than one circuit then it could be with the incoming power lines. Call your local POCO. Explain the problem and have them check all the connections from the pole to the house including in the meter socket.

Thank you very much it is affecting more than one circuit looks like every other circuit on the circuit breaker.

joed 11-25-2007 07:33 PM

Every other circuit indicates one of you hot legs has a connection problem. Could be anywhere from the main breaker to the ple connection.

tuasoi 11-29-2007 01:50 PM

Quote:

Originally Posted by joed (Post 76171)
Every other circuit indicates one of you hot legs has a connection problem. Could be anywhere from the main breaker to the ple connection.

Problem Fixed

All it was was a loose bolt to one the legs that was going into the house from the meter block. Thanks to everyone who answered.


All times are GMT -5. The time now is 03:51 PM.