Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Building & Construction

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-09-2011, 05:24 PM   #1
Newbie
 
Join Date: Jun 2011
Posts: 3
Share |
Default

Inground pool and filter...HELP!


Anyone out there that can help me out? I have called 4 pool people here where I live, only one of them showed up. He told me first I need a timer put on my pool which cost $1,600... Then I said, "I already have one on and it works". He said, "oh you do"? --- just to give y'all a little of my pain! :-). So, I am here with a pool issue that I cannot resolve by myself nor can I find it on the Internet.

Problem:

Just brought the house one month ago. Pool was swampy green with 2 inch tadpole living in it. So I cleaned the tads out then shocked the blank out of the pool. Started my filter and pump and began the cycle of cleaning it. I Vacuumed it a lot. Then, I noticed the first day of running the filter and pump that it would decrease skimming then stop meanwhile, my returns would slowly stop pushing water out as well. So I went googling and found the manual. It stated to bump it everytime this occurrd and backwash as well. Oh it's a DE Hayward filter EC75a. So I did that - nothing, same ol same ol. So then it said take the filter out of the filter harness and soak the flex tube in moradic acid (spelling) so I did... Still nothing. While soaking the filters flex tubes, I put the filter back together as if it had the filter flex tubes in it, I turn on my pump and filterless filter on and it works perfect.

Question:

When I take the actual filter (flex tubes) out of the filter harness the water will run through the skimmers and return water out until I say stop, but as soon as I put my freshly cleaned filters flex tubes back into the filter harness it stops after 15 minutes? So is it because my water is still dirty without me seeing it and clogging it that fast? Oh and after putting back in the cleaned filter I have done what the manual has stated to do...and nothing, once again.

Please someone help!!!

Last edited by Blpavlovich; 06-09-2011 at 05:38 PM.
Blpavlovich is offline   Reply With Quote
Old 06-09-2011, 05:38 PM   #2
Member
 
Join Date: Mar 2007
Location: Long Island, NY
Posts: 9,519
Default

Inground pool and filter...HELP!


Before you use the filter, make sure all the crap is out of the pool. The filter isn't meant to be a wet vac, so you must remove all the solids.
Post a picture of the pool's contents.
__________________
Ron
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
B. Franklin 1759
Ron6519 is offline   Reply With Quote
Old 06-09-2011, 05:49 PM   #3
Newbie
 
Join Date: Jun 2011
Posts: 3
Default

Inground pool and filter...HELP!


These are the pic for the pool. Keep in mind I have not ran the pump nor filter or chemical is a week so my water it's turning green again... Right now a darker teal - it was cloudy light blue when I tried running the pump and filter. When vac it had little debrie.
Attached Images
    

Last edited by Blpavlovich; 06-09-2011 at 05:55 PM.
Blpavlovich is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intex Pool goes underground arbizval Building & Construction 5 06-05-2011 08:34 AM
Inground Pool Leak - suggestions needed hravenkel Plumbing 10 03-21-2011 08:39 PM
Swimming Pool subpanel tedpoppke Electrical 3 08-24-2010 08:59 AM
AboveGround Pool Filter Receptical dcd22 Electrical 5 03-02-2010 01:18 PM
Above Ground Swimming Pool Filter Tank twaters12 General DIY Discussions 2 08-13-2007 07:06 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.