DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Wiring a sub panel? Possibly More. (http://www.diychatroom.com/f18/wiring-sub-panel-possibly-more-146431/)

Feltope 06-08-2012 01:12 PM

Wiring a sub panel? Possibly More.
 
Hi,

Firstly, I apologize for the length of this post.

I purchased this house that was stripped to the bone except for the wiring oddly enough and I am at that point now where I need to get this other box working.

Half the house runs on this box including the water heater etc.

I should say, I can not afford to get an electrician and I am careful enough that I won't do a repair unless I am confident I know what is going on. (damn sure can't afford to burn the place down).

This house has some wiring that seems odd to me. Not something I have run into before.

I took some pictures to help me illustrate. (and give you an overview of what I am dealing with)

The first pic is a new box outside. The odd thing in there is because that wire wasn't long enough. The Electric company's inspector approved this repair. This box obviously sits right below the meter.

http://i616.photobucket.com/albums/t...n/101_3756.jpg

From here we run underground and into the house and it comes out in this horrible display of insanity. The weird part here is I have not seen this done before and this is the source of most of my confusion with hooking up the other box. The neutrals and grounds are hooked into the same place on this box.
This box is running all the working electricity in the house. I have had no problems with it at all.

http://i616.photobucket.com/albums/t...n/101_3763.jpg
http://i616.photobucket.com/albums/t...n/101_3767.jpg

That is the end of the working electricity in the house. It runs half the house and as I said I have never had a problem with it even in some massive electrical storms.

This next box I had to disconnect when I first moved in. It scared me. Lights would flicker and dim and once when it was sprinkling (a very very light sprinkle) the electric for that part of the house just shut off. They had 100 amp wire running straight from the outside disconnect(200 amp) to it and this support cable? as a neutral wire. I think this box is grounded to the chassis of the trailer and not in the ground.
Oh this house was originally a trailer there was a massive addition to it to turn it into a house triple the size of the original trailer. (not sure why they did that if they wanted it that big).

This is a 100 amp panel which is perfect for what it will be running.

http://i616.photobucket.com/albums/t...n/101_3770.jpg

This thing was the neutral wire.
http://i616.photobucket.com/albums/t...n/101_3771.jpg

So what I am trying to figure out is given the current information what would be the best way to hook up the other panel?.
A) Wire straight to the first panel as is. (cheapest but that panel is wicked)
B) Drop a 100 amp breaker in the main disconnect outside and wire from there. (probably the safest and cleanest way I can think of) creating two different circuits.
C) put a new panel in (first one) so it has a nice main breaker and a little more room for stuff and wire it from there. (most expensive but would allow more expansion into that part of the house for new lights/etc)

With all those options how to properly ground it will be an issue. The boxes are to far inside the house that dropping grounding rods in would be a pain and the state of our soil here is heavy rock and clay. (it is very hard to get T-Posts in the ground straight)

Not sure if I left anything out. If anyone can help by all means let me know.

thank you,
Feltope

Jim Port 06-08-2012 02:01 PM

If you could resize your photos smaller it would be helpful.

The large bare wire in the red circle should be the neutral, not a grounding conductor. It should not be bare.

Any panel after the first means of disconnect should have the neutrals and ground separated and no bond screw installed. You may need to add grounding bars to some panels.

Feltope 06-08-2012 03:10 PM

Fixed the images and your right that was the neutral not the ground. I guess I didn't check my post good enough before posting.

Jim Port 06-08-2012 03:27 PM

What brand of panel is that with the red cicle in the same pic?

Feltope 06-08-2012 04:00 PM

not positive however the box is stamped TM1010


All times are GMT -5. The time now is 08:16 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved