Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-06-2009, 12:51 PM   #1
Newbie
 
Join Date: Jul 2009
Posts: 4
Rewards Points: 10
Default

Well pump noisy, tripping overload.


I have a Franklin control box for my well pump. It has the start, run capacitor circuit along with the relay. This started with the overload tripping. Once reset, it tripped again when the pump motor came on. I checked(visual) my caps and with a VOM, they looked good. I checked the wiring, OK. I reset it once again and the pump came up to pressure 50lbs. It has been cycling normal when water is used. I have noticed the pump is noisy or causing a vibration up to the control box. My question is: 1. Can you explain what occurs, sequence when when the pump motor turns on? 2. What voltages should I see on a running pump motor? I recorded the voltages, see attached diagram of the Franklin.

Voltages while pump is running:

To the motor: red-242v, blk-117v, yel-117v
Into relay: yel-117v, red-242v
Out of relay: org-117v
Between caps: blk-117v
Out of run cap: 249v
L1 and L2: 117v
Attached Thumbnails
Well pump noisy, tripping overload.-1_hp_wiring.jpg  

lennyjay is offline   Reply With Quote
Old 07-06-2009, 11:10 PM   #2
Idiot Emeritus
 
Join Date: Mar 2008
Location: Fernley, Nevada (near Reno)
Posts: 1,626
Rewards Points: 1,046
Default

Well pump noisy, tripping overload.


Here's how a submersible pump control box works; when power is applied, the yellow wire that goes to the motor is energized by L2. This wire is common to both the start and run windings in the motor.

The black wire that goes to the motor is the run winding, common to the yellow. It is energized by L1, through the overload. If too much current flows, the overload will disconnect L1 from everything.

During starting, the relay allows current to flow to the start winding (red wire to the motor) through the start capacitor. Once the motor is at about 1/2 to 2/3 speed, there'll be enough voltage on the start winding to energize the coil of the relay. This causes the start winding to disconnect from the capacitor. If the relay fails to disconnect the start capacitor, the motor won't come up to speed, excessive current will flow, thus tripping the overload.

If there's a run capacitor, it's always connected to the start winding. The start capacitor is paralleled across the run capacitor during starting to 'give it an extra kick', so to speak. (It's more complex than that, involving mechanical and electrical phase shifting, but that's a bit deep for the discussion at hand).

There are several things that will cause the overload to trip.

1) Mechanical problems with the pump. This can best be determined by current readings.

2) Failure of either capacitor, or the relay. Capacitors can best be tested by a meter designed for the purpose. There are other ways involving current vs. resistance, or resistance vs. time, but I don't recommend them. The relay can be tested by measuring current on the red wire going to it. Lots of current during starting, none while running. The start relay stays on for less than a second. Sometimes you can hear it click, but that doesn't mean it actually dropped out.

3) A fault in the wires going from the control box to the motor. This is best done with a meggar. In fact, it's the only sure-fire way to know that there's not a problem here.

4) A fault in the motor. Pretty rare. This can be tested with an ohmmeter. If you don't know the condition of the wiring to the motor, bad ohm readings can be either the wiring or the motor.

Based on the drawing you gave, I'll guess that this is a 1-1/2 HP motor. If so, you should have 1.7-2.2 ohms from yellow to black. From yellow to red, you should have 8.0-9.7 ohms. Add 1.6 ohms for every 500' of #12 wire from the control box to the motor. Add 1 ohm for 500' of #10. Current should be less than 11.5 on yellow, 11.0 on black, and 1.3 on red. All these readings are plus or minus about 20%.

The current measurements are the most important. They will tell if a capacitor is bad, or the relay is bad, and most of the time if the wiring from the box to the motor is OK. A clamp-on ammeter is best.

Rob


Last edited by micromind; 07-06-2009 at 11:15 PM.
micromind is online now   Reply With Quote
Old 07-07-2009, 11:47 AM   #3
Newbie
 
Join Date: Jul 2009
Posts: 4
Rewards Points: 10
Default

Well pump noisy, tripping overload.


Thanks for the information. I will get a clamp on meter, which as you state, will tell me more with the readings I pull. Thanks again for explication on the circuit. The pump is still running and cycling ok(2-days). I still want to check the running amps and see where it sits.
lennyjay is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy pool pump? DIYtestdummy General DIY Discussions 38 10-01-2014 09:26 AM
How to test apartment Heat Pump tbrubes HVAC 7 02-04-2009 04:05 PM
Sewer gas smell in basement from sump pump mirage212 Plumbing 15 10-23-2008 07:09 PM
sump pump continuing running deck hand Plumbing 2 01-16-2008 05:35 PM
noisy shower drain pump zoodemon Plumbing 5 10-04-2006 01:22 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.