DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Weird Doorbell Problem (http://www.diychatroom.com/f18/weird-doorbell-problem-170210/)

Dajavou 01-26-2013 07:55 PM

Weird Doorbell Problem
 
I just replaced my door chimes with an IQAmerica Wired + Wireless Door Chime, digital chimes (8). Since I already had a Wired Chime I followed the wired instructions. I aligned and transferred the two wires (Transformer and Front push button). All looked good except when I rang the bell it only rang the first chime unless I held the button in at which it rings all 8 chimes. I realized that it needed a diode to make all chimes work properly. Problem was that the door bell on the outside has been sealed onto the cement wall. If I have to I will pry the bell button off but I tried one thing first. I put batteries in the wireless part of the Door Chime. Now all works well. All 8 chimes work when I push the button. Remember I have not put in the diode. My first concern is that maybe I am shorting something somewhere with the batteries in a wired loop. I checked the batteries about an hour after install and after pushing the button a few times and they are not hot. The unit is not hot. So my problem: 1) My concern is "Could the transformer, which I can't find, be getting hot? 2) Am I causing a short or overheating somewhere down the line? or 3) There should be no problem.
Thanks in advance for your info.

kbsparky 01-26-2013 08:51 PM

The diode does not have to be physically installed at the outside button. You could install it at the other end of the wire at the chime unit.

You just have to identify which set of wires connect to the button, and install it there -- usually at the chime unit (but not always). Sometimes, the connections would be at the transformer, depending on how it was wired.


All times are GMT -5. The time now is 02:16 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved