DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Voltage on my ground leg (http://www.diychatroom.com/f18/voltage-my-ground-leg-167928/)

patrickmcdiver 01-01-2013 10:29 AM

Voltage on my ground leg
 
I recently bought a new tv and plugged it in to my cable box upstairs and then plugged the tv into the outlet. Then the tv downstairs went out and something in the main cable connecting equipment to the house (outside) blew up. The cable guy came out and said there was a short to ground in my NEW tv. He went on to say that this was the third one this week.

So, this morning, skeptical of his diagnosis, I checked voltage from the ground plug in the receptacle to the ground (outer metal covering) on my HDMI cable, which was plugged into the cable box. I read 118VAC. Seeing as how I can touch the outer metal covering of the HDMI cable without my hair standing up, I suspect I have voltage on my ground leg.

I have an old house with k&t wiring upstairs, but Romex downstairs. Seeing as how not everything that was plugged in was destroyed (only the stuff connected to CATV) the problem must be in that circuit. However, everything worked fine until I plugged in a new tv upstairs. The other tv was connected exactly the same way.

Im perplexed. Please HELP!!!

Thank you

Speedy Petey 01-01-2013 10:46 AM

IMO this is nothing you'll be able to troubleshoot yourself. You need someone with the tools and expertise to check out your whole system.
Sound like someone replaced some non-grounding receptacles with grounding type and you have a fault somewhere.

brric 01-01-2013 10:47 AM

You could start by disconnecting EVERTHING on the suspect circuit, measure voltage between hot and neutral, between neutral and ground, and between hot and ground. Neutral to ground should be 0 volts. This is best done with a wiggy or analog meter. Digital multimeters may read phantom voltages.

k_buz 01-01-2013 10:55 AM

I'm gonna call BS on this one, assuming everything the OP has stated is true.

Quote:

So, this morning, skeptical of his diagnosis, I checked voltage from the ground plug in the receptacle to the ground (outer metal covering) on my HDMI cable, which was plugged into the cable box. I read 118VAC. Seeing as how I can touch the outer metal covering of the HDMI cable without my hair standing up, I suspect I have voltage on my ground leg.

I have an old house with k&t wiring upstairs
If you have ungrounded wiring upstairs, you wouldn't read 118V even if the HDMI had voltage on it.

handyman_20772 01-01-2013 11:01 AM

Your problem may be with that Knob & Tube wiring, here is a link describing some of the short comings of this wiring. One of which is no safety grounding conductor..http://en.wikipedia.org/wiki/Knob_and_tube_wiring

jbfan 01-01-2013 11:01 AM

Bootleg ground on the wrong wire of the knob and tube?

patrickmcdiver 01-01-2013 11:01 AM

just double checked. Romex to rept. upstairs. Ground is def hot. Ground to neutral=118vac, hot to neutral=118vac, ground to hot=8vac.

So I wouldn't actually call it BS so much as an error on my part.

patrickmcdiver 01-01-2013 11:03 AM

There is some k&t wiring upstairs but only for lighting. recpts are Romex

patrickmcdiver 01-01-2013 11:17 AM

Best I can tell, right now, someone spiced the romex off the k&t wiring upstairs and obviously did so incorrectly. Those of you who provided actual, useful answers, I am greatly appreciative. You can always tell the professionals.

k_buz 01-01-2013 11:21 AM

Did you find the problem or are you just making assumptions?

fa_f3_20 01-01-2013 11:22 AM

Quote:

Originally Posted by k_buz (Post 1083906)
If you have ungrounded wiring upstairs, you wouldn't read 118V even if the HDMI had voltage on it.

The scenario is plausible if the outlet is not grounded, but the cable is.

I had something sort of like this happen when I was finishing my house. An electrician had done the rough, but then the GC abandoned the job, and I wound up doing the finish wiring myself. One day I noticed that I was getting a buzz off of a light switch in the garage. I stupidly touched a cover plate screw, and it popped me.

Opening the box up, I found that the bare ground was touching the hot screw. "OK", I thought, "that explains why the switch body was hot. But why didn't the breaker trip?" Tracing the circuit back, I found a box where a smoke detector was mounted, where the electrician had not tied the grounds together. Everything on the circuit past that had a floating ground. (Fortunately, it was only a few lights, no receptacles.)

I wonder if something like this has happened to the OP, given the age of his house and the mix of wiring methods: The outlets in question are wired with romex with ground, but it's being fed by K&T or older romex without ground. Therefore, the ground doesn't actually extend back to the panel and therefore is floating. Something shorts to ground somewhere, either in the circuit or in something that is plugged in, and the ground becomes hot.

I'd start by unplugging everything on the circuit. Then test for voltage between a receptacle ground and a known good ground. If there is voltage, there's a hot-to-ground short in the circuit. Take the cover plates off of all the devices on the circuit and look for a bare ground wire touching a hot. If there is no voltage, plug everything back in one at a time, checking for voltage on ground after each one.

Either way, the ground should not be floating. If getting the ground extended back to the panel is impractical, then the circuit will need to be protected by a GFCI.

patrickmcdiver 01-01-2013 11:29 AM

Let's see. Well, the romex runs to the knob and tube wiring and disappears under an excessive amount of electrical tape and doesnt come out. It is a short run of romex...maybe 9 feet to the recpt. Im calling it an educated guess. You can call it an assumption.

patrickmcdiver 01-01-2013 11:35 AM

Quote:

Originally Posted by fa_f3_20 (Post 1083926)
The scenario is plausible if the outlet is not grounded, but the cable is.

I had something sort of like this happen when I was finishing my house. An electrician had done the rough, but then the GC abandoned the job, and I wound up doing the finish wiring myself. One day I noticed that I was getting a buzz off of a light switch in the garage. I stupidly touched a cover plate screw, and it popped me.

Opening the box up, I found that the bare ground was touching the hot screw. "OK", I thought, "that explains why the switch body was hot. But why didn't the breaker trip?" Tracing the circuit back, I found a box where a smoke detector was mounted, where the electrician had not tied the grounds together. Everything on the circuit past that had a floating ground. (Fortunately, it was only a few lights, no receptacles.)

I wonder if something like this has happened to the OP, given the age of his house and the mix of wiring methods: The outlets in question are wired with romex with ground, but it's being fed by K&T or older romex without ground. Therefore, the ground doesn't actually extend back to the panel and therefore is floating. Something shorts to ground somewhere, either in the circuit or in something that is plugged in, and the ground becomes hot.

I'd start by unplugging everything on the circuit. Then test for voltage between a receptacle ground and a known good ground. If there is voltage, there's a hot-to-ground short in the circuit. Take the cover plates off of all the devices on the circuit and look for a bare ground wire touching a hot. If there is no voltage, plug everything back in one at a time, checking for voltage on ground after each one.

Either way, the ground should not be floating. If getting the ground extended back to the panel is impractical, then the circuit will need to be protected by a GFCI.

Thanks, I've gotta go to work but I will definitely try your suggestion tomorrow.

Stubbie 01-01-2013 11:36 AM

[quote=patrickmcdiver;1083884]I recently bought a new tv and plugged it in to my cable box upstairs and then plugged the tv into the outlet. Then the tv downstairs went out and something in the main cable connecting equipment to the house (outside) blew up. The cable guy came out and said there was a short to ground in my NEW tv. He went on to say that this was the third one this week.

So, this morning, skeptical of his diagnosis, I checked voltage from the ground plug in the receptacle to the ground (outer metal covering) on my HDMI cable, which was plugged into the cable box. I read 118VAC. Seeing as how I can touch the outer metal covering of the HDMI cable without my hair standing up, I suspect I have voltage on my ground leg.

I have an old house with k&t wiring upstairs, but Romex downstairs. Seeing as how not everything that was plugged in was destroyed (only the stuff connected to CATV) the problem must be in that circuit. However, everything worked fine until I plugged in a new tv upstairs. The other tv was connected exactly the same way.

Im perplexed. Please HELP!!!

Is the receptacle your testing on the knob and tube wiring ?

Is it a 2 prong receptacle or 3 prong?

Is your new tv a 3 prong plug or 2 prong ?

If the receptacle is two prong and your testing to the neutral then it could be wired reverse of normal ..ie.. hot to the neutral side and neutral on the hot side. This would explain the voltage reading to the ground of the HDMI when you test.

If it is 3 prong and a bootleg ground was installed and the receptacle is wired reverse .. if you plug a 3 prong plug into it you would energize the the ground of the tv which would travel to the hdmi cable.

It is very common to see knob and tube wiring reversed on receptacles and in some cases this can cause problems.

Jim Port 01-01-2013 11:56 AM

The ungrounded K&T should not have been extended.


All times are GMT -5. The time now is 09:27 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved