Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-08-2007, 12:53 PM   #1
Newbie
 
Join Date: May 2007
Posts: 2
Share |
Default

Voltage leaking


So, here's the situation: I have run about 100' of 3/4" steel conduit from a circuit breaker box with 4" X 4" boxes at roughly 1/3 intervals (30', 60' and 100'). Through this conduit I have run 10 wires, 5 hot, 5 common. Two sets of wires (4 total) stop at the first box, two more sets stop at the second box and the the final set extends the full 100' to the last box. All the wires are single 12 ga. strands from breaker panel to each box.

Here's the problem: One of the sets of wires was giving me voltage (25V) even though both ends were disconnected. The other sets of wires are hooked up and (obviously) powered up at this point.

I pulled that wire (the hot) out of the conduit and thouroughly checked it three times for any cuts and found nothing. I then checked it's neutral (common) and it was showing voltage as well (25V again) even with both ends disconnected and hanging free in the air. Now it gets even better. I started shutting off the breakers for each station, one by one and checking the voltage on this disconnected wire. The voltages obtained through this disconnected wire when each station was shut off (but all the rest were ON) were (the bad one is #4):
1: 17v
2: 25v
3: 30v
5: 10v
That's right, the line shows MORE voltage when one of the stations is shut off.

How is this possible? Could it be that one of the wires got a really bad cut in it as it was being fed through the conduit and it is leaking voltage onto the rest of the wires? I have yet to check the rest of the wires for this mysterious voltage, and I'm rather afraid to at this point. I almost think I have to disconnect everything and start checking for continuity between individual wires and the ground?

Any ideas would be greatly appreciated. I'm stumped as to how (without some sort of coil) the voltage could be induced and, as I stated previously, there does not seem to be any cuts in the wires.


Last edited by Legrand; 05-09-2007 at 05:43 AM.
Legrand is offline   Reply With Quote
Old 05-08-2007, 02:18 PM   #2
Licensed Pro
 
Join Date: Mar 2007
Location: SC
Posts: 1,527
Default

Voltage leaking


What you are reading is an induced, or phantom voltage from the energized wires. If you were to place a load (light bulb) in series with one of the leads of your digital VOM, the voltage would read 0.

You should know that with 10 wires (12ga) in your conduit, you are limited to using a 15A breaker due to derating. If you must have 20A protection, you either have to use multiwire circuits or 10ga wire.

HouseHelper is offline   Reply With Quote
Old 05-08-2007, 05:39 PM   #3
Member
 
Join Date: Mar 2006
Posts: 682
Default

Voltage leaking


Where do you buy 5 x 5 boxes?
__________________
Master Electrician
jwhite is offline   Reply With Quote
Old 05-09-2007, 05:43 AM   #4
Newbie
 
Join Date: May 2007
Posts: 2
Default

Voltage leaking


jwhite: Sorry, that should have been 4" X 4".

HouseHelper: I was under the impression that in order for voltage to be induced in a line, it had to pass through a coil of wire, not just lie next to it. The odd thing about the 4th station is that, when using one of those testing circuit checkers (tells you if you have a hot ground, or some mis-wiring of some sort) that station is wired wrong. Guess I'll go look at the power strip it's feeding into and see if it's messed up somehow.

Thanks.
Legrand is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
water leaking from pressure balance spool lauralyn1 Plumbing 16 08-13-2007 04:50 PM
Low voltage Light Rze Electrical 4 04-21-2007 11:38 AM
Low voltage to vacuum l.schrankel@comcast.net Electrical 2 03-04-2007 09:38 AM
Which low voltage wire scozzer Electrical 2 02-18-2007 10:56 PM
leaking bathtub mikeynholly Plumbing 1 02-11-2007 01:50 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.