DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Using a generator to provide power to a workshed (http://www.diychatroom.com/f18/using-generator-provide-power-workshed-103246/)

cdrandolph71 04-30-2011 10:26 PM

Using a generator to provide power to a workshed
 
Let me begin by saying that yes, I am asking a question about using a backfeed method to provide power to a structure.
However, it is important to note that there is NO ELECTRICAL SERVICE from outside at this time-there is not even a meter in place and there will not be one for quite some time!:(
I got tired of being a lurker and decided that maybe some of the members here could help me out...
I have read many posts here and I completely understand the dangers and legalities of backfeeding from a generator where there is electrical service is active.:thumbup:
All that being said, here is the skinny on my problem:
1. I have a 5500 running watt genny with at 14-30 type 240 plug. The common and ground are joined, even though it is a 4-pin plug.
2. In the building, I have a full size service panel(because I got it for free with the breakers!)
3. The panel is wired with Ground and Common on the same screw down block.
4. I installed a 50 amp outlet on its own leg for a welder one day when I learn how to weld.
5. I also installed a 30 amp outlet on its own leg for my compressor that I plan to get when I finish law school and land a big job...lol
6. I want to test all of my smaller circuits (lights, switches, etc) to ensure that everything works as I desire.
Without spending money on a transfer switch, which I do not have and I have no intention of using a generator to power the building permanently, how can I backfeed some power into this building for test purposes.
I tried a dead mans cable (50 amp range plug terminated to a 14-30 type plug) but it trips the 30 amp breaker on the generator, even under no load when I throw the 50 amp breaker in the panel. I also tried a 30 amp breaker with the same result.
I am definitely a Data-Voice-Video guy, and not an electrician!!!
Sorry for such a long first post.
Any help is greatly appreciated!
Thanks in advance...

mpoulton 04-30-2011 11:16 PM

The easiest way to do this is just to make a cable with a 14-30 plug on one end and connect it to the main lugs or main breaker in the panel, where the service will eventually connect. There's absolutely no reason to backfeed the panel through a receptacle - it's dangerous and totally unnecessary.

Technically the ground and neutral in the panel should be separated, since they are bonded in the generator. In practice it really won't matter in this installation.

Turn off all the breakers in the panel, then start the generator. Turn on the branch circuits one at a time. I can't see why the generator's breaker would have tripped with the setup you described, since you say there was no load. My assumption is that you either have a short on one branch circuit, or there is actually a hefty load connected somewhere (electric heat? Water heater?) that you're forgetting about. By turning on each of the branch circuits one at a time, you'll be able to identify which circuit is causing the problem.

Good luck, and avoid the receptacle-backfeeding suicide cords.

hayewe farm 04-30-2011 11:22 PM

It sounds like you have something wired wrong and have a short. Recheck your wiring.

cdrandolph71 04-30-2011 11:34 PM

Quote:

Originally Posted by hayewe farm (Post 639937)
It sounds like you have something wired wrong and have a short. Recheck your wiring.

I checked for continuity on the plug, and each prong has continuity.

I checked the genny and there is continuity on the hots. the Ground and common are joined. Same thing on the wall outlet.

Is there another test I should be running to determine whether or not the wires are incorrect?

Thanks!

hayewe farm 04-30-2011 11:45 PM

Is the cable 3 conductor plus ground? What is wired to the 50 and 30 amp breakers. If it works for all the smaller circuits but trips when the 50 or 30 amp breaker then you have a wiring problem after the two breakers. How do you have them wired?

cdrandolph71 04-30-2011 11:56 PM

Quote:

Originally Posted by hayewe farm (Post 639951)
Is the cable 3 conductor plus ground? What is wired to the 50 and 30 amp breakers. If it works for all the smaller circuits but trips when the 50 or 30 amp breaker then you have a wiring problem after the two breakers. How do you have them wired?

The cable is a 50 Amp Range plug and I fitted a 30 amp 14-30 on the other end. The range plug has 4 conductors, R, W, B, G
I matched the conductors to the 14-30 plug, basically making a patch cable.

I plug the 50 amp end into my 50 amp wall outlet and the the 14-30 goes into the genny.
All the breakers in the panel are off, including the 50 amp.
I started the generator, let it run for a cigarette and then plug in the cord. As soon as I switch the 50 amp breaker to ON in the panel, the genny circuit breaker opens.

The 50 amp wall outlet/breaker is dedicated-nothing else on it.
No other breakers are in the closed(ON) position

Does any of that help?

hayewe farm 05-01-2011 12:05 AM

The scenario you describe, the only thing connected once the breaker is turned on is the leg busses in the panel and the common/ground buss. Check you panel for a short between one or both legs and the common buss. If this is a used box, does it have a main breaker and the possibility that cut off wires are connected to the main lugs and touching each other.

cdrandolph71 05-01-2011 12:25 AM

Quote:

Originally Posted by hayewe farm (Post 639964)
The scenario you describe, the only thing connected once the breaker is turned on is the leg busses in the panel and the common/ground buss. Check you panel for a short between one or both legs and the common buss. If this is a used box, does it have a main breaker and the possibility that cut off wires are connected to the main lugs and touching each other.


I will check it out in the morning and will post an update tomorrow...gotta get back to final exam prep.
Thanks for the help!
I hope I can get it resolved!!!

Saturday Cowboy 05-01-2011 01:23 AM

How about a GFCI breaker on the generator? Temp remove the screw that bond the ground and neutral bar in the panel

mpoulton 05-01-2011 04:42 AM

With all breakers off, check for continuity between either bus and ground. Check the wiring of the 50A receptacle and breaker. You seem to have a short somewhere. Either that or the generator has GFCI protection, in which case you'll have to isolate the neutrals from ground in the panel.

Probably should just wait until after finals. You're procrastinating with DIY projects. I built a custom winch mount for my truck during finals last semester... Now I'm answering questions on here instead of writing a paper on epidemiological evidence in mass tort cases. Oh well, I'll have a J.D. in two weeks so this is my last chance to avoid school work!


All times are GMT -5. The time now is 01:36 AM.