DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Turned off power. Changed outlet. No power to entire house. (http://www.diychatroom.com/f18/turned-off-power-changed-outlet-no-power-entire-house-39658/)

pauly99 03-04-2009 09:07 PM

Turned off power. Changed outlet. No power to entire house.
 
I'm baffled. Before changing a switch, I turned off all the breakers in the house. I changed the switch and then turned all of the breakers on and I have no power to the entire house. I turned the breakers off and then on again and still no power (again to the entire house). I called up the electric company thinking they may know of an outside issue but they told me that I'm getting power to the home. I changed the switch back to its original state and then turned the breakers back on again and I still have no power to the house. I'm lost at what to do. Check voltage at the breakers. Help please.

Bocolo 03-04-2009 09:08 PM

Did you check the main breaker? It makes no sense to not have power to the whole house.

pauly99 03-04-2009 09:17 PM

My panel has a number of breakers on the left and right hand side and I can't figure out which one may be the "main breaker". Most of the breakers are 15 or 20 amp and there is a double breaker on the left side that is 60 amps. Could that possibly be the main breaker? Otherwise I went outside and removed and plugged back in a large on/off device that was under the meter (in a box) and looked as though it hooked up with conduit to the air conditioner. Otherwise I'm not sure if it only operated the air conditioner or the entire house. Unplugging and plugging this on/off device did not help me in getting any of the power on. Like I said, I'm baffled. I'm thinking of buying a neon meter or something to check for hot lines at the breakers tomorrow.
I can see one breaker going out but not all.

Bocolo 03-04-2009 09:20 PM

That 60 amp breaker may be the main breaker. You may try resetting it by turning it off and on. It sounds like a subpanel. Is there another panel from which this one runs from? If so, check all the breakers in that panel. You have many knowledgeable guys in here I am sure they will chime in soon.

220/221 03-04-2009 09:23 PM

Quote:

I went outside and removed and plugged back in a large on/off device that was under the meter

Your pullout is upside down :laughing::jester::yes:

Pull it out, flip it over and plug it back in.

Turn all breakers off first to avoid arcing.

pauly99 03-04-2009 09:25 PM

I've turned all of the breakers (including the 60 amp one) off on and several times without luck. I don't believe there is a subpanel. The house is relatively small and I believe I have about 5-6 breakers on each side of the panel. I'll check tomorrow to see if I can find another panel that the main panel might run into but I really do not believe there is a sub panel because the house is only about 1200 square feet.

220/221 03-04-2009 09:27 PM

Did you try my suggestion?

Bocolo 03-04-2009 09:29 PM

Listen to 220. He's a smart one.

pauly99 03-04-2009 09:31 PM

If the pullout switch allows for it to be flipped over, I'd give it a whirl but my brother pulled it out and put it back in... On on the top and Off on the bottom and I believed that is the way it should have been put back in (and the only way?).

Bocolo 03-04-2009 09:32 PM

Was the pullout pulled out before you started having problems?

pauly99 03-04-2009 09:33 PM

220. Its a rehab house for me so I'm back home. I'll have to check it out early in the morning. Bocolo.... I don't doubt that 220 is a smart one. You don't seem to be doing too bad in that department either.

pauly99 03-04-2009 09:37 PM

Bocolo. Nope. I didn't discover the pullout until we were trying to figure out why we had no power whatsoever and after turning the breakers off (for 10 minutes or so) and then back on. We went out to the meter and with the breakers on, the meter was moving ever so slightly. The electric company said that since the meter was moving, they would not come out because the issue is in the house. We then saw the box with the pullout switch and my brother must have unplugged that and plugged it back in. Personally, I though it could only be plugged in one way..... but then I may be wrong on that.

KE2KB 03-04-2009 09:39 PM

Possibly your main (the 60A) breaker is defective. Turning it off may have been its dying act<g>
Does it feel "funny" when you switch it on and off? There should be resistance to your moving it, but it should click into either position, and not feel "soft"
The neon tester should work. You can probe around pretty safely with one of those.

FW

pauly99 03-04-2009 09:45 PM

The 60 amp does not feel soft but a couple of breakers below the 60 amp do feel soft. These are 15 amp breakers. Meaning, I could probably move the soft breakers with my pinky finger but all of the other breakers require a good push to get them on or off. FYI.. None of the breakers are in the tripped position

220/221 03-04-2009 09:46 PM

Quote:

I believed that is the way it should have been put back in (and the only way?).
The pullout will go in either way. Only one way allows contact. It flips over so you can store it in place in the off position.

Post back tomorrow :thumbsup: This will be a classic :thumbup:


All times are GMT -5. The time now is 11:16 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved