DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Trouble with GFCI Outlet + Switch for pool lights (http://www.diychatroom.com/f18/trouble-gfci-outlet-switch-pool-lights-105065/)

kentf 05-20-2011 09:30 PM

Trouble with GFCI Outlet + Switch for pool lights
 
Hi everyone!

There's a light switch wired after a GFI outlet (so the outlet must be on for the light switch to work). The light switch controls 2 lights. When I hook either of the two lights up to the switch, that 1 light will work fine. When I hook-up both lights, and flip the switch, then the GFI trips immediately.

The circuit for the lights is on a 20A breaker, the GFCI outlet is a 15A w/20A pass-through (or some similar terminology). The old outlet was a 20A. Is this what the problem is?

The bulbs in each of the lights are supposed to be 100W and 500W, though I think the one that's supposed to be a 500W could be something lower that someone put in. Would this have an impact on the GFI tripping? I have no idea what the bulbs actually are, I'd have to remove the lights to check.

Thanks so much for all your help!
Kent

Saturday Cowboy 05-20-2011 11:03 PM

if the GFI trips that mean you have a ground fault. There is a wiring problem some where

kentf 05-22-2011 11:55 PM

Like I said, when I hook-up either light to the switch on its own, it just stays on fine, the GFI does not trip, so doesn't that mean that the wiring should be fine? It's only when I hook-up both lights together that the GFI trips.

I have hook-up/unhooked the lights multiple times to double check what I said above, and it's the same every time. What would cause this?

sirsparksalot 05-23-2011 12:14 AM

There must be a problem with the wiring technique. When did this start? Has it been working alright before?

sirsparksalot 05-23-2011 12:16 AM

Quote:

Originally Posted by kentf (Post 651743)
The old outlet was a 20A. Is this what the problem is?

Did you replace this old outlet with a GFCI?

kentf 05-23-2011 12:37 PM

Good questions. So I bought this house over the winter and had never tried the lights (there was no pool inspection, just a home inspection).

So the lights just didn't work at all when I first opened the pool up. I started at the switch- had no power at the switch, then went to the GFCI outlet, it wouldn't test or reset (it was dried/cracked badly. So I replaced it with another GFCI, I also replaced the switch. The old GFI outlet said it was a 20A, the new one is supposed to be a 15A with 20A pass through.


All times are GMT -5. The time now is 10:55 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved