Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-20-2013, 09:22 PM   #1
Newbie
 
Join Date: Apr 2013
Posts: 11
Share |
Default

Some items work, some items don't (or a very wacky situation)


Hi everyone. I have what I think is a very weird situation.

The situation is this: I have a circuit in a 1972 house that consists of both kitchen overhead lights, the electricity to a gas stove, a microwave, and a single outlet in the family room, on a 20 amp circuit. I wanted to replace both overhead lights of the kitchen.

The one in the kitchen area was replaced, and it worked great, and I loved my new track lighting.

Then I took down the chandelier in the dining area. All of the sudden, the only thing that worked on the circuit was the single family room outlet. So no more stove and microwave and track lighting until that was finished.

OK, so after a hoard of despair, I got another lighting fixture and seemingly installed it correctly. (white to white, black to black, ground to ground, etc.) So I turn the electricity back on, and the stove is back on, the microwave is on, I was like YAY!

... and then I tried to turn on my track lighting in the kitchen area. The OTHER light, in the dining area, turned on instead! That's never happened since I moved in about 6 months ago; it should be a switch turns on one set of light, another switch turns on the other set. Additionally, when I turned the kitchen light on, the microwave and the stove lost power. Finally, that all happens if the DINING AREA switch was turned on. If I turned that off, I also lost power to the stove and the microwave.

Now..... I recall when I took down the old fixture (before losing the microwave/stove's power), there was a black wire pigtailed from a white wire in the junction box, and vice versa. I wonder if I should be doing that here... (but I thought that was crazy when I saw that...)

I hope I'm making sense here, but if any of you have a suggestion on how to proceed, I would be most grateful.

Pete

gameboy9 is offline   Reply With Quote
Old 04-20-2013, 09:38 PM   #2
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


Quote:
Originally Posted by gameboy9 View Post

Now..... I recall when I took down the old fixture (before losing the microwave/stove's power), there was a black wire pigtailed from a white wire in the junction box, and vice versa. I wonder if I should be doing that here... (but I thought that was crazy when I saw that...)
Pete
What did you do about the Black/White wire connections?

sirsparksalot is offline   Reply With Quote
Old 04-20-2013, 09:41 PM   #3
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


Thanks for your reply. I took them out. I thought it was bad wiring. Should I have not done that?

Last edited by gameboy9; 04-20-2013 at 09:46 PM.
gameboy9 is offline   Reply With Quote
Old 04-20-2013, 09:43 PM   #4
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


You took them out.

Put it back the way it was before removal, and let me know what happens..
sirsparksalot is offline   Reply With Quote
Old 04-20-2013, 09:50 PM   #5
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


I will try that. Let me ask one question before I do, though. How should I install the light fixture after I do that? Black line from the junction box, with a white pigtail line... and then connect the white line from the fixture as well, and vice versa? (white junction, black pigtail, black fixture)
gameboy9 is offline   Reply With Quote
Old 04-20-2013, 10:02 PM   #6
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


Quote:
I will try that. Let me ask one question before I do, though. How should I install the light fixture after I do that? Black line from the junction box, with a white pigtail line... and then connect the white line from the fixture as well, and vice versa? (white junction, black pigtail, black fixture)
Are you talking about actual pitgtails (connected to the ends of wires in the junction box for extension purposes)? Or, are you saying that a white wire in the junction box was connected to a black wire and runs to the switch?

In any case, we don't want two white wires on the fixture.

Can you upload a picture?
__________________
Installation is the Reverse of Removal.
sirsparksalot is offline   Reply With Quote
Old 04-20-2013, 10:09 PM   #7
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


Please see attached. It may be hard to see, as I had to get this under 100KB, but you would see a white line pigtailed from a black line. That's what it was doing when I took down the old fixture. Apparently, everything worked fine under that scenario.
Attached Thumbnails
Some items work, some items don't (or a very wacky situation)-2013-04-20_23-05-11_212.jpg  
gameboy9 is offline   Reply With Quote
Old 04-20-2013, 10:22 PM   #8
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


A little more information for you now that I think about it:

When I put an electrometer to it, the light went on on the white wire when I did what you see in the above picture. I would think that that would make sense.

But I think I know why this could have happened: The old fixture, the chandelier, didn't mark a white or a black wire to connect to...
gameboy9 is offline   Reply With Quote
Old 04-20-2013, 10:24 PM   #9
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


do the following:

Tighten the wire nut that goes up into the box (the w/b combo)

The wire with the white paint on it should go to the white wire of the fixture

The other black should go with the fixture black


I tried to edit your pic, but I couldn't upload it/
__________________
Installation is the Reverse of Removal.
sirsparksalot is offline   Reply With Quote
Old 04-20-2013, 10:39 PM   #10
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


Here's the edit
Attached Thumbnails
Some items work, some items don't (or a very wacky situation)-diyer.jpg  
__________________
Installation is the Reverse of Removal.
sirsparksalot is offline   Reply With Quote
Old 04-21-2013, 05:43 AM   #11
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


Good morning.

I hooked it up as prescribed, with all light switches in the off position. When I started up the power again, and the microwave and stove did not turn on, and I would anticipate that it would, even with both switches off. I elected not to flip the switch to avoid "the big spark".

Maybe this is a double-pole junction or something like that and I should try other white/black wires?
gameboy9 is offline   Reply With Quote
Old 04-21-2013, 10:50 AM   #12
Electrical Contractor
 
jbfan's Avatar
 
Join Date: Jun 2004
Location: Newnan GA
Posts: 5,637
Default

Some items work, some items don't (or a very wacky situation)


The only way to make it work like it used too, is connect it back the way it was,
You are going to have to test each wire and figure out what it goes to.
__________________
Yes I am a Pirate, 200 years too late. "Jimmy Buffett"
jbfan is online now   Reply With Quote
Old 04-21-2013, 02:50 PM   #13
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


Thanks for your reply jbfan. You know, I'm seeing three trios of wires coming out of three locations from the box. I probably should be trying each set, as suggested. I need to be careful, because I wouldn't be surprised if one of them has a "white hot" wire...

--------------------------------

OK, I tried putting a meter on each wire to make sure there wasn't a "white hot" wire, and I noticed one trio of wires (white/black/ground) had NO hot wire. Then I thought... maybe that's because the light switch wasn't on... so I turn on the switch and the circuit breaks! Now I'm REALLY lost, as I REALLY wasn't thinking that that was going to happen...
gameboy9 is offline   Reply With Quote
Old 04-21-2013, 02:58 PM   #14
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,316
Default

Some items work, some items don't (or a very wacky situation)


Quote:
Originally Posted by gameboy9 View Post
Please see attached. It may be hard to see, as I had to get this under 100KB, but you would see a white line pigtailed from a black line. That's what it was doing when I took down the old fixture. Apparently, everything worked fine under that scenario.
Take your voltmeter, and check for voltage across the white and black wires that are in the light box. Do this with the switch on, at first, then off.
__________________
Installation is the Reverse of Removal.
sirsparksalot is offline   Reply With Quote
Old 04-21-2013, 03:33 PM   #15
Newbie
 
Join Date: Apr 2013
Posts: 11
Default

Some items work, some items don't (or a very wacky situation)


Well with the switch off, I had two black/ground combinations light up the light, like it should. The third trio didn't have EITHER the black OR the white light up. But when I turned the switch back on, the circuit broke! BUT... then I tried it again, and it was the same result with the switch either on or off.

--------------------

EDIT: I have since turned the switch on and off and the circuit did not break since I did that the first time. Hopefully it was just a freak incident...


Last edited by gameboy9; 04-21-2013 at 03:56 PM.
gameboy9 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
handling unsafe work by an electrician wuxingming57 Electrical 1 11-14-2009 07:07 PM
Duct work in garage. flashme18 HVAC 1 11-08-2009 06:29 PM
Where are the "Carpenters" ???? wrldruler Carpentry 14 09-11-2008 07:37 AM
HVAC contractor ripoff! sekntonone HVAC 8 04-05-2008 07:15 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.