DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Severd Wire help. (http://www.diychatroom.com/f18/severd-wire-help-163347/)

ramick 11-14-2012 04:31 PM

Severd Wire help.
 
Hello, When I bought my house the service running from the house to the garage was cut. the wiring in both boxes is complete. Its just missing a 35ft section. It was cut where the cable leaves the house and where it enters the garage. I opened up the panel in the garage and there are two 6AWG and one 8AWG wires all aluminum running into the box. each 6AWG wire runs to a 100amp breaker and the 8AWG runs to what I assume is a grounding bar of some sort. What I want to know is what would be the easiest way to get [power out to my garage. I have been told run all new wire. Also that I could put a J-box where the wire enters the house and just run new wire from there to the garage. I don't really have any idea, I'm just looking for some advice.

Julius793 11-14-2012 04:39 PM

I would refeed it and so you know 6awg is NOT good for a 100a

ramick 11-14-2012 04:52 PM

Yes I know, I was told that 6AWG is only good for 50amp service. I think that is why each 6AWG wire goes to seperate breakers. Also, other than the main breakers there are only 100amps worth of breakers in the box. A 30amp 2x20amp and 2x15amp.

Dierte 11-14-2012 05:04 PM

Quote:

Originally Posted by ramick
Yes I know, I was told that 6AWG is only good for 50amp service. I think that is why each 6AWG wire goes to seperate breakers. Also, other than the main breakers there are only 100amps worth of breakers in the box. A 30amp 2x20amp and 2x15amp.

Is the breaker that the wire runs to a double pole 100 or a double pole 50? I just want to make sure we are all on the same page.

ramick 11-14-2012 05:19 PM

I will be completely honest I am not sure what you are talking about so here is a picture of the box in the garage.

https://mail.google.com/mail/u/0/?ui...972534784-1&zw

Dierte 11-14-2012 05:25 PM

I cant see the pic

ramick 11-14-2012 05:37 PM

cant see it at all or to small to see.

Dierte 11-14-2012 05:40 PM

Its just a grey box in my screen can you see it?

joed 11-14-2012 05:45 PM

Since current code requires a four wire feed you need to run a new cable or conduit from the start.

ramick 11-14-2012 05:50 PM

I can see the picture but it is small I will try to re post it. If i do run new wires all the way can i just hook up the new wires like the old ones are? Or do I need to do it in a specific order.

ramick 11-14-2012 06:05 PM

1 Attachment(s)
lets try this.

ramick 11-14-2012 06:12 PM

1 Attachment(s)
lets try this.

Dierte 11-14-2012 06:25 PM

I cant see what the breaker size is but you have a multitude of issues there. My suggestion is refeed from main panel and install new sub panel in garage

ramick 11-14-2012 06:29 PM

why would I need to install a new sub panel? I cant just run new wire and hook it up the existing panel.

Dierte 11-14-2012 06:36 PM

Quote:

Originally Posted by ramick
why would I need to install a new sub panel? I cant just run new wire and hook it up the existing panel.

You can leave it but just make sure all of your breakers match the manufacturer. Right now it appears that you have mixed breakers.


All times are GMT -5. The time now is 09:32 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved