Pump Troubles - Do I Need To Pull It? - Electrical - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 05-29-2010, 02:02 PM   #1
Newbie
 
Join Date: May 2010
Posts: 1
Rewards Points: 10
Default

Pump Troubles - Do I need to pull it?


I have a 1 hp Water Ace 230V single phase submersible pump. Stopped working last weekend. Bought a new controller to see if it would solve the problem. This one has the two capacitors and the overload with the switch. Hooked up the controller and put power on. Overload pops after a few seconds.
Here are readings I got:
Voltage 240V across the leads.
Resistance: Yellow/Black 3.0 ohm; Yellow/Red 11.2 ohm; Black/Red 13.8 ohm; Each color to ground ~15K ohm.
Is my pump bad? Anything else I can check?

Advertisement

texgolfcon is offline   Reply With Quote
Old 05-29-2010, 04:34 PM   #2
Sparkaholic
 
Join Date: May 2010
Location: Miami, Florida
Posts: 192
Rewards Points: 150
Send a message via Yahoo to sparks1up
Default

Pump Troubles - Do I need to pull it?


If your overloads are properly sized for the motor and they are tripping I'd pull the pump! It is probably frozen.

Advertisement

__________________
Answers based on the mood I am in when you ask!
sparks1up is offline   Reply With Quote
Old 05-29-2010, 05:05 PM   #3
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Rewards Points: 2,000
Default

Pump Troubles - Do I need to pull it?


especially since you have a new controller, I would highly suspect the pump. There is are a couple of components in the controller that, if they were bad, could cause the symptoms you have but since you have a new controller, (and presumably sized properly) sounds like it is pump time.

be sure you connected the motor correctly though. That too would cause you problems.
nap is offline   Reply With Quote
Old 05-30-2010, 10:54 AM   #4
Member
 
Join Date: Jun 2007
Posts: 3,510
Rewards Points: 2,008
Default

Pump Troubles - Do I need to pull it?


15 K to ground is a dead short in my opinion.
J. V. is offline   Reply With Quote
Reply

Tags
pump , submersible


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Well Pressure, Submersible Well Pump, Help Please! tpolk Plumbing 7 11-13-2009 07:13 PM
Well Pump Problems dannyjoe Plumbing 6 10-01-2009 07:10 PM
Modification to an existing pump switch DRBLKJK Electrical 10 08-23-2009 04:06 PM
Sump Pump Questions henlij Plumbing 19 08-12-2009 08:50 PM
sump pump continuing running deck hand Plumbing 2 01-16-2008 05:35 PM




Top of Page | View New Posts