DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Proper awg wire size to use? (http://www.diychatroom.com/f18/proper-awg-wire-size-use-46971/)

Suzuki91vx800 06-18-2009 03:34 PM

Proper awg wire size to use?
 
Could somebody please tell me if I could use 12/3 AWG to wire my old lincoln welder?

I ran a 12 space QO load center for a sub panel from my house to my garage approx 25ft from each end of the wire, with 3, 4 AWG thhn wires on a 60 amp circuit.

The 4 AWG wires are housed in 1" schedule 40 rigid PVC conduit from panel to panel.

The welder is a lincoln AC-225-S "buzz box". It is on a 30 amp dedicated circuit.

I had the welder wired temporarily wired using some of the left over #4 AWG untill I was ready to set my garage up permanently, and hope I can just use the 12/3
because the #4 AWG is a bear to work with?

Also did I do everything else right so that if I ever sell my house it wont raise any questions as to how the wiring was done? I know you dont know my local codes but according to the NEC?

Thanks
Mark

Suzuki91vx800 06-18-2009 04:01 PM

Correction
 
I had it on a 40 amp breaker not a 30,I think I need to get a 50 amp breaker!?

surrogate 06-18-2009 04:21 PM

I think you should have 4 #4 wires between the main and the sub (2 hots, 1 neutral, 1 ground). The ground and the neutral should be on separate busbars in the sub and neutral busbar should not be bonded. You will need to use #10 for a 30 amp breaker, #8 for a 40, and #6 for a 50. What size breaker you need is dependent on the welder, and I know absolutely nothing about welders.

Scuba_Dave 06-18-2009 04:21 PM

#12 is not rated for that high
What is the welder rating, what does the nameplate require?

Yup, you also need 4 wires on a sub
Neutrals & grounds must be on a separate bus
Neutral bus must not be grounded to the box or the ground bus

joed 06-18-2009 06:06 PM

And you need thwn wire not thhn. Most wires are dual rated so you might be alright anyway.

Suzuki91vx800 06-18-2009 06:09 PM

Ok here is the requirements for the welder
INPUT
-Single phase
-60hertz
-230v
-50 amps
OUTPUT
-225 amps max at 25 arc volts
-Temperature rise 115 deg c max
-79 volts max ocv at rated input
-20% duty cycle

I have a 8 space sub up right now and want to install the 12 space 24 circuit, main lug, 125 amp box.
The one that is up which I purchased new only has 3 lugs and the neutral bar there is no other ground bar, the bonding screw is not installed, I dont think I could fit another legnth of #4 wire in the 1" schedual 40,it was fun getting the 3 in there. I guess I dont know as much as I thought because my house box has the bare copper ground and neutral wires mixed on the same bus bars?? which I didnt install!! lol now im getting confused lol.
so as it is right now the sub panel is not grounded right? so I will need probable 1 1/2" schedual 40 to run 4 #4 wires right and dig up the 1" that I have now. so how dangerous is the setup that I have right now? should I run the new wires before adding anything else to it? and I should be fine after the main wiring situation is taken care of with the 40 amp breaker or do I need to run the 50 amp breaker for the welder?

Thanks
Mark
if you want I can snap a pic of the boxes???

Suzuki91vx800 06-18-2009 06:14 PM

also the new box is a flush mount so I assume the 36" clearance on front and sides just applies to just you standein infront of it and having room on both sides and in front of you as if you were working on the box? so I guess I will have to move my box or air compressor lol?

Plumbvoltage 06-18-2009 06:15 PM

Quote:

Originally Posted by Suzuki91vx800 (Post 289552)
I guess I dont know as much as I thought because my house box has the bare copper ground and neutral wires mixed on the same bus bars?? which I didnt install!! lol now im getting confused lol.

They are bonded together at your main panel, but you are supposed to keep them seperated on any sub panel that is tied to your main panel.

Scuba_Dave 06-18-2009 06:17 PM

Main panel has neutral & grounds mixed
Sub-panels DO NOT & MUST have the 4 wire config to meet code
For a ground it does not have to be #4, not sure what size you need
You will need to add another wire & another bus
Is it a detached garage?
Then you need grounding rods also
I always oversize my conduit - cheap & much easier to pull
I used 1.5" conduit for a 60a subpanel #6 run

#4 may have been overkill for a 60a panel
But since you have the welder maybe not

If the faceplate indicates 50a on the welder then I think you will need that. Unless welders are different - never hooked one up

Is the THHN wire also rated THWN for a buried installation?
That is also required by code

Suzuki91vx800 06-18-2009 06:20 PM

joed the wire I used says this exactly
E51583 G (UL) 600Volts AWG 4 CU TYPE MTW OR THWN-2 OR THHN OR GASOLINE AND OIL RESISTANT II VW-1
so I gues its multi rated. I know it was not cheap lol

Thanks
Mark

Suzuki91vx800 06-18-2009 06:29 PM

Scuba_Dave : yes # 4 was over kill at the time but I used it in case of future expansins like the welder.
So I should scrap everything and go with at least 1.5" maybe even 2" conduit, keep the #4 wire and add another #4 and ground bus bar which would simply screw to the back of the box right?
Also it is a detached garage so I need to add I think I read somewhere atleast 2 grounding rods?

does the 4th wire, the ground need to be #4 wire? if not this could be easier than what Im thinking it is going to be!
Thanks
Mark

jbfan 06-18-2009 06:33 PM

The ground wire can be a # 10 if you keep it at 60 amps.

money-pit 06-18-2009 06:34 PM

Did you have the garage sub panel inspected?(oops I said a bad word)
I think in the newer NEC a detached garage you may get away with
a 3wire service under certain exceptions........Now where'd I put that code book

Suzuki91vx800 06-18-2009 06:37 PM

:whistling2: Inspected??:whistling2:
But I wouldnt have any questions for you guys if it was lol

Scuba_Dave 06-18-2009 06:44 PM

I used #8 wire for mine - wasn't much more
Yes 2 ground rods at least 6' apart as I remember
My run was to a pool cabana - not too much used out there
But I wanted 60a in case I hook up a hot tub


All times are GMT -5. The time now is 01:20 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved