Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-09-2009, 02:57 PM   #1
Member
 
Join Date: Jun 2007
Posts: 3,506
Share |
Default

Problems


Hi Friends,
I am having problems using the forum. I just found out I can post if I select "forum tools" and then select "new post".

I wanted to let the OP know (furnace/bathroom fan interlock thread) that I have not forgotten him or her and will get back to helping once I can get a usable format.
We are working on the problem and hopefully we can correct the issue. If not I may have to register again with a new user name. I hope not.
Thanks John Valdes

J. V. is offline   Reply With Quote
Old 10-09-2009, 03:21 PM   #2
Member
 
300zx's Avatar
 
Join Date: May 2009
Location: Florida
Posts: 630
Post

Problems


Everytime I click on a post i get sent to 55 casino website have to click out of it and the thread is under it. Maybe a virus. Is the only site that does it !!!

300zx is offline   Reply With Quote
Old 10-09-2009, 03:25 PM   #3
Member
 
300zx's Avatar
 
Join Date: May 2009
Location: Florida
Posts: 630
Default

Problems


J.V have you seen the gfci rec with a switch
300zx is offline   Reply With Quote
Old 10-09-2009, 03:36 PM   #4
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Default

Problems


J.V. have you tried another web browser?
Just a thought
Scuba_Dave is offline   Reply With Quote
Old 10-10-2009, 10:29 AM   #5
Member
 
Join Date: Jun 2007
Posts: 3,506
Default

Problems


I got it fixed this AM. Nathan recommended I try another PC or browser like Dave suggested. I tried a new browser and it worked just fine. I went back to Mozzilla and in "Tools" I had to allow default "Images". Thats what I get for clicking something I had no idea what it was. Thanks everyone, for your help. We are done here........John
J. V. is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple problems in 3 year old house I just purchased swenard Plumbing 12 08-31-2009 03:53 PM
How to diagnose problems with wall kahlan General DIY Discussions 5 10-22-2008 09:18 AM
Elec short causing A/C problems or A/C problems causing elec problems? Marlon Electrical 2 06-25-2008 02:04 PM
Are you having ice problems? Grumpy Roofing/Siding 27 02-17-2008 03:51 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.