DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Problem with motion sensor switch & light (http://www.diychatroom.com/f18/problem-motion-sensor-switch-light-31988/)

usseabeemom 11-16-2008 12:18 PM

Problem with motion sensor switch & light
 
Several years ago, my father installed a motion activated light switch on our stairs. It worked great, until it burned out. My husband tried to replace it with the same type, & it wouldn't work. Yesterday, I again tried to replace the switch with a motion activated. It works fine during the testing/setup phase, but during regular use, it turns on with motion, but does not turn off. All the settings are correct. Oddly, the same thing has happened with a motion sensor light my husband put up outside. After his recent death, I tried putting up 2 motion sensor lights outside. One works fine, the other (the same one he tried) does the same thing as the indoor. It works perfectly while in the setup/testing phase, but after that, when it turns on it won't turn off. My husband & I have both been doing small electrical repairs (switches, receptacles, light fixtures) for many years now, as has my father. None of us have been able to figure out what is wrong or if we are just unlucky enough to keep purchasing defective products. Any ideas?

DangerMouse 11-16-2008 12:35 PM

the ones i installed at our old home did the same thing. there should be a 'time' switch on the bottom to set for 2, 4 or however many minutes until it turns off. if it still fails, disconnect the power for a few minutes to allow it to 'reset' itself and retry. flip the breaker if you have to.
let us know if that works. =o)

DM

jwhite 11-16-2008 12:51 PM

Many of these types of swithes have several modes of operation.

Carefully read the directions. Most times you need to turn the switch on and off in rapid succession to change modes. Turning the switch or power to the switch on an off in the regular fassioin will not do anything to the mode.

Sometimes these lights will work great till a storm causes power glitches that cause the power to turn on and off in the same sequence that the mode change would. After such an event you will need to manually reset the mode.

usseabeemom 11-17-2008 04:54 PM

I already tried both of these things--several times.

DangerMouse 11-17-2008 05:04 PM

hmmmm, wouldn't be the first time a unit is bad out of the box. where was it made? china?

DM

rgsgww 11-17-2008 05:54 PM

Quote:

Originally Posted by MdangermouseM (Post 186476)
hmmmm, wouldn't be the first time a unit is bad out of the box. where was it made? china?

DM


Ive seen usa things go aswell...My motherboard went along with one of my graphics cards right when I got it!

Luckily I was able to rma it.

Most "made in china" things break...cheap things...


All times are GMT -5. The time now is 10:50 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved