DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   PLEASE HELP - 3 Way Disaster (http://www.diychatroom.com/f18/please-help-3-way-disaster-154325/)

johnnyg5646 08-20-2012 08:24 PM

PLEASE HELP - 3 Way Disaster
 

HERE'S THE SITUATION:

I have a 3-way, 30 amp wire coming from my fusebox and going to a light switch in my dining room. The wire then goes to a light switch at the top of the stairs to my basement. From there it goes to a third light switch in the basement for multiple lights in the ceiling.

I added pigtails to that third light switch and added 2, 15 amp outlets. When I was connecting the outlets, I simply turned off the second light switch at the top of the stairs. At the time I tested the wire to confirm there was no current.

I connected the socket and when I turned the light switch back on, I lost power to the entire circuit. All three light switches no longer had power.

I went back to the fuse box and nothing was tripped. The three way wire has power as it leaves the fuse box. But, the wires are dead at the first light switch. Any idea why? I'm really scratching my head.

Any help will be GREATLY appreciated!


here is the fuse box
http://s7.postimage.org/lbsw7bbh7/fusebox1.jpg
http://s7.postimage.org/lbsw7bbh7/fusebox1.jpg

here is the type of fuse box I have. I believe it's NC120 and NC115 fuses.

http://s16.postimage.org/rp05lvl2d/fusebox2.jpg

oh'mike 08-20-2012 08:59 PM

Post a picture of the wiring that you added please----

andrew79 08-20-2012 09:18 PM

There's so many problems with that I'm not sure where to start.
How do you have a 30a lighting circuit?
Are you sure the white wasn't a switch leg?
Where does the three way switching come into play?
It's not possible to have a 3 way wire from your panel. A multiwire branch circuit yes but a 3 way switch doesn't originate from the panel.


Lastly and most importantly, never work on a circuit with the switch off. Flip the breaker off. The neutral can still carry current with the switch off.

Missouri Bound 08-20-2012 09:59 PM

I think I found the problem.....that's a FP panel I believe.:laughing:

Stubbie 08-20-2012 10:27 PM

I do not think that is your lighting circuit. It looks like a 120 volt / 240 volt dryer branch circuit. That breaker is a double pole stab lok. I don't think you have this circuit mapped out correctly. Have you left out any details?

mpoulton 08-21-2012 12:05 AM

- A residential general purpose lighting circuit cannot be 30A.
- A 30A circuit cannot be used to power receptacles.
- You cannot take power from the second 3-way switch in most installations, because there is often no neutral available and/or no constant hot.
- You should be aware that no matter whether the light is on or off, one or more wires at each switch in a 3-way installation is always hot! Turning the light off does NOT remove power at the other switch. The breaker must be off to work on the circuit.
- Does the power to the receptacles come back on when you play with the switches? If so, then things are all screwed up and you've got switch legs or the traveler wired into the receptacles.

johnnyg5646 08-21-2012 07:09 AM

Unfortunately i already disconnected everything from the third switch to the last outlet. I did double check my connections and it all look correct. I was using 15 amp outlets. I cant imagine what happened since it didnt even trip the breaker. I wasnt using the red wire for anything. I basically had it capped off.

My main questions are:

Is it possible that whatever i did could have broken the wire someplace? I ask this becuse the wire leaving the fuse box has power yet the first outlet doesnt.

Would replacing the breaker switch with one 15Amp breaker and ditching the red wire all together help?

How should i troubleshoot further?

Any other info will be GREATLY appreciated? Im pulling my hair out over this.

johnnyg5646 08-21-2012 07:12 AM

Thank you to everyone for your replies!!!
I was reading this on my phone and posted that last rreply befofe i saw all the other responses.

I believe you guys are right. I do have this mapped wrong. I'll take another look after work and post new details

johnnyg5646 08-28-2012 04:21 PM

OK, it turns out I did map it out wrong. I think I was paniced when I couldn't fix it. Anyway... the thing I thought was going to my circuit was for my washer/dryer.

But now I'm stuck. I've replaced the 15amp and 20amp breakers on each circuit in my box and none of those made a difference.

I'm not sure what to do next. Is it possible I fried the actual wires? How should I continue troubleshooting? Any help is very appreciated. Thanks guys!

Gac66610 08-28-2012 10:09 PM

What wires are at the switch you added the receptacles to? Red, Black, White?
What did you do with the switch, still installed or just removed?
I have a feeling you don't have the wires needed at that switch to add receptacles. Pictures of the switch location would help

Rochsolid 08-28-2012 10:36 PM

You need to hire a LICENSED electrician to get in there and fix everything, before you burn your house down.

Missouri Bound 08-29-2012 10:20 AM

Johnny G...with all due respect I believe you are in over your head here. It's time to bite the bullet and call a professional...or at least someone with a bit more knowledge of electrical circuitry than you. No disrespect, no insult, just thinking that you may be risking your safety, and your property.:whistling2: ....just sayin'.


All times are GMT -5. The time now is 01:51 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved