DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Outlet Spark (http://www.diychatroom.com/f18/outlet-spark-19207/)

DIYLI 03-29-2008 09:42 PM

Outlet Spark
 
I noticed my wall outlet spark when I plug in my laptop's power supply. No breaker tripped. The outlet does not spark when other items are plugged in. Most are 2 prong, the laptop power supply is 3 prong. The TV experiences interference when the power supply is plugged in. Is all this a normal condition?

JGarth 03-29-2008 09:57 PM

1st,
Did you consider removing the receptacle and checking it, and also if the conductors are firmly attached to it. If there are additional connections in the the box (wire-nutted) .. check them out too.

junkcollector 03-29-2008 10:18 PM

Quote:

I noticed my wall outlet spark when I plug in my laptop's power supply.
Are we talking the about the little spark that occurs when the prongs are inserted into the receptacle's contacts? If so, this is normal. The adapter contains either a transformer or solid state power supply, and it does draw some current when it is in use / plugged in.

Not sure about the interference problem.:(

goose134 03-29-2008 10:26 PM

As stated before, the small spark is normal. Try plugging it in to various outlets around the house to satisfy yourself.
As for the interference, I've never run into this with a laptop, but other devices have created interference on affiliated circuits. Try plugging a cordless tool charger and a radio into the same circuit. Tremendous static.

It may have something to do with the transmodal potentiometer. It is a device that clips the waveform on the fifth and seventh hamonic. Unfortunately this is often the same waveform that many variable frequency infindibulators use on household televisions.:)

DIYLI 03-29-2008 10:29 PM

Thanks to all for the quick reply. It's a little spark that occurs when the prongs are inserted into the receptacle's contacts. Sounds like its normal. The interference could be because the TV outlet is in line with this other outlet.

jrclen 03-30-2008 12:43 PM

Quote:

Originally Posted by goose134 (Post 112056)
It may have something to do with the transmodal potentiometer. It is a device that clips the waveform on the fifth and seventh hamonic. Unfortunately this is often the same waveform that many variable frequency infindibulators use on household televisions.:)

Yeah, what he said. :laughing:

micromind 03-30-2008 03:07 PM

Most of these power supplies are called 'switching' supplies. They basically apply line voltage to the output and switch it off very quickly when the desired voltage is reached. This type of operation tends to distort the waveform of the incoming line. (Harmonics).

To minimize this effect, a capacitor is placed across the input. When initially energized (plugged in) a capacitor is basically a dead short. This causes a huge inrush of current for a VERY short time. Thus the spark.

Rob

Duchess576 06-15-2012 09:42 PM

Laptop plug
 
I get the same small spark when I plug my laptop in, but only when the power cord is attached to the computer. When I plug the cord in first, no spark.

curiousB 06-16-2012 08:29 AM

Quote:

Originally Posted by goose134 (Post 112056)

It may have something to do with the transmodal potentiometer. It is a device that clips the waveform on the fifth and seventh hamonic. Unfortunately this is often the same waveform that many variable frequency infindibulators use on household televisions.:)

I didn't know it was April 1st.

As said by other all these power supplies are switching. They are regulated by standards to limit their interference, both radiated (through the air) and conducted (through wires). That said they still emit interference.

If you plug into to a different branch circuit that should help and just separate the distance. Digital TV should be pretty immune to this type of noise however, are you still on analog? Maybe your TV has a poor power supply filter in it and cheap terminal strip from Radioshack (with an EMI filter in it) would help. Don't plug laptop into this same power strip, just TV.

Speedy Petey 06-16-2012 09:00 AM

Quote:

Originally Posted by Duchess576 (Post 944323)
I get the same small spark when I plug my laptop in, but only when the power cord is attached to the computer. When I plug the cord in first, no spark.

Thank you for sharing with us that you are having the same issues as the OP was having four years ago. :whistling2:
The replies to him would now apply to you. Even four years later.

Code05 06-16-2012 09:08 AM

Quote:

Originally Posted by Speedy Petey (Post 944593)
Thank you for sharing with us that you are having the same issues as the OP was having four years ago. :whistling2:
The replies to him would now apply to you. Even four years later.

Thanks, I did not notice and was going to reply. Why do they not close old threads here?

Speedy Petey 06-16-2012 09:45 AM

Quote:

Originally Posted by Code05 (Post 944600)
Thanks, I did not notice and was going to reply. Why do they not close old threads here?

Usually it's not an issue, and many times someone has the same situation and wants more info on it or has questions about some of the replies.

Then other times someone will come along and dig up and ancient (4 year old) thread just to say "The same thing happened to me". :whistling2:

Code05 06-16-2012 10:05 AM

Quote:

Originally Posted by Speedy Petey (Post 944639)
Usually it's not an issue, and many times someone has the same situation and wants more info on it or has questions about some of the replies.

I suppose so, but I would prefer something like this:

"In regards to this thread, (insert link), I have a question about ......"

It makes threads much clearer JMHO.

Speedy Petey 06-16-2012 10:08 AM

Oh, don't get me wrong, I completely agree.
If the software were mine to tweak I'd put a 6 month "no activity" limit on threads and then they'd auto close.


All times are GMT -5. The time now is 07:53 PM.