DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Outlet not working (http://www.diychatroom.com/f18/outlet-not-working-139448/)

jmann118 04-06-2012 02:15 PM

Outlet not working
 
I was doing some work on my rental property and noticed one of the electrical outlets is not working. Tested it and it had no power. I pulled the outlet out and hooked up to it was 2 neutral wires on one side and 1 hot wire on the other although the hot wire had no power. Also going through the box was 2 hot wires pigtailed together. These had power.

When I put the tester to the 2 hot wires pigtailed together and the neutral side of the outlet it lit up. So I connected these 2 hot wires that were pigtailed together to the outlet. When I tested the outlet it read open ground. Any ideas how to fix this? I don't understand why it was wired like this. It is older wiring were the outlets don't have an uninsulated ground.

joed 04-06-2012 02:49 PM

Find the wall switch that controls the third hot wire.

jmann118 04-06-2012 03:39 PM

thanks. I'm an idiot.

Missouri Bound 04-06-2012 06:58 PM

Quote:

Originally Posted by jmann118 (Post 893146)
thanks. I'm an idiot.

:laughing:Dont take it too hard....I'm sure you aren't the only one.......:stupid:

k_buz 04-06-2012 06:59 PM

At least you didn't pay an electrician to come out because your dishwasher isn't working only to find out that the switch on the counter (you don't know what it does) is turned off.

jmann118 04-06-2012 07:47 PM

hahahaha I guess we all have our moments


All times are GMT -5. The time now is 07:08 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved