Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-26-2011, 12:20 PM   #1
Newbie
 
Join Date: Feb 2011
Posts: 5
Rewards Points: 10
Default

Odd electrical issue


I'll try to make this as short as possible.

I've had the same setup in my garage for 8 years.
50amp 240v to a sub panel in the garage. Several 20amp 120v circuits running off of it.

My compressor just "quit" working about 2 weeks ago. It was cheap and 8 years old, so I figured it just gave up. Bought a new compressor, plugged it in and the same thing happened, motor spun very slowly, wasn't working. Eventually the breaker kicked off.

I started up my generator, plugged the compressor in, and it ran like a champ. Obviously something wrong with the electric.

Thinking there might be a short somewhere in the garage, I kicked all the breakers off except one that was dedicated to a single plug. No luck.

I tried a plug off the other 120v circuit, same problem.

I pulled the cover off the panel and tested the voltage on each side and they were 120v. I tested the 240v connections, and they were correct. I made sure all connections were tight.

All the lights, garage door opener, forced air heater, etc still work without issue.

I'm thinking maybe there's a ground problem, but not really sure how I'd go about testing that.

Any other ideas? Thoughts?

Thanks

hedkrashd is offline   Reply With Quote
Old 02-26-2011, 02:40 PM   #2
Member
 
Join Date: Dec 2010
Location: southeastern mass.
Posts: 164
Rewards Points: 160
Default

Odd electrical issue


Is the compressor 120 vac or 240 vac? If 240, you may have a bad outlet. If 120 or the 240 you may have a bad plug. a loose connection in the plug may have made contect when on generator power.

bernie963 is offline   Reply With Quote
Old 02-26-2011, 03:55 PM   #3
Newbie
 
Join Date: Feb 2011
Posts: 5
Rewards Points: 10
Default

Odd electrical issue


Compressor is 120v - but after a chat with my neighbor (who's lived here 20 years longer than I have) I think I've found the culprit.

Evidently 15 some years ago, the guy who owned my house worked for the city. He came across some aluminum jacketed COAX cable (the stuff they used to use to carry television signals from pole to pole).

He decided that it was good enough to wire the garage with. Looking at the cable, it really looks like the old "underground" lead jacketed cable, but my neighbor (an electrical engineer) pointed out the differences.

As soon as I said something about a power problem, the neighbor knew exactly what it was. The line is slightly split somewhere between the house and garage. It's contacted enough to run low amp stuff (lights/garage door opener/etc) but not enough to run a high amp circuit.

Looks like I've got a spring project - digging up the old cable and burying real electrical cable.

I really hate the half ass approach the previous owner took to everything.
hedkrashd is offline   Reply With Quote
Old 02-26-2011, 05:10 PM   #4
UAW SKILLED TRADES
 
Stubbie's Avatar
 
Join Date: Jan 2007
Location: Kansas
Posts: 5,042
Rewards Points: 2,054
Default

Odd electrical issue


COAX ?

Do you have pictures of this coax entering the sub-panel ?? I'd love to have that posted to the forum.

If your talking about something like RG-6 which style did he use from the images below. Regardless this was pretty close to dumber than dumb.


__________________
" One nice thing about the NEC articles ... you have lots of choices"

Stubbie

Last edited by Stubbie; 02-26-2011 at 05:13 PM.
Stubbie is offline   Reply With Quote
Old 02-26-2011, 05:24 PM   #5
Member
 
Join Date: Feb 2010
Location: Oklahoma
Posts: 978
Rewards Points: 500
Default

Odd electrical issue


Pole to pole coax for cable distribution is about the size of a really fat thumb. Maybe 1" diameter. Much larger than RG-6. Still a very stupid practice.
jlmran is offline   Reply With Quote
Old 02-26-2011, 05:29 PM   #6
Newbie
 
Join Date: Feb 2011
Posts: 5
Rewards Points: 10
Default

Odd electrical issue


it's the thick stuff - not in house COAX - will try to remember to take some pics next time I'm in the garage.
hedkrashd is offline   Reply With Quote
Old 02-26-2011, 06:10 PM   #7
UAW SKILLED TRADES
 
Stubbie's Avatar
 
Join Date: Jan 2007
Location: Kansas
Posts: 5,042
Rewards Points: 2,054
Default

Odd electrical issue


Quote:
Originally Posted by jlmran View Post
Pole to pole coax for cable distribution is about the size of a really fat thumb. Maybe 1" diameter. Much larger than RG-6. Still a very stupid practice.
Thanks for the correction . I'm not familiar with it and missed the pole to pole part.
__________________
" One nice thing about the NEC articles ... you have lots of choices"

Stubbie
Stubbie is offline   Reply With Quote
Old 02-26-2011, 06:39 PM   #8
Licensed electrician
 
Join Date: Sep 2007
Location: Maryland
Posts: 7,699
Rewards Points: 2,196
Default

Odd electrical issue


The pole to pole stuff has an aluminum jacket and a center core about 1/8" in diameter. They are separated by a foam. IIRC it was called something like RG11.

It real pain to work with. One kink in the sheath and you had to start over. It compromised the signal too much. To terminate it you used a coring tool to cut the foam away from the inner conductor. I wonder how they make the connections to a breaker.
__________________
Answers based on the National Electrical Code. Local amendments may apply. Check with your local building officials.
Jim Port is offline   Reply With Quote
Old 02-26-2011, 08:52 PM   #9
Member
 
Join Date: Aug 2006
Posts: 1,088
Rewards Points: 500
Default

Odd electrical issue


Quote:
Originally Posted by Jim Port View Post
The pole to pole stuff has an aluminum jacket and a center core about 1/8" in diameter. They are separated by a foam. IIRC it was called something like RG11.

It real pain to work with. One kink in the sheath and you had to start over. It compromised the signal too much. To terminate it you used a coring tool to cut the foam away from the inner conductor. I wonder how they make the connections to a breaker.

And the rec/plug.
boman47k is offline   Reply With Quote
Old 02-27-2011, 11:47 AM   #10
Member
 
Join Date: Jun 2007
Posts: 3,508
Rewards Points: 2,004
Default

Odd electrical issue


If you can find the idiot that did this work, kick him in the ribs once for me. What a hack.

J. V. is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Questions from a Foreigner mark_anderson_u Electrical 4 09-10-2010 06:46 AM
Changing from Electrical Cook Top to Electrical Range EkS Electrical 24 06-22-2010 10:43 AM
Electrical issue - 240V - Water Heater emoore Electrical 9 09-30-2009 01:45 PM
Unusual electrical issue LosLobo Electrical 7 11-10-2008 01:44 PM
Electrical issue w/running Exhaust Fan/Light off GFI Exhaust Fan Electrical 1 03-20-2004 05:07 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.