No Water What Do I Do? - Electrical - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical


Thread Tools Display Modes
Old 07-23-2012, 08:52 PM   #1
Join Date: Jul 2012
Posts: 1
Rewards Points: 10

No water what do I do?

I have been having problems with my well. I first thought it was the Pressure switch because I heard a loud buzzing noise from there when pump was trying to run. Breaker kept tripping. I changed out pressure switch had water. gauge when to 30 psi but after pressure tank filled up no water?

I dont know much about electrical want to see what or if I did it right. I have a 3 wire + ground 3/4 hp 10gmp pump with Franklin electric motor and control box.

I tested voltage at Breaker it was good.
I tested voltage at disconnect it was good both kegs have 124 volts.
I tested voltage from both line in control box both had 124 volts.
Next I tested Pressure switch and it has 124 volts on each leg.

I then went out to well head and test wires there all came back as expected. Red had 124 Black had 124 yellow/starter wire had 13-15 volts.

Since all looked good to well head I pulled up the pump. Didnt see and wires broken so I bought a new pump and wired it up.

havent dropped it in wanted to test it first. I turned on power and got nothing. I than tester to see if i had current to the pump. both line have power all the way to pump when pressure switch is engaged.

I was looking on here and saw a post about testing Ohm on Control box and my yellow to red was 10.8
my Yellow to Black was 10.8
my red to black reads zero

red to black should add up close to the other two correct? What is the issue?


Brianbenham is offline   Reply With Quote
Old 07-24-2012, 09:55 AM   #2
Cruising into the sunset
JulieMor's Avatar
Join Date: Apr 2012
Location: Punta Gorda, FL
Posts: 523
Rewards Points: 342

No water what do I do?

If I understand you correctly, after changing out the pressure switch the pump ran and the tank filled until the pressure hit 30 PSI. That's normal.

Am I reading it right that while the pump was running you had water but after the pressure hit 30 PSI and the pump shut off you had no running water? And since then you haven't had any running water?

With voltage good throughout, pressure at 30 PSI, and no running water, I'd be inclined to believe you have some blockage in your water line. If I'm understanding your post correctly, this isn't an electrical problem but a plumbing problem.


JulieMor is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water heater solutions to get hot water in timely manner daluu Plumbing 22 05-07-2012 08:44 PM
Oil fired furnace and hot water heater question steveinpa Plumbing 3 08-10-2010 08:42 AM
water borehole question joeuser General DIY Discussions 2 04-18-2010 10:33 PM
How Do I Properly Shock Chlorinate a Water Softner classicflytyer Plumbing 5 07-14-2009 12:15 AM
Low Hot Water Pressure btennant Plumbing 4 12-09-2008 09:31 PM

Top of Page | View New Posts