Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-07-2013, 08:30 PM   #1
Newbie
 
Join Date: Feb 2013
Posts: 4
Share |
Default

no resistance between hot and neutral?


Hello--

Today I was working on an old door jamb switch which I thought had gone bad. (As it turned out, the strike plate just needed adjustment, and is working correctly now.) My question pertains to the routine testing I did while I had the switch disconnected.

With the circuit on, I had the expected 110-120 volts between the two wires to the switch.

With the circuit OFF: I had zero resistance between the two wires(!)

With the circuit off and the light bulb removed: back to infinite resistance.

I tested this several times with the bulb in and out; I was consistently reading a connection between the two wires as long as the bulb was in. I don't understand how this could be without shorting the circuit.

Any ideas?

Additional information: since this is old BX wiring, I have the circuit on an arc-fault breaker. There was one place in the house when I first moved in where the ground sheath was the return path for a particular fixture. Once I put the arc-faults in, turning on that light would throw the breaker, which is how I discovered the problem.

Thanks for any advice

--Nathan Rose
ndrose is offline   Reply With Quote
Old 02-07-2013, 08:52 PM   #2
Master Electrician
 
Join Date: Mar 2010
Location: Indiana
Posts: 2,675
Default

no resistance between hot and neutral?


One of the wires going to the switch is hot. When the switch is closed, power is sent to the fixture. It is likely there is no neutral at the switch, it is a switch loop.
brric is offline   Reply With Quote
Old 02-07-2013, 10:41 PM   #3
Newbie
 
Join Date: Feb 2013
Posts: 4
Default

no resistance between hot and neutral?


Yes, understood: both wires are on the same side of the fixture, which is probably the hot side. (Though the house was built in 1940, and I have seen a few cases in other old houses of switches placed downstream of their fixtures; it works if you don't mind running the risk of shock when you change the bulb.) So, "hot and neutral" was a sloppy way to put it. What I mean is that one wire is connected to the hot bus bar and the other one, via the bulb filament, to the neutral bus bar.

But either way, with the switch removed and the breaker off, the two bare wires should not be connected to each other.

I thought that, with the switch mechanism removed, the bare wires might be making incidental contact with the metal box. But the fact that they were insulated from each other when the bulb was removed suggests that that is not the explanation.

Nathan

Last edited by ndrose; 02-07-2013 at 10:59 PM.
ndrose is offline   Reply With Quote
Old 02-07-2013, 11:44 PM   #4
UAW SKILLED TRADES
 
Stubbie's Avatar
 
Join Date: Jan 2007
Location: Kansas
Posts: 4,834
Default

no resistance between hot and neutral?


Quote:
With the circuit on, I had the expected 110-120 volts between the two wires to the switch.
Hot to neutral should be in this range with the circuit on at the switch

Quote:
With the circuit OFF: I had zero resistance between the two wires(!)
Your reading thru the bulb element, the circiut is essentially completed but there is no voltage.

Quote:
With the circuit off and the light bulb removed: back to infinite resistance.
The circiut is open once you remove the bulb.

I tested this several times with the bulb in and out; I was consistently reading a connection between the two wires as long as the bulb was in. I don't understand how this could be without shorting the circuit.

Any ideas?

Additional information: since this is old BX wiring, I have the circuit on an arc-fault breaker. There was one place in the house when I first moved in where the ground sheath was the return path for a particular fixture. Once I put the arc-faults in, turning on that light would throw the breaker, which is how I discovered the problem.

Thanks for any advice

--Nathan Rose[/QUOTE]
__________________
" One nice thing about the NEC articles ... you have lots of choices"

Stubbie
Stubbie is offline   Reply With Quote
Old 02-08-2013, 12:02 AM   #5
Member
 
Join Date: Oct 2010
Location: Central Indiana (USA)
Posts: 1,311
Default

no resistance between hot and neutral?


Quote:
Originally Posted by ndrose View Post
With the circuit on, I had the expected 110-120 volts between the two wires to the switch.
The switch is OPEN, and the Voltmeter is providing a shunt between the two wires if the switch was removed.

Quote:
Originally Posted by ndrose View Post
With the circuit OFF: I had zero resistance between the two wires(!)
The switch is CLOSED, the Ohmmeter is shunting the circuit.

Quote:
Originally Posted by ndrose View Post
With the circuit off and the light bulb removed: back to infinite resistance.

I don't know why there's a difference with the bulb in or out. Placing an ohmmeter across an open switch should give 0 ohms, the same as placing the two leads of the ohmmeter together.
sirsparksalot is offline   Reply With Quote
Old 02-08-2013, 05:41 AM   #6
Master Electrician
 
Join Date: Nov 2008
Location: Northern Virginia
Posts: 445
Default

no resistance between hot and neutral?


There are a few things that read almost zero resistance when checked with a DC ohmmeter, but are not a dead short when energized by 120VAC.

One is incandescent light bulbs. The filament will read only a few ohms DC, but when energized with 120VAC, the filament quickly heats up. Since heat in a wire increases resistance, the filament limits the current when heated and it doesn't draw too much current.

Another is windings (motor or transformer). Because it is an inductive load, it has zero resistance to DC, but its impedance increases with the frequency of the voltage source, so these loads are not zero impedance on a 60Hz source. For motors, there is the back-EMF that also limits the current.

Mark
__________________
Licensed Master Electrician
Commonwealth of Virginia
busman is offline   Reply With Quote
Old 02-08-2013, 06:36 AM   #7
Newbie
 
Join Date: Feb 2013
Posts: 4
Default

no resistance between hot and neutral?


The consensus seems to be that this is normal, which I certainly hope is right. I'm still puzzled by it, though. I understand that the small DC current from the ohmmeter can flow through the filament without appreciable resistance, so that if you touched the two leads to the two terminals of a light fixture, with the bulb in, you'd get that reading.

But in this case, one lead is touching a wire that goes to the light fixture, through the filament, and back to the neutral bus bar. The other lead is touching a wire that comes from the hot bus bar when the circuit is on; but with the breaker thrown, it shouldn't be connected to anything, right?

Unless--is it the case that when you flip the circuit breaker, the hot wire is not just disconnected from the hot bus bar but grounded to the neutral bar? Then it would make sense to me.

Nathan
ndrose is offline   Reply With Quote
Old 02-08-2013, 07:30 AM   #8
Master Electrician
 
Join Date: Nov 2008
Location: Northern Virginia
Posts: 445
Default

no resistance between hot and neutral?


There is another device in parallel that is connecting the hot wire to the neutral bus (probably another light bulb). When you put the bulb in you complete that circuit (measured around the switch).

Mark
__________________
Licensed Master Electrician
Commonwealth of Virginia
busman is offline   Reply With Quote
Old 02-08-2013, 07:57 AM   #9
Newbie
 
Join Date: Feb 2013
Posts: 4
Default

no resistance between hot and neutral?


Quote:
Originally Posted by busman View Post
There is another device in parallel that is connecting the hot wire to the neutral bus (probably another light bulb). When you put the bulb in you complete that circuit (measured around the switch).

Mark
Ahh--now I see it. Yes.

And I had to test this, using a circuit I recently added, with nothing but receptacles and not much plugged in yet. Flipped the breaker, plugged the ohmmeter into the two sides of a receptacle--0 resistance. Then I unplugged the one thing that was plugged in, elsewhere on the circuit, and tried again. Infinite resistance. Beautiful.

Thanks for the patient replies.

Nathan
ndrose is offline   Reply With Quote
Old 02-08-2013, 08:57 PM   #10
Member
 
Join Date: Oct 2010
Location: Cairns Australia
Posts: 2,072
Default

no resistance between hot and neutral?


The resistance of a light bulb in the off state will be low,
When power is applied, the filament warms up,
and the resistance of the filament increases !
this is know as "positve temperature co-efficent"

Thats why in the early days of electricity
they were used as regulators (baretta tubes).
dmxtothemax is online now   Reply With Quote
Old 02-09-2013, 10:25 AM   #11
Special User
 
Join Date: Jul 2012
Location: Idaho, US
Posts: 551
Default

no resistance between hot and neutral?


I was freaked out by an apparent hot-neutral short per my multimeter one day. Turned out to be an old T12 fluorescent fixture switched on -- the magnetic ballast had 0 ohms resistance when unpowered. (I think it's just a coil of wire inside like a transformer.)
__________________
The above post is for entertainment purposes only. Its contents may, and probably will, lead to legal liability and damage or loss of property, life, or limb. Use at your own risk.
tylernt is offline   Reply With Quote
Old 02-09-2013, 11:40 PM   #12
Member
 
Join Date: Oct 2010
Location: Cairns Australia
Posts: 2,072
Default

no resistance between hot and neutral?


Quote:
Originally Posted by tylernt View Post
I was freaked out by an apparent hot-neutral short per my multimeter one day. Turned out to be an old T12 fluorescent fixture switched on -- the magnetic ballast had 0 ohms resistance when unpowered. (I think it's just a coil of wire inside like a transformer.)
It is !
But your measuring DC resistance !
not AC impedance !
Thats when reactance has to be considered .
dmxtothemax is online now   Reply With Quote
Old 02-09-2013, 11:43 PM   #13
Special User
 
Join Date: Jul 2012
Location: Idaho, US
Posts: 551
Default

no resistance between hot and neutral?


Quote:
Originally Posted by dmxtothemax View Post
It is !
But your measuring DC resistance !
not AC impedance !
Thats when reactance has to be considered .
Yeah, but my little multimeter doesn't have a setting for that.
__________________
The above post is for entertainment purposes only. Its contents may, and probably will, lead to legal liability and damage or loss of property, life, or limb. Use at your own risk.
tylernt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.