DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   New Stove, old wires - 2 wire vs 3 wire (http://www.diychatroom.com/f18/new-stove-old-wires-2-wire-vs-3-wire-31868/)

DIYGST 11-14-2008 06:53 PM

New Stove, old wires - 2 wire vs 3 wire
 
If you replace a 50 AMP range.. with a 40 AMP electric cook top (no more oven), do you have to re-run a new 3 wire /w Ground cable?

My understanding is that:

1) the old wiring is "grandfathered" since it was installed in the 80's and this is not a new installation, unless I WANT to do a whole new installation..

2) The 50 amp breaker with correct wire gauge (I think it is a 6 Gauge) is OK to use with although the appliance is calling for only 40 Amps, the breaker's job is to protect the wire, not the appliance.

So in this case, cooktop unit's instruction says connect the ground wire (green) and white wire (neutral) to the supplying side's ground wire together.


On the other hand, now I also have a standalone wall oven and I will need to run a 3 wire NM with ground for that, since now I am putting a new circuit and we have passed 1996.

Am I missing anything?

220/221 11-14-2008 07:02 PM

Quote:

Am I missing anything?
You got it.


A hard nosed inspector may want you to change the breaker if the unit says 40 amp.

DIYGST 11-14-2008 07:15 PM

May I ask you 1 detail, currently the 3rd wire coming from my supply side,
would that be a Ground or Neutral ? (I can look at the breaker panel too when I get home).


Update: I looked at my cooktop, it's actually a "true" 240V device

Black (L1) to Black
Red (L2) to Red
Green Wire to Ground

So that means no wiring change needed and 100% compliant, but I must make sure the 3rd wire at the panel is on the ground bar, not neutral.

kbsparky 11-14-2008 10:06 PM

Quote:

Originally Posted by DIYGST (Post 184996)
...I must make sure the 3rd wire at the panel is on the ground bar, not neutral.

If your panel is the service equipment, then the neutrals and grounds are connected together on the same termination bars.

DIYGST 11-15-2008 05:03 AM

Pulled the old range off tonight. Turns out I have 6 gauge aluminum wire?? It's all silver so it does not look like copper.

The range uses copper wire, and uses big blue wire nuts. Are these the special wire nuts to make the proper Aluminum to copper connection?

Please advise how to identify the wire metal and proceed with the new connection.

Gigs 11-15-2008 05:41 AM

Quote:

Originally Posted by DIYGST (Post 185135)
Pulled the old range off tonight. Turns out I have 6 gauge aluminum wire?? It's all silver so it does not look like copper.

If it's silver in color, it's aluminum.


Quote:

The range uses copper wire, and uses big blue wire nuts. Are these the special wire nuts to make the proper Aluminum to copper connection?
Almost certainly not. The CU/AL nuts I've seen are purple. CPSC says they are a fire hazard anyway, fwiw.

Here's the split bolt you need:
http://orders.summit.com/b2b/b2b/ini...ct&matnr=20300

It has the separator so the wires never touch. You need to use antioxidant goop with it.

Quote:

Split bolt connection. Protection of a split bolt connection begins with installing the connector and wrapping it with two layers of varnished cambric tape. Next, wrap the splice with four half-lapped layers of rubber or rubber mastic tape. Complete the job by over-wrapping with at least two half-lapped layers of premium vinyl electrical tape.

Silk 11-15-2008 06:14 AM

Linen tape and friction tape. I will say it again, you really are old school, which is great. Have you ever tried "splice boots".

kbsparky 11-15-2008 06:42 AM

Quote:

Originally Posted by DIYGST (Post 185135)
Pulled the old range off tonight. Turns out I have 6 gauge aluminum wire?? It's all silver so it does not look like copper.....


How old is your cable? Is the "aluminum" soft and flexible, or stiff and hard? :eek:

I ask this because some of the older copper cables are "tinned" and may appear to be silver in color on the outside, but are far from being aluminum. :whistling2:

One way to tell is look at a freshly cut end of the conductor. Tinned copper will reveal a coppery color at the cross section. :yes:

OTOH, if you really do have aluminum, then the CU/AL split-bolts are probably your best method of termination.

DIYGST 11-15-2008 12:58 PM

3 Attachment(s)
It is not copper because I cut it and it is silver, the house was built in 1983.
I am surprised it is a 3 wire plus ground. (you can see the bare wire in the back) But I think it should be the original wiring.


If I get those connectors from Summit how do you isolate them from touching each other?

The wires look OK but that range has only been there for a few years.

here are the pictures of the wires and nuts used..

Does that look like a 6 gauge because the breaker is 50 amps.. I think builder put in the breaker and wire. so I need the 6 gauge bolt connector?

Looking at that link of the product: What does this mean?
ILSCO SK-3 3 SPLIT BOLT, CU/AL, 8-3 AWG RUN AND TAP, TIN PLATED CU
Run Cable Size: (8 SOL/STR - 4 STR AWG) AL OR

rgsgww 11-15-2008 01:19 PM

Quote:

Originally Posted by DIYGST (Post 185303)
Does that look like a 6 gauge because the breaker is 50 amps.. I think builder put in the breaker and wire.

Even if you had 6 awg al you could only use 40 amps, aluminum needs to be bigger than copper due to its electrical properties. Those splices don't look good though, no anti oxidant.

I doubt its tinned cu because the cut areas are all silver colored.

It could be 8 or 6 awg. It looks like 8 to me...

12 awg al=15 amps,10 awg al=20 amps,8 awg al=30amps, 6 awg al=40 amps, etc

**edit, the above table is for cables, not seperate wires pulled in a conduit.**

Stubbie 11-15-2008 02:30 PM

I'd use a polaris IT-4 or IT0-4 these are factory insulated and no need to use the splicing tape and electrical tape. Unless your old school and if you are you still don't need the anti oxident unless there is direct contact between the two wires. I wouldn't use it on a al/cu split bolt.

http://www.polarisconnectors.com/370...L_EXTRA_IT.pdf

As for code compliant you should be fine for 40 amps with awg 8 AL if the wire is in conduit as individual conductors.. if it is cable it would likely only be 30 amps. If it is 6 awg al your fine. The 3 wire wires must also originate at the service equipment and not a sub-panel.

DIYGST 11-15-2008 02:55 PM

It is from a sub panel with my other circuits, it is a quad breaker biggest amps 30-50-50-30, tied, 30 for the dryer, the cable not in a conduit (as in EMT conduit if that's what you mean), but it is jacketed, wrapping 3 insulated wires and 1 bare ground that seems to be the same gauge.

I am looking at the brown plastic box in the wall and the top where the cable came in is just cut open. Could it be the cowboy who lived here upgraded it to 4 wire but used aluminum? and wasn't paying attention to the 50 amp breaker at the subpanel, which I know is from the builder because you can't buy those breakers anymore (Bryant the original)... Is it common for builder to run big cables into a "cut" box?

Those Polaris ones look really good since it accept multi gauge. I understand your antioxidant comment, if it's not touching which the connector is guaranteed to do, then you don't NEED it.

So now I need to know how to determine wire gauge so I know how to proceed. rgsgww mentioned 6 gauge AL is not enough for 50 amps, so even if it was a 6 I need to downsize the breaker to 40 AMP. I will have to get a culter hammer TYPE BRD (Byrant) breaker.

Also, why can't the cable be at the subpanel, how is the connection made there? Not directly to copper.

Stubbie 11-15-2008 05:09 PM

If the cable is four wires H-H-N-Grd then it is no longer an issue....I understood it to be 3 insulated wires without a bare equipment ground.

The size of the cable should be on the outside of the jacket sometimes it is embossed and difficult to read. Should be something like 6 AWG SER Aluminum 600 V or similar. The problem is seeing enough of the outer jacket to tell.

Prior to the 2008 code cycle the amperage rating for certain styles of cable was not specific like it is for romex nm-b. I'm thinking you have SER aluminum cable which I believe an inspector will allow at 50 amps if your not on the 2008 code cycle in your jurisdiction.

DIYGST 11-15-2008 05:17 PM

I cut off a little and took it to the store, it is same same as 6 gauge copper thickness, definitely not 8.
So it is 6 gauge 3 conductor + ground Aluminun.
Connected to 50Amp breaker at the sub-panel in the garage.

So, should I get get 3 of the polaris connectors and call it a day? Does it support 50 amp breaker or not?

Stubbie 11-15-2008 05:23 PM

Yep get the polaris connectors... any supply house should have them or internet order them.

As far as I'm concerned if your not on 2008 that 50 is fine.


All times are GMT -5. The time now is 09:29 PM.