Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2013, 11:13 AM   #1
Newbie
 
Join Date: Sep 2012
Posts: 12
Rewards Points: 10
Default

Need Help with a Garage Door Opener - Not running


Hello everyone, I need your help about my garage door opener. It stops working without obvious reason except that I left the garage door open during the entire summer without using it at all. Now the winter is coming, and I want to be able to close it, and now it stops working. Here are a few things about opener:

Model: Genie H6000A
Symptoms:
1. When opener's switch button on the wall near the door is pressed, not thing moves! The backlight is on all the time. Backlight turns off when I cut off power to the Genie opener.
2. The lights on the Genie H6000A unit does not turn on.
3. Emergency light does not turn on.
4. The sensor lights are on, one is green and one is red. The red one will blink if covered by hand.
5. The garage door can be closed and opened by hand.

Any idea where to start the diagnosis? Any help will be greatly appreciated.

Jacki is offline   Reply With Quote
Old 11-09-2013, 05:45 PM   #2
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 26,987
Rewards Points: 3,090
Default

Need Help with a Garage Door Opener - Not running


Tried the remote?
Removed the button, disconnected one wire and checked for continuity with an OHM meter?

__________________
When posting in forums, letting us know your location will help others give better feedback/advice/solutions to your questions
joecaption is offline   Reply With Quote
Old 11-09-2013, 07:24 PM   #3
Member
 
Join Date: Apr 2013
Location: SE Pa.
Posts: 118
Rewards Points: 75
Default

Need Help with a Garage Door Opener - Not running


Jacki I’m not one of the electrical gurus here but I have installed a few openers from scratch.
But it sounds like the Wall Control Unit is totally non-operational since it will not turn on the lights at the Powerhead nor will it open the door. That might mean the wiring from the Wall Control Unit to the Powerhead is faulty. Look at page 24 of this manual and make sure your connections at the Powerhead are good. Also make sure the connections at the Wall Control Unit are OK.

http://www.geniecompany.com/data/pro...ft-install.pdf
agoodboy is offline   Reply With Quote
Old 11-09-2013, 07:57 PM   #4
Retired Army Veteran
 
jmon's Avatar
 
Join Date: Nov 2012
Location: Upstate, NY
Posts: 1,591
Rewards Points: 1,098
Default

Need Help with a Garage Door Opener - Not running


Agree with the above posters, if no results go online or call genie tech support directly and ask them. Sister-in-law had similar problem. She did all the usual troubleshooting as per owners manual, etc. Ended up being the motor. It was still under warantee and replaced with another genie at no charge.
jmon is offline   Reply With Quote
Old 11-09-2013, 08:29 PM   #5
Newbie
 
Join Date: Sep 2012
Posts: 12
Rewards Points: 10
Default

Need Help with a Garage Door Opener - Not running


Thanks folks. I should try the remote then. If the wall control unit is faulty, then remote should work, right? I checked the lightbulb on the Powerhead and am sure that the lightbulb is ok. The plug to the Powerhead is fine as it sends electricity to both the wall control unit and the two sensors. I should also check continuity of the wall control unit. I will do these tomorrow and hope to figure out the problem.
Jacki is offline   Reply With Quote
Old 11-09-2013, 08:49 PM   #6
Retired Army Veteran
 
jmon's Avatar
 
Join Date: Nov 2012
Location: Upstate, NY
Posts: 1,591
Rewards Points: 1,098
Default

Need Help with a Garage Door Opener - Not running


Yes, as Joe has mentioned above try the remote first. Put fresh batteries in it. Start there. It may just be something simple like dirt, humdity from summer, insects clogging contacts, etc. Like you said, you left it open all summer long without using it. Hopefully you can get it running using the remote and run it a couple times, it may solve the issue. Just a thought.

Last edited by jmon; 11-10-2013 at 10:34 AM.
jmon is offline   Reply With Quote
Old 11-09-2013, 09:34 PM   #7
Member
 
Join Date: Apr 2013
Location: SE Pa.
Posts: 118
Rewards Points: 75
Default

Need Help with a Garage Door Opener - Not running


Quote:
Originally Posted by jmon View Post
Yes, as Joe has mentioned above try the remote first. Start there.
Yep I agree, IMHO that is the most logical and best first step.

agoodboy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two 20amp curcuits running from House panel to detached garage ChesterT Electrical 10 10-10-2012 05:54 PM
Proper conduit for running wire in garage? mrrr0809 Electrical 5 08-05-2012 04:55 PM
running power to detached garage Roundeye Electrical 10 11-30-2011 09:05 AM
Water running from Driveway into Garage. CAD Building & Construction 5 06-17-2010 07:30 PM
running wire to detached garage amakarevic Electrical 2 02-28-2008 02:17 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.