Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-07-2012, 09:21 AM   #1
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Share |
Default

Locating Floating Neutral


Recently finished wiring up new LED cans and ceiling fans in each bedroom and the entryway. All are on one, new dedicated 20A lighting circuit that I pulled myself all the way back to the panel. Everything was working great and we've been really happy with them.

A week later, the painter came to spray down the unfinished attic where most of the wiring is with primer. It was over 110F when he started up there and I don't think he was particularly careful around the wiring.

Now, when I turn on any of the three bedroom ceiling fans, the LED cans in all three bedrooms flash brighter for a fraction of a second. This only happens about 25% of the time when we turn the fans on - but I can stand at the ceiling fan switches and make it happen with a few flicks on and off.

Immediately called the POCO, who pulled the meter and found both legs rock solid at 121V. They used a big, dome-shaped tester in the meter slots and checked relationship between everything with a nice Fluke meter. I replaced the damaged 100A main, then had them reinstall the meter the next morning.

Where do I start with finding this thing? I only have a cheapie multimeter, but will certainly buy additional tools if necessary. I understand that this is probably very serious.

__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 09:27 AM   #2
Licensed Electrician
 
k_buz's Avatar
 
Join Date: Mar 2012
Location: SE Wisconsin
Posts: 4,340
Default

Locating Floating Neutral


If you ran one circuit to the LED lights, and those are being affected, the the problem is probably in the panel or where the neutral is connected in the meter socket.

If there was a problem with the neutral of the circuit you ran, the lights would simply not work.

__________________
__________________________________________________ ______________
Answers based on the National Electric Code. Always check local amendments.


k_buz is offline   Reply With Quote
Old 10-07-2012, 09:31 AM   #3
Member
 
Join Date: Sep 2012
Location: Hillsboro, Oregon
Posts: 227
Default

Locating Floating Neutral


Since you pulled a new wire for this circuit, it shouldn't be that hard to find. Start at the neutral at the panel and make sure the screw is tight and work your way from device to device until you find the problem. Depending on how well you protected the wire in the attic, it's possible that the painter stepped on the cable and caused a break in the wire.
sgip2000 is online now   Reply With Quote
Old 10-07-2012, 10:33 AM   #4
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


Checked every neutral and ground at the main panel. All tight and in good condition. Ground rod and gas meter leads are also tight. Phone bonded to water pipes and cable to the outside of the main panel case.

If I have to go device by device and check each connection, I will. But with 4 ceiling fans and 22 cans on the circuit, it's going to take a while. Is there a faster way, perhaps using testing equipment?

I also have two porch fans that flicker while turned off at night when CFLs are installed. Not so with incandescents installed. It's on a different circuit, different breaker, and different leg... but could it somehow be related?
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 11:02 AM   #5
Member
 
Join Date: Sep 2008
Location: Oregon
Posts: 1,497
Default

Locating Floating Neutral


How did you determine there is a floating neutral?

Then you say... " I replaced the damaged 100A main". ??? What damaged main? Please do tell us all about this. For example was the main neutral lost, then now it is fixed? Could a higher than normal voltage have been directed to the fans due to a lost neutral and possibly damaged the electronics in the fan or switches?

Then so far as troubleshooting, you would have power from the panel going to a first device or junction box and multiple devices powered off of that...

So first disconnect everything from that line going to the panel (up in attic). Then measure the voltages to be sure hot, neutral, and ground are ok on the wire going to the panel. (For safety, power off, disconnect wires, power back on and measure, power back off.)

Then reconnect just one device, see if it works as it should. (Say just one light or string of lights.) Repeat.

Troubleshooting can be done by powering just one device at a time. Or using another power source - Like remove fan and switch, wire up to extension cord, take the whole works to a neighbors, plug in and see if it works ok there.

Another thing to check - What could the painter have done? Stepped on a wire? Check all junction boxes to see if a wire inside one of them came loose. Or sprayed paint into an electrical box and thus onto an electronic circuit board inside of that? Visually inspect for that. Paint could "short out" electronic components.

Last edited by Billy_Bob; 10-07-2012 at 11:06 AM.
Billy_Bob is offline   Reply With Quote
Old 10-07-2012, 11:09 AM   #6
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


I thought lights flashing brighter was always a floating neutral. If that's not the case, then my apologies.

The 100A main had arcing damage to the bottom lug. I had to use a bolt extractor to get it out because the slot was too far gone for a screwdriver.



The lug damage occurred the day before this circuit was connected up to the panel, so it couldn't have damaged the fans or lights. POCO worker tested the main connections for me and was unable to get anything interesting to happen, even while pushing rather hard on the main before I replaced it.

During the spraying, all cans were empty (took down the LEDs just in case), so I'm positive there's nothing in there. All fan circuitry is in the the light kit wiring area. No remote controllers installed.

No junction boxes on this circuit. All connections made at fan boxes, lighting cans or switches. Looks like I'll be taking down each fan to access those junctions. Testing per room is still better than per device though!
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno

Last edited by Thadius856; 10-07-2012 at 11:13 AM.
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 11:20 AM   #7
Member
 
Join Date: Sep 2008
Location: Oregon
Posts: 1,497
Default

Locating Floating Neutral


So the next question is if this circuit worked ok after it was first installed?

Then suddenly the painter came, then it no longer worked ok?

Is that correct?

Or was this the first time the circuit was used?

Also for troubleshooting you can break down a circuit into rooms (good idea!). Power just one room. Or power just half the stuff on a circuit, see if a problem goes away. Etc.

Last edited by Billy_Bob; 10-07-2012 at 11:22 AM.
Billy_Bob is offline   Reply With Quote
Old 10-07-2012, 11:39 AM   #8
Member
 
Join Date: Nov 2007
Location: Nashua, NH, USA
Posts: 6,946
Default

Locating Floating Neutral


Are any lights in several other rooms affected? (Most noticeable with incandescent lights).
__________________
Stop wasting time re-adjusting the pattern. Have several lawn sprinklers, one for each pattern.
AllanJ is offline   Reply With Quote
Old 10-07-2012, 11:53 AM   #9
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


Quote:
Originally Posted by AllanJ View Post
Are any lights in several other rooms affected? (Most noticeable with incandescent lights).
Kitchen lighting circuit is fine (8x recessed GU-24 CFLs).

Bathroom lighting circuit is fine (6x 40W incandescent on vanity bar).

Living room lighting circuit is fine (6x screw base CFLs on pendants).

Of note, the hallway lighting at the end on the same circuit as the affected LEDs (2x CFLs in flushmount fixture), and seems to be unaffected.
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno

Last edited by Thadius856; 10-07-2012 at 11:56 AM.
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 11:55 AM   #10
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


Quote:
Originally Posted by Billy_Bob View Post
So the next question is if this circuit worked ok after it was first installed?

Then suddenly the painter came, then it no longer worked ok?

Is that correct?

Or was this the first time the circuit was used?

Also for troubleshooting you can break down a circuit into rooms (good idea!). Power just one room. Or power just half the stuff on a circuit, see if a problem goes away. Etc.
The circuit worked fine for a few days. Then the painter came, and that night we noticed the weird flashing of the LEDs when switching the fans on. I can't imagine I would have not noticed it for a few days, but I suppose it's possible.
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 11:59 AM   #11
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


I did have an electrician out to re-pull two lines (one 240V dryer, one 120V laundry room general) because the insurance company said I had to, but I'm positive that he didn't touch anything on this affected circuit.

He was a complete hack. I've had to redo almost all of his work. He got comments on his rough inspection. But like I said, he didn't get anywhere near this affected circuit.

Could a poor ground be involved?
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 12:25 PM   #12
Member
 
Oso954's Avatar
 
Join Date: Jun 2012
Location: Northern Calif.
Posts: 1,539
Default

Locating Floating Neutral


On your porch light circuit, do you have any lighted switches (glow in dark) ?

Fan/LED circuit.
Are your fan switches just toggle switches or are they some type of speed control switch ?

Are your LED's rated as dimmable ? Do you have dimmers on them ?
Oso954 is offline   Reply With Quote
Old 10-07-2012, 01:52 PM   #13
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


Quote:
Originally Posted by Oso954 View Post
On your porch light circuit, do you have any lighted switches (glow in dark) ?
No switches. Just the two fans with light kits and remote controls. 12/2 UF on 20A dual-pole. Nothing else on the circuit. Both on the same remote. Works great until one fan receives a signal and the other doesn't... then we have to trip the breaker to resync them, or one will turn off when the other turns on.

Quote:
Originally Posted by Oso954 View Post
Fan/LED circuit.
Are your fan switches just toggle switches or are they some type of speed control switch ?
Toggle switches. Cooper Lighting brand, Aspire Line, 9501WS-K. Link.

Quote:
Originally Posted by Oso954 View Post
Are your LED's rated as dimmable ? Do you have dimmers on them ?
Yes, dimmable. Commercial Electric brand, 6", 14.5 watt, T85. Link.
Yes, dimmers on them. Lutron brand, Contour line, 150-watt, 3-way, CFL/LED, CTCL-153PDH-WH. Link.
__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno

Last edited by Thadius856; 10-07-2012 at 01:55 PM.
Thadius856 is offline   Reply With Quote
Old 10-07-2012, 03:13 PM   #14
Member
 
Oso954's Avatar
 
Join Date: Jun 2012
Location: Northern Calif.
Posts: 1,539
Default

Locating Floating Neutral


On the porch fans, did you have CFL's in both fans ? If yes, did you ever see CFL's on both fans flash in unison ? Always, sometimes, never ?
Oso954 is offline   Reply With Quote
Old 10-07-2012, 03:28 PM   #15
Member
 
Thadius856's Avatar
 
Join Date: Jun 2011
Location: Northern California
Posts: 921
Default

Locating Floating Neutral


On the porch fans, yes they're CFLs.

I've never seen them flash in unison, but that might be because they're mismatched bulbs. Those fans have globes, so I throw all my mismatched bulbs in there after their mate burns out. However, they are very regular in their rhythm. One about 1.5 seconds and the other 2 seconds apart. You could set you watch to them, as the rhythm never changes.

The flash is only visible at night. It's like a strobe effect, but much dimmer.

Out of curiousity, I turned off all other circuits at the same time, except that one and the service disconnect. They still flashed.

I've heard rumors that high voltage power lines can induce that effect with CFLs and tube fluorescents. We have power above ground in this neighborhood running about 30' away from them. I considered that might be the cause.

Checked all connections twice since install. Both wired with UF 12/2, 10' into the attic and then all 60' or so back to the main panel through the attic. No idea what's causing it.

When the porch lights are turned on or off, the LEDs do the flash thing. That's how I can tell when my wife is read for bed... my office lights flash bright once, then I hear the back door open and her step inside seconds later.

__________________
Check out my on-going Project Thread!
Current Project: Whole House Data Wiring
Back Burner: Drywall Patching
Planning: Kitchen Reno

Last edited by Thadius856; 10-07-2012 at 03:34 PM.
Thadius856 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generator & Interlock Kit Float the Neutral? Arnold Ziffel Electrical 12 01-13-2013 05:28 PM
Need Neutral Connections - Installing Subpanel ctlu008 Electrical 10 01-01-2012 07:54 AM
3 way switch -OK to drop down neutral like this to light through switch box via 12/3? darlingm Electrical 9 12-22-2011 02:48 PM
Suspected open/loose service neutral mrtomwj Electrical 5 09-28-2006 08:46 AM
Splice in Neutral to Panel - OK or Not? allpraisebob Electrical 4 08-12-2006 05:54 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.