Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-13-2013, 12:34 AM   #1
Newbie
 
Join Date: Mar 2013
Posts: 2
Rewards Points: 0
Share |
Default

Lights and outlets stopped working (hot and ground crossed?)


I have a 3 bedroom house and when I woke up this morning the lights and outlets in two of the bedrooms weren't working and a single outlet in the 3rd bedroom. All 3 bedrooms (lights and outlets) are on the same 15amp circuit. My first thought was that the outlet that wasn't working in the 3rd bedroom might be bad causing the ones in series past it not to work. I unscrewed it and pulled it out, checked that there was power to the wires and there was, so I checked the outlet again and it was working, then I looked in the other rooms and all the power was back on. I decided that outlet must be bad, turned the breaker off, put a new outlet on which I pigtailed so that couldn't happen again. When I turned the breaker back on the outlet and everything that wasn't working before didn't work again. There was another outlet in the room (which was working) that I had previously noticed getting kind of warm, so I decided I would change that one out. When I pulled it out of the wall the power came back on in the other rooms again (this outlet is on the complete other side of the room so they weren't yanking on any wires that were closely connected). I turned the breaker off, put the new outlet in with a pigtail and turned the power back on. The power in the other rooms didn't work again.

When it's not working in the other rooms I have an electrical tester that says the ground and hot wire are mixed up, when it's working properly it lights up correctly. What could be crossing the ground and hot wire and not throwing the breaker? Any ideas would be very helpful.

Thanks
Jordon

JordonBoss is offline   Reply With Quote
Old 03-13-2013, 12:51 AM   #2
Newbie
 
Join Date: Mar 2013
Posts: 2
Rewards Points: 0
Default

Lights and outlets stopped working (hot and ground crossed?)


Also, there's a couple of 3-way light switches in one of the bedrooms, not sure if that's helpful...

JordonBoss is offline   Reply With Quote
Old 03-13-2013, 07:12 AM   #3
Member
 
Join Date: Nov 2007
Location: Nashua, NH, USA
Posts: 6,946
Rewards Points: 0
Default

Lights and outlets stopped working (hot and ground crossed?)


There is a loose connection somewhere, in one of the dead receptacle boxes or switch boxes on that circuit or possibly in the last live receptacle or switch along the (daisy chained) circuit routing.

You need a voltmeter (or multimeter). Not a tester wth two or three lights in it. You need to be able to measure voltage from hot to neutral, from hot to ground, and from neutral to ground with and without things plugged in and turned on.

If the loose connection is in the neutral path then a test light can give confusing results.
__________________
Stop wasting time re-adjusting the pattern. Have several lawn sprinklers, one for each pattern.

Last edited by AllanJ; 03-13-2013 at 07:18 AM.
AllanJ is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.