DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   lighting problem (http://www.diychatroom.com/f18/lighting-problem-187624/)

longhaireddwb 09-25-2013 01:14 PM

lighting problem
 
Hi all. I'm new to the site. The name is Jerry and I live in Colorado Springs. I recently bought a home and will be doing lots of home improvements so I thought I should join a site like this for answers to my questions. So here is the first one...

BTW, This one is for my Dad as he hates the computer and has no one around him that he can ask. He lives in California. He is going to have his 70th birthday this coming weekend and will be having some folks over for it. The lighting on his patio (florescent) were not bright enough so he went down and bought two more 4 footers to add to the patio. He says he wired them in like he always does, and paid attention to the polarity and when he turns them on they come on then go out.

He then wired them up with a standard plug on the end to plug into an outlet just to be sure he wasn't overloading a circuit and the same thing happened.

Does anyone have any ideas of why this is happening? What he can do to correct this problem? He would really like to get the lights operating for his B-day.

Thanks for any reply's or ideas. I wish I live closer to him to come over and check things out but...

Jerry...

circuitman 09-25-2013 01:56 PM

need a little more info on 4fters. are they shop lights, are the hard wire type?they shouldn't do this they are most likely defective,has tried them in different places?:whistling2:

longhaireddwb 09-25-2013 04:49 PM

Thanks for the quick response Circuit Man!

I called him up to tell him what you said and to get some more info and he told me it was a faulty item. Both of them. I guess these are not hardwired lights but he was going to make them that way. They are the type of bulb that has 2 pins on each end. I guess the plastic pieces with the metal clips in them that are on both ends of the fixture and the light buld slide into then turn 1/4 turn were spinning on the inside? This was causeing the bulbs to not be 100% connected electricaly. Then I guess the ballast wasn't happy so it turned itself off.

This was on both lights. He was taking them back down when I called to take them back and buy something else.

Thanks again for the quick response. I will be keeping this forum in my top few for the asking of questions when it come to fixing up the house.

My hobbies are Ham Radio, Fixing CB radios so I have some common sense when it come to electrical. (enough to get myself in trouble) And I drive truck for a living hauling Fuel. So now you might have a small idea of who I am.

Many more questions to come in the future and thanks to the forum for letting run my mouth.
:)
Jerry...

circuitman 09-25-2013 09:54 PM

hi jerry, i've bought some of these also & there junk,bought mine at lowes.they used to sell some decent ones but now they have gotten cheap.feel free to fire away any questions you may have.that's what were here for!:thumbsup:


All times are GMT -5. The time now is 06:09 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved