Installed New Light Switches And Now Fan/light Won't Work - Electrical - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 05-24-2010, 06:07 PM   #1
Newbie
 
Join Date: May 2010
Posts: 2
Rewards Points: 10
Default

Installed new light switches and now fan/light won't work


Hey, I don't have much technical info to give. But the situation is we installed new switches and the only ones we are having problems with are two switches with a fan/light attached to it. One in particular is a regular light switch to the left with a black/black/ground (works fine) and another fan/light switch to the right with a black/black (doesn't work) We've tried switching back to the old stuff and still won't work. None of the lights are controlled by a 3-way switch, and the light/fan was working fine before. Breaker is not broken, light bulbs are good.

Its a mystery to us and its really frustrating.

Advertisement

theemorgandorfe is offline   Reply With Quote
Old 05-24-2010, 09:40 PM   #2
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Rewards Points: 2,000
Default

Installed new light switches and now fan/light won't work


Quote:
Originally Posted by theemorgandorfe View Post
and another fan/light switch to the right with a black/black (doesn't work)

We've tried switching back to the old stuff and still won't work.
Possibly an iffy wirenutted connection upstream finally failed. You could try temporarily replacing the two terminal switch with a very small 120v incand. bulb and see if it lights, even dimly.

Advertisement

Yoyizit is offline   Reply With Quote
Old 05-24-2010, 11:13 PM   #3
Newbie
 
Join Date: May 2010
Posts: 2
Rewards Points: 10
Default

Installed new light switches and now fan/light won't work


Finally figured out that we had the switches wired wrong. they were 3 pole switches which we knew, but the one wire was not ground it was connection to the adjacent switch. Thanks for help though
theemorgandorfe is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts