DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   induction motor wont run (http://www.diychatroom.com/f18/induction-motor-wont-run-3121/)

reclaimed 07-19-2006 07:00 PM

induction motor wont run
 
turned my shaper off after about a half an hour and went to re-start the machin and the shaft jumps a bit and then nothing. single phase 3 HP induction motor. Does anyone have any idea's ?

jwhite 07-21-2006 04:42 AM

worn brushes, loose connection, crud in motor housing, damaged bushings. There is a list to start with.

Make sure power is off, machine unplugged and see if the motor will spin freely by hand. see if the motor has replaceable brushes, check for length. Check the connections at the cord end and at the "cat head" that is where the wires go into the motor.

reclaimed 07-21-2006 10:02 PM

All the obvious items were checked first, then I bypass the switch to find the motor works fine! After opening the thermal in the magnetic switch marked do not open I discovererd a loose conection in what looked to be a fusable link. The machine is back together and works again,thank you for your response.

Sparky Joe 07-22-2006 12:04 AM

Just goes to show that not all things can be solved in a few sentences. When I saw the saw was 220v I wouldn't have thought the switch would have heaters, I just figured the motor was internally thermally protected.

Thanks for letting us know what the solution was.


All times are GMT -5. The time now is 08:01 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved