DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   I have a ghost.... or just a very weird short... (http://www.diychatroom.com/f18/i-have-ghost-just-very-weird-short-110125/)

MrLinux 07-09-2011 10:04 AM

I have a ghost.... or just a very weird short...
 
I need some help.... I can hang a ceiling fan, replace a switch, wire up
X10 things, build a PC from parts... but I have an electical short that has me absolutely stumped.

I have a circuit breaker ( #29 on my panel ) that controls
the AC unit in my home Office
electical plug in my utility room
vent fan in my utility room
overhead light in my untility room

the dryer and washer in my utility room are on other circuits.
My computer router WAS connected to the plug in my utility room
24/7 for the past year. ( my house is about 10 years old... we've lived here for 2.5 years )

4 nights ago... at about 9:45 pm, the plug, lights and fan in the utility
room stopped working. I know that it was that time... because I get
a email notifying me of any network issues.... I got the first one at
9:45 pm. For the last year... I have NOT gotten any emails caused
by power issues to this plug/router... it JUST started happening 4 days
ago. This is not something that has been happening... but not noticed... it has NOT been happening.... it just started...

...now here is where it starts to get a little weird.... the AC in my office
(connected to circuit breaker #29 ) is NOT affected by this. My office AC
works fine... the plug, fan and light in the utility room ( on the same circuit ) don't work...

AND... sometime between 7am ( when I checked to see if the lights
were working or not ) and 3pm ( when I got home to check again ) the plug, fan and light all started working again...

AND... they all worked untill about 9pm where they stopped working... ( the AC still worked ) and they started up again after 7am.... but then stopped again after 9pm.... and then started again.....

I think that there may be water involved when the plug, fan and light stop working. These things are NOT on a GFI protected circuit. It might
not be water... but it seems like when it goes down... someone is washing the dishes in the kitchen or washing the dog outside or running the sprinklers.....

I can't find anything else but the AC, utility plug, utility fan and utility light that are on the circuit breaker #29.

I'm pretty sure that it is not a breaker issue because my AC works. I have digital display and my office has a lot of electronics and it gets hot
fast if the AC is off.. it was 106 outside yesterday.... 79 in my office )
When the AC is off... it heats up fast.

I have flipped the breaker on and off serveral times debugging this issue.

I am not sure what line feeds the plug, fan and light. Once they start
working again, I'm going to see if replacing the Plug with a GFI version
might tell me something....

... so besides ghosts..... does anyone have any ideas?

Thanks - jack

brric 07-09-2011 10:13 AM

Start by checking the two receptacles for back stab connections.

kbsparky 07-09-2011 10:22 AM

You do not want to have anything electronic running off a GFCI protected outlet, if you have a surge protector installed. You will get nuisance tripping.

I'd be willing to bet that you have a loose connection in the circuit, downstream from the A/C unit, since it seems to be unaffected by the problems.

Start from the A/C outlet, and verify all the connections are good and tight. Any "back-stabbed" connections should be removed, and reconfigured on terminal screws, or pigtailed with wirenuts.

DangerMouse 07-09-2011 10:37 AM

Quote:

Originally Posted by kbsparky (Post 682560)
I'd be willing to bet that you have a loose connection in the circuit.

I agree with KB, it has all the symptoms of a loose (loose/open, not shorted) wire, on and off with temperature changes, overheating, etc. Start at the panel and check for loose connections. May as well cut the power and check all hots and neutrals/grounds while you're in there. Tighten as needed.
If that doesn't do it, continue to the first outlet in the line, etc.

DM


All times are GMT -5. The time now is 02:36 AM.