DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   house outlets, less than 115 volts (http://www.diychatroom.com/f18/house-outlets-less-than-115-volts-153207/)

Ranger2001 08-10-2012 02:44 AM

house outlets, less than 115 volts
 
how do you check, to find out if one the three conductor wires in your
underground service has gone bad.

The voltage in some but not all duplex receptacles is way less than it
should be. I read around 100 volts on the one the flat screen T.V.
plugs into.

The other things, the table lights in bedroom, would be okay than dim
down, than go right back to okay. This is cycle. And this is happening
in other rooms.

I am the afraid of checking in the electrical panel or inside the electrical
meter socket. Just need to know what I should be looking for, is wire
has gone bad. The service was install around 1967, is 3-wire style.
With a breaker, 150 amps, adjacent to meter socket, and another
breaker main breaker inside the electrical panel, that when turn off
shut off the who house. Thanks.

danpik 08-10-2012 10:45 AM

Sounds like it could be a neutral problem. Could be in your panel box, main disconnect, Meter pan or the connections from the transformer to the house. If you are not comfortable in the main boxes then an electrician would be advisable for the stuff in the house. The power company will come out and check connections at the service entrance back to the transforrmer on the pole

Ranger2001 08-10-2012 06:39 PM

measure voltage at the mete socket Line and Load side, voltage check out okay. 240 volts between L1 and L2 and 120 volts from L1 to netural and L2 to ground/neutral. L1 refer to to power wire on the left side and L2 refer to the power wire to the right side.

Back at the electrical panel voltage between L1 and L2 would not read with my digital meter. But L1 to ground was low 80 volts and L2 to
ground was 120 volts to ground/neutral. Please not that the neutral is bonded to a copper water line and that water line goes to the
town water sytem.

My thoughts are the old underground my had been hit by some digging, and that someone splice the L1 or possible all three cables.
But the splice that underground made in L1 conductor is going bad. But really want to cross all T's and dote all i's. before digging.

Also know one I ask can remember who installed the service. This 3-conductor wire underground service comes off a circuit breaker
disconnect, with is bolted to the load side of the Meter Socket. Thanks for your reply danpik.

dmxtothemax 08-10-2012 08:38 PM

Quote:

Originally Posted by Ranger2001 (Post 985759)
measure voltage at the mete socket Line and Load side, voltage check out okay. 240 volts between L1 and L2 and 120 volts from L1 to netural and L2 to ground/neutral. L1 refer to to power wire on the left side and L2 refer to the power wire to the right side.

Back at the electrical panel voltage between L1 and L2 would not read with my digital meter. But L1 to ground was low 80 volts and L2 to
ground was 120 volts to ground/neutral. Please not that the neutral is bonded to a copper water line and that water line goes to the
town water sytem.

My thoughts are the old underground my had been hit by some digging, and that someone splice the L1 or possible all three cables.
But the splice that underground made in L1 conductor is going bad. But really want to cross all T's and dote all i's. before digging.

Also know one I ask can remember who installed the service. This 3-conductor wire underground service comes off a circuit breaker
disconnect, with is bolted to the load side of the Meter Socket. Thanks for your reply danpik.

Does L2 remaIn solid all the time ?
Whilst only L1 varies ?
If so you probably have either a loose connection,
Or too much load on L1 as compared to L2
I would ask POCO to check the incoming service,
for bad loose /connections.
This is about all you can do without calling an electricain in.

biggles 08-10-2012 10:31 PM

shut that house breaker off in the panel ...remove the cover:eek: and hit every screw that has a wire in it breakers,ground, and definilty all the white neutrals.do not touch anything above the main breaker in that panel:wink:.if the problem continues with the low readings start checking all the sockets


All times are GMT -5. The time now is 04:02 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved