Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-18-2012, 01:33 PM   #1
Newbie
 
Join Date: Jul 2012
Posts: 5
Rewards Points: 10
Default

Hot/neutral reverse indicated on outlet tester, everything works fine.


According to my outlet tester, I have the hot/neutral reversed, but as far as I can tell I don't. The non contact voltage detector seems to indicated I have the hot line in the right position and the other wire is not hot (they are not color coded). This is a GFCI outlet (brand new) that I just wired. There are 4 wires in the outlet. I pigtailed the two "black" (again they are uncolored) wires with a 3rd wire and connected it to the brass screw terminal and did the same with the "white" wires to the silver screw. The power works at the outlet and downstream. Does this mean the problem is upstream or is it potentially a false reading?

vash1012 is offline   Reply With Quote
Old 07-18-2012, 10:39 PM   #2
"So I Re-Wired It"
 
MisterZ's Avatar
 
Join Date: Nov 2011
Location: NorthEast USA
Posts: 258
Rewards Points: 250
Default

Hot/neutral reverse indicated on outlet tester, everything works fine.


Try the tester on another known good outlet to rule it out as a bad reading.
Test other outlets on the same circuit in question with a volt meter.
If the neutral and ground do not show voltage, you should be ok.

Lets see what others have to say :-)

On a side note. Be sure to connect your hot and neutrals on the gfi terminals. Failure to do so will result in a non-gfi protected outlet.

MisterZ is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Tester reading HOT/GROUND REVERSE steelersdino58 Electrical 4 07-30-2011 10:24 PM
GFCI outlet outside no longer works mcvane Electrical 3 07-17-2010 08:43 PM
Outlet not working, reading "open ground" syren Electrical 3 04-19-2010 05:20 PM
No power in outlet sherben2 Electrical 16 03-19-2009 12:35 PM
Gas oven does not work; pilot light on, stovetop works fine kathleentsy Appliances 1 05-22-2007 06:05 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.