DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Ground in basement remodel (http://www.diychatroom.com/f18/ground-basement-remodel-337/)

Az Barber 02-10-2005 08:20 AM

Ground in basement remodel
 
Hi! New user here...

I'm living in a house where the previous owner started the remodel on the basement and I'm finishing it up. He had done the electrical and everything seems to be ok, except that some of the outlets are showing ground errors with a powerstrip that has a "wiring error" LED on it. They seem to work ok, but there is a lot of hum in the audio system and I think it may be related. I found one leg of power that only had a single light fixture on it and I installed a GFCI outlet off of it and it seems to be grounded, or do those outlets work differently?

Does anyone know where I should start looking, or is this a case of calling a pro?

Az

Teetorbilt 02-10-2005 02:46 PM

I am not a big fan of DIY electrics simply because of the dangers. If you want to try to tackle this yourself, buy a book at one of the box stores and start at the beginning. Assume that the former owner was a complete idiot, trace every wire and check every connection. Follow the book to the letter and you will find your problem, correct it and sleep well at night.

jbfan 02-10-2005 10:51 PM

Not sure what you mean by one leg of power having a single light off it. Do not trust a power strip to tell you if your outlets are grounded or not. Get a pliug in tester and post back when you can give some more info. I would suggest a pro to check this out, because it works does not make it safe or right. I just finished a house remodel for a customer and everything worked but most of the electrical in the basement was not right!

ryaniniowa 02-11-2005 12:56 AM

Have you guys ran across this? I took a few outlets out the other day that were causing trouble and the guy had jumped from the nuetral to the ground which made the plugin tester read ok.... wow anything to save a buck... just for the fun of it I'd pull a couple just to see how the guy wired it up. Last week I caught a guy using those push-in-the-back type outlets except the set screw had to be tightened for it to grab. It wasn't like the spring loaded kind and when I pulled the outlet out the wires just pulled out the back! People do the darndest things.

Teetorbilt 02-11-2005 02:11 AM

ryan, I'm guessing that whoever installed the stab backs did not strip the insulation back far enough, there is usually a gauge on the back of the receptacle. I have never heard of locking in a back stab with the screw.
Receptacles and switches have screws, use them! Many back stabs don't accept 12Ga wire but use 12 Ga if possible.
Just use some common sense. A backstab relies on a small tab to make the connection and retain the wire, a screw has much more contact area and physical retention.

MinConst 02-11-2005 06:12 AM

Teetor,
I have seen the type he is talking about. They work sort of like the back stab but they do get locked in with a screw clamp. I wish they would just stop manufacturing the back stap connections all together.

ryaniniowa 02-11-2005 01:34 PM

They are kind of like some of the gfi's are built where if you choose to stick it in the back you still have to clamp it down. Is the dollar store selling electrical equipment now?

Az Barber 02-11-2005 11:06 PM

I called an electrician. I know some, but not enough to get this figured out.

It turns out the previous owner had simply not wired the ground to the outlets on some of the outlets. Hooking up the ground wire made everything all better.

Except I still have the hum in the audio system.

By removing the ground, the hum is reduced. Right now I have the ground removed from a GFCI outlet that all the audio stuff is plugged into. The electrician told me that it was safe since the GFCI would trip if there was a short.

I'd like to eliminate the hum, and I'd really like to have a proper ground on all the outlets. FWIW, I have pro ground loop isolators on the amps and a pro line conditioner that all the equipment plugs into.

Any ideas? Balanced power? Run a seperate feed from the main breaker to a subpanel with it's own ground for the audio? Run an extension cord to the neighbor's house when he's not looking and let him power the sound system?

TIA!

Az

ryaniniowa 02-16-2005 11:22 PM

This is a long shot but...
 
have you had this system installed in another home where it doesn't hum? Also I've had other appliances cause problems like this. Try turning off the other breakers one at a time and see if it gets better. (may help you isolate the problem) I've had refrigerators cause some problems before. Any dimmers on your lights in the room/home? Dimmers can really cause problems on radios and other receivers. Just a couple ideas. good luck!

Az Barber 02-18-2005 12:13 AM

I got one of those outlet testers at the local hardware store and checked every outlet in the house. I found one that was wired backwards. All it had in it was a nightlight, but that was enough to throw some hum into the neutral. Now all I have left is some hum from Lutron electronic dimmers. They have a Lamp Debuzzing coil they sell, but at $180 apiece, and I need 4!, I'm looking into some sort of DIY solution. At any rate, the hum is much less now...

Thanks!

Az


All times are GMT -5. The time now is 04:49 PM.