Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-09-2011, 06:52 AM   #1
Newbie
 
Join Date: Aug 2011
Posts: 3
Share |
Default

GFI trouble


After powering off my home to do some repair work, my 50 amp GFI in the panel to my hot tub trips immediately upon reset. Additionally, my 30 amp GFI in the panel to my pool will run the pool for about 10 minutes and then pop off. I powered off the house because I was doing some repair work. I did have an to disconnect an outside outlet temporarily and just used wire nuts to tie the hots, neutrals, and ground together. Could the disruption to the outside outlet (I believe has a GFI breaker in panel) be the cause of the problem? If not, ?????

hagenw is offline   Reply With Quote
Old 08-09-2011, 07:30 AM   #2
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

GFI trouble


Quote:
Originally Posted by hagenw View Post
I did have an to disconnect an outside outlet temporarily and just used wire nuts to tie the hots, neutrals, and ground together.
There might have been an unmarked white switch leg that you accidentally tied to the white bundle?
...and I HOPE you mean you tied them together individually.....

DM

__________________
[SIGPIC][/SIGPIC]Click here to see some of my original magic tricks and trick boxes!
DangerMouse is offline   Reply With Quote
Old 08-09-2011, 08:59 AM   #3
Newbie
 
Join Date: Aug 2011
Posts: 3
Default

GFI trouble


I did bundle things individually. However, the problem with the hot tub happened before I pulled the outside outlet. Could re-powering have caused a surge to the GFI's and caused this problem?
hagenw is offline   Reply With Quote
Old 08-09-2011, 09:31 AM   #4
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

GFI trouble


Anything's possible. Did you make sure line in and load out were in the same places as the one you pulled?

DM
__________________
[SIGPIC][/SIGPIC]Click here to see some of my original magic tricks and trick boxes!
DangerMouse is offline   Reply With Quote
Old 08-09-2011, 10:55 AM   #5
Newbie
 
Join Date: Aug 2011
Posts: 3
Default

GFI trouble


I did so, yes.
hagenw is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will I have trouble growing grass here? Red Squirrel Landscaping & Lawn Care 5 04-14-2011 01:04 PM
Trouble removing T&P Valve from water heater secutanudu Plumbing 3 04-07-2010 05:35 PM
Carrier Infinity 96 Trouble Code 25 travissmith25 HVAC 1 02-16-2009 11:35 AM
Trouble removing shower wall tiles astroboy Kitchen & Bath Remodeling 2 01-30-2009 09:50 PM
wiring trouble? brad25 Electrical 5 11-27-2005 06:07 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.