DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   electricity out in garage???? (http://www.diychatroom.com/f18/electricity-out-garage-75243/)

a68cudas 07-02-2010 10:11 PM

electricity out in garage????
 
Tried using outlet in garage today and had no power. so i tried different outlet same problem. checked gcfi outlets and no light saying they are tripped no power figure breaker tripped. so i go in basement and check breaker and it is not tripped. so i flick breaker off then back on and go back out to check and still no power. this is an old house built in 1928 has 3 lines that run overhead off of back porch to garage for power lines. there was power in garage yesterday and i have not used any outlet except for trying to plug something in today. the garage is not the only thing running off of the breaker a bathroom light and a cpl basement lights run off of same breaker in basement. when the garage had no power the bathroom and basement lights still work no problem so i assume my problem is going to be somewhere from lines running from house to garage or somewhere in garage. any help suggestions greatly appreciated

Scuba_Dave 07-02-2010 10:36 PM

Do you have a meter to measure for power ?
Do you have power at the 1st connection where it enters the garage ?

goose134 07-03-2010 03:19 AM

Or at the point it leaves the house to the overhead run to the garage.

Just thought of something else. Light on GFI will go out if GFI trips. Try reset button on outlet.

SD515 07-03-2010 10:26 AM

Quote:

Originally Posted by goose134 (Post 464672)
Just thought of something else. Light on GFI will go out if GFI trips. Try reset button on outlet.

Not always. Some GFI's light will come on when tripped...assuming it has power coming in, in the first place.

a68cudas 07-03-2010 12:58 PM

Quote:

Originally Posted by Scuba_Dave (Post 464597)
Do you have a meter to measure for power ?
Do you have power at the 1st connection where it enters the garage ?


yes i have a meter. havent checked anything yet. about to turn breaker back on and check and see if have power at 1st connection. planned on checking the outlets for loose connections as well

nap 07-03-2010 01:48 PM

Quote:

Originally Posted by a68cudas (Post 464790)
yes i have a meter. havent checked anything yet. about to turn breaker back on and check and see if have power at 1st connection. planned on checking the outlets for loose connections as well

are there any joints in the overhead lines that feed the garage? That is a great source of problems.

pesdfw 07-04-2010 12:34 PM

Pull the GFI out of the wall and check to see if you have power on the "Line" side of the plug between hot (black) and neutral (white). If you do and it won't reset .. bad GFI. If it tries to reset and trips back then it's doing its job and you have a problem somewhere down the circuit. If there is no power you either have a bad breaker or a problem with the wire going from the panel to the GFI.


All times are GMT -5. The time now is 01:21 PM.