DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   electrical problems with paint booth (http://www.diychatroom.com/f18/electrical-problems-paint-booth-120482/)

longboarder88 10-18-2011 11:28 AM

electrical problems with paint booth
 
Ok my name is Tommy and the truth is I only joined this fourm to get help with some electrical problems Im having with my homemade paintbooth I built, over the past year. I have a small business called impact gravity sports. I paint helmets and longboards, bikes whatever... I need yalls help because I have to finish painting customers products they have shipped me.



Ok I did something really dumb, by screwing a screw in to my 8/2 wire going from my main box to my sub on my booth! Needless to say it burned threw the wire in that spot after about a month, I repaced a 10ft sec with new wire!

I have power going from the main to the sub (120V), I also have power at the breakers(120v). The switch's work and have (120v) going to them when on and (0v) going to the on side when off. I dont have power going to any of the wall plugs. I tested the fans and lights by pulging them in to a cord running from the house. They work. I tested the wireing going from the sub box to my 3 circuits, with a battery powwerd test light, I have power to all 3 12/2 wireing, but nothing will come on!!!!!!

This is what i have:

10 fart fans (bath room fans) 1/2 to one switch and the other too the other switch.
6 5ft shop lights wired to one switch.
3 switch box with 3 switches
6 wall plugs with lights pluged into them.
Sub box I have 2 double pole 20amp breakers
Main box I have one 40amp breaker.

J. V. 10-18-2011 11:53 AM

Your first issue is with the design of the sub panel. Why 8/2 and why 120 volt? A 220 volt sub panel would have been the way to go.
Did everything work before the wire burned up? If no, then you have connected something and most everything wrong. I doubt we can teach you how to do these things on an internet forum. So, go to Lowes or Home Depot and get a basic wiring book. For beginners and look through that. Then if you have any questions post back. Good luck.

Ps....Do you have two junction boxes, one on each end of the repaired section of cable? If not, your repair is incorrect and possibly dangerous. Any splices must be made in a listed junction box.

joed 10-18-2011 11:54 AM

How are you measuring voltage? Between what points? You should be measuring between hot and neutral. What does the voltage measure when trying to operate any of the devices? It could be an open neutral (white) wire.

Jackofall1 10-18-2011 12:06 PM

I have one real important question for you, is the paint you are exhausting solvent based?

By the sounds of it you are using as you called them, "Fart Fans" to exhaust paint fumes/overspray, if the paint you are using is solvent based then your whole setup is in jeapordy of potential explosion.

You need to consider the correct classifications for the type of installation you have and yours is Class I Div I.

It would be irresponsible for anyone here to help you get this thing up and running again, look at it this way, maybe its a good thing you messed up.

This is all for not if the paint you are using is latex.

Mark

longboarder88 10-18-2011 02:01 PM

I am useing a klein tools m100 dmm.

I am useing fart fans b/c they are explosion proof, alot of homemade paint booths use them for that reason.

I was wrong I have power going to the plugs. I have power going to everything in the booth, but nothing will come on. Plugs, switchs, and breakers have power, so IdK! But everything works when pluged into a cord running from the house.

I have a 40amp breaker going from the main box to 2 dp 20amp breakers with 8/2. Ok i remeasured with blk and white, and now is says I have 220 going from box to box, It also shows 220 inside the booth at the switchs, does that mean the breakers are blown? I was measuring wrong, with ground and blk.

I have the inside of the booth wired with the 2/12.

jimmy21 10-18-2011 02:49 PM

I'm having a hard time following what you are saying. Maybe you could draw a detailed diagram of what you have and where you have power and where you don't

Jackofall1 10-18-2011 03:09 PM

Quote:

Originally Posted by longboarder88 (Post 751366)
I am useing a klein tools m100 dmm.

I am useing fart fans b/c they are explosion proof, alot of homemade paint booths use them for that reason.

I was wrong I have power going to the plugs. I have power going to everything in the booth, but nothing will come on. Plugs, switchs, and breakers have power, so IdK! But everything works when pluged into a cord running from the house.

I have a 40amp breaker going from the main box to 2 dp 20amp breakers with 8/2. Ok i remeasured with blk and white, and now is says I have 220 going from box to box, It also shows 220 inside the booth at the switchs, does that mean the breakers are blown? I was measuring wrong, with ground and blk.

I have the inside of the booth wired with the 2/12.

Fart fans are definately NOT Xproof and recepticles in a booth is also not up to code, but go ahead get the thing up and running, I'll watch the news to see when your story shows up.

Just because lots of people use them sure don't make it right.

Mark

longboarder88 10-18-2011 03:31 PM

Quote:

Originally Posted by Jackofall1 (Post 751412)
Fart fans are definately NOT Xproof and recepticles in a booth is also not up to code, but go ahead get the thing up and running, I'll watch the news to see when your story shows up.

Just because lots of people use them sure don't make it right.

Mark


I understand ur reasoning, why your telling me these things, but If you dont want to help me, theres no reason to post. I dont have 20 to 30 grand for a real paint booth, im just getting started out.

Thanks for ur consern though.:thumbsup:

Please just post if yall are wanting to help.:(

danpik 10-19-2011 09:47 AM

Quote:

Originally Posted by longboarder88 (Post 751366)
I am useing a klein tools m100 dmm.




I have a 40amp breaker going from the main box to 2 dp 20amp breakers with 8/2. Ok i remeasured with blk and white, and now is says I have 220 going from box to box, It also shows 220 inside the booth at the switchs, does that mean the breakers are blown? I was measuring wrong, with ground and blk.

The fact that we are having a hard time following what you are trying to tell us based on your terminology suggests that maybe you are in a bit over your head. My suspicion is that when you made your repair you crossed up a couple of wires. I get this from your telling us that you have 220 at a switch. Is this measured at a hot and neutral wire or across two hot wires. This tells me that you have a 220 circuit running to the sub box. Any chance you could post a couple of pictures of the inside of both the main and bub boxes as well as the repaired section of the wire? This may help us figure this out.

As to the fart fans for exaust...the fact that they are induction motors with no brushes to cause sparks does not make the certified exposion proof. To get explosion proof certification manufacturers do have to construct electrical systems to certain standards. Since the air flow across these motors is pretty lean in regards to the solvents is realy the only thing that prevents fires. However the motors should be cleaned and inspected frequently as buildup can cause heat buildup and result in fires. Dried paint dust is very flamible


All times are GMT -5. The time now is 11:49 PM.