Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-21-2011, 05:14 PM   #1
Member
 
Join Date: Sep 2009
Posts: 238
Share |
Default

Electric motor help needed


I just bought a used delta 12 inch planer. I planed a few boards, seemed to be working fine. I turned it off, cut a few other boards and went to turn it back on but nothing. The switch (not original) was really loose so I changed it. still nothing. I bypassed the switch and got about a 5 second turn on at very low power. Unplugged, plugged back in, nothing again.

If i i let it sit long enough, maybe a half hour or so and plug it in I get the short turn on, one time even got about 20 seconds with what seemed like some sparking inside the housing......

Any ideas whats up? is the motor dying??

organick is offline   Reply With Quote
Old 02-21-2011, 06:03 PM   #2
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 1,990
Default

Electric motor help needed


Might need a new start capacitor.

bob22 is offline   Reply With Quote
Old 02-21-2011, 06:20 PM   #3
Member
 
Join Date: Sep 2009
Posts: 238
Default

Electric motor help needed


how would I test that bob?? does the motor def. have one? i admit i know very little about motors. its also been suggested i change brushes? would you try that first?

Last edited by organick; 02-21-2011 at 06:23 PM.
organick is offline   Reply With Quote
Old 02-21-2011, 06:48 PM   #4
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 1,990
Default

Electric motor help needed


get the model # of the saw from it; look it up in your owners' manual (or google it). You can get one (if it has one) from a local motor supply or via internet.
If (a BIG IF!), you can safety push the planer shaft somehow (not with fingers or things that can get caught or get thrown at you or others) to get it rolling a bit and then turn it on, it might help diagnose it. Usually, these are <$15 items so installing a new one is not the end of the world. Could be bad brushes (have to check your manual if they are replaceable, they likely are) and again, usually cheap and easy to replace. Post the model #.
bob22 is offline   Reply With Quote
Old 02-21-2011, 06:57 PM   #5
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

Electric motor help needed


the first thing I would check is to be sure you are using the correct voltage.

post the information on the motor data plate so we know what kind of motor we are dealing with.

you might also try removing the drive belt and then trying to give he pulley a spin while turning it on. Be very cautious with this though.
nap is offline   Reply With Quote
Old 02-21-2011, 07:00 PM   #6
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 1,990
Default

Electric motor help needed


Nap, he said he planed a few boards initially, so I'd assume it was correct voltage otherwise it wouldn't have run at all, correct?
bob22 is offline   Reply With Quote
Old 02-21-2011, 07:12 PM   #7
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

Electric motor help needed


Quote:
Originally Posted by bob22 View Post
Nap, he said he planed a few boards initially, so I'd assume it was correct voltage otherwise it wouldn't have run at all, correct?
Not necessarily. Not that I have ever done it but I have seen a motor connected to an incorrect voltage appear to initially work fine until it was turned off and tried to restart. Smoked the centrifigul switch on a 240 motor when I juiced it with 480. It ran the first time though, really really well.

there are other reasons a motor might appear to work on the voltage but cause problems as well.

Besides that, when trouble shooting, you just verify everything and starting with the voltage, it's about the simplest thing you can check.
nap is offline   Reply With Quote
Old 02-22-2011, 07:27 AM   #8
Member
 
Join Date: Sep 2009
Posts: 238
Default

Electric motor help needed


it def the right voltage its 110 15 amp, some of the plate on motor i cant read. it runs at 8,000 rpm.

everything spins pretty by hand.


so spin it a tiny bit and then give it juice? what should i look for then?

the brushes are replacable


its model 22-540 delta......pretty old
organick is offline   Reply With Quote
Old 02-22-2011, 07:48 AM   #9
STAFF
 
BigJim's Avatar
 
Join Date: Sep 2008
Location: East Tennessee
Posts: 7,212
Blog Entries: 1
Default

Electric motor help needed


Did you check the brushes?
__________________
New members: Please consider adding your location to your profile.

Jim
BigJim is offline   Reply With Quote
Old 02-22-2011, 08:50 AM   #10
Member
 
Join Date: Sep 2009
Posts: 238
Default

Electric motor help needed


ok just pulled the brushes......one is worn down to 1/4 inch on one side 3/16ths on the other........the other brush still had about 1/2 inch but when i removed it was in 2 pieces split in half. Gonna assume thats not so good. Will order the brushes today.
organick is offline   Reply With Quote
Old 02-22-2011, 11:54 AM   #11
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

Electric motor help needed


I guess I have to get out of the industrial mindset. When I was thinking of a planer, I was thinking more of something like this:



and when you say "old", your planer is not "old" compared to much of the equipment I work on. 1900 model year is old. 1964 is modern. Not sure the age of your planer but just from the design, I would say it isn't much more than toddler age

yes, replace the brushes. Take a look at the commutator to be sure it isn't grooved badly or has segments smeared across the insulators.
nap is offline   Reply With Quote
Old 02-22-2011, 06:30 PM   #12
STAFF
 
BigJim's Avatar
 
Join Date: Sep 2008
Location: East Tennessee
Posts: 7,212
Blog Entries: 1
Default

Electric motor help needed


Quote:
Originally Posted by nap View Post
I guess I have to get out of the industrial mindset. When I was thinking of a planer, I was thinking more of something like this:



and when you say "old", your planer is not "old" compared to much of the equipment I work on. 1900 model year is old. 1964 is modern. Not sure the age of your planer but just from the design, I would say it isn't much more than toddler age

yes, replace the brushes. Take a look at the commutator to be sure it isn't grooved badly or has segments smeared across the insulators.
I just broke out in a bad drool looking at the PM planer. Nap I agree the old tools just seem to last forever and run so smooth.

__________________
New members: Please consider adding your location to your profile.

Jim
BigJim is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cost-Benefit for electric vs heat pump, do my calculations look sound? chazman113 HVAC 13 08-13-2010 03:37 PM
Need help with Electric Furnace and HP goodeetwoshews HVAC 7 12-17-2009 09:38 PM
Electric tankless hot water heater former33t Plumbing 2 02-28-2008 11:40 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.