DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Ceiling Fan Doing Weiird Stuff (Spinning Backwards, Running Slow...) (http://www.diychatroom.com/f18/ceiling-fan-doing-weiird-stuff-spinning-backwards-running-slow-111297/)

bcorz 07-19-2011 02:25 PM

Ceiling Fan Doing Weiird Stuff (Spinning Backwards, Running Slow...)
 
Hello, and thanks for whatever help I get in advance.

I recently moved a ceiling fan from one room to another. When I installed the fan in the new room and it worked just fine, but the switch setup forced me to put the light kit and the fan on the same switch. To remedy the problem, I installed this light switch/fan control combination:
http://www.lowes.com/pd_70804-539-SF...ight&facetInfo=

Unfortunatly, before I installed it, I did not notice that it was a solid state control. :censored:Guess that's what I get for changing my mind at the last second about which switch to get. Once I installed it, my fan got all messed up. Now, I have to figure out how to fix it. I removed the solid state control and have it back to the normal switch.

What the fan is doing is odd. Sometimes when I turn it on it works fine (especially when I put it back together after messing with the wires). It will work for a short amount of time, but then the fan will all of a sudden stop and turn the other way for a little while. Then, it will continue running the correct way, but at a super slow speed. I also noticed that the switch to reverse the direction of the fan doesn't do anything.

The first thing that I thought to do was to replace the capacitor in the fan. This did not help. So now I have to figure out what to do next. I think that the problem is with the wireing and not the motor because it works fine some of the time, and especially when I mess with the wiring for a second.

What would you check/try to fix next?

HouseHelper 07-19-2011 02:58 PM

Make sure the fan is set to the highest speed. You may need to bypass the switch/fan control to get it set correctly.

bcorz 07-19-2011 03:02 PM

Quote:

Originally Posted by HouseHelper (Post 689452)
Make sure the fan is set to the highest speed. You may need to bypass the switch/fan control to get it set correctly.

I'm sorry, I forgot to mention this in the original post (now edited), but it is back to a normal on-off switch.

bcorz 07-19-2011 10:14 PM

After thinking about it, I think that the reverse switch is the culprit. How would you suggest fixing that?

Thadius856 07-19-2011 11:34 PM

I just installed two electronically controlled, remote sensored outdoor fans.

There's stickers all over both of mine warning against using the fan portion on a dimmer or solid state control. They state that using either may permenantly damage the electronics.

I hope it's not permanent. But I fear it may be so.

bcorz 07-20-2011 01:07 AM

Quote:

Originally Posted by Thadius856 (Post 689822)
I just installed two electronically controlled, remote sensored outdoor fans.

There's stickers all over both of mine warning against using the fan portion on a dimmer or solid state control. They state that using either may permenantly damage the electronics.

I hope it's not permanent. But I fear it may be so.

Thanks for your words of hope, but I have basically resigned myself to the fact that the electronics are messed up. I am hoping I can fix them...just hopping I haven't screwed up the motor.

Thadius856 07-20-2011 02:35 AM

I doubt you've messed up the motors. The fact that they're spinning in reverse pretty well indicates that it's not a resistance buildup due to heat, it's not a failing bearing, and it's not a matter of low input voltage.

I've seen a lot of used fans on Craigslist and similar other places. You might be able to buy a couple used cheapies and reuse them for parts... possibly mixing models if you're crazy good with electronics, or from matching models if you're anything like me.

I'm afraid I don't know any way to test them, though. Perhaps somebody here can shed some light onto how to confirm that it's an electronics issue.


All times are GMT -5. The time now is 03:30 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved