DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Can someone help me understand this? (http://www.diychatroom.com/f18/can-someone-help-me-understand-94012/)

Steeler99 01-30-2011 03:31 PM

Can someone help me understand this?
 
2 Attachment(s)
I was hoping to get some help with an electrical shock encounter that I ran into yesterday. I was installing an electric hot water heater in a family members house which is around 60-70 years old. My girlfriends brother decided that he wanted to replace the wiring from the circuit breaker to the tank.

When I got there, the two 30 amp fuses were removed and the breaker was in the off position. I cut the wire at the tank with no issue at all, and then removed the existing wiring from the CB.

I then added the yellow wires into the top of the CB...and then stripped the ground and fed it back up to attach it to the main ground from the panel box of the house. I attached it and taped it, as you can see in the photos.

Then while attaching the black wire to the bottom right screw, I was having difficulty feeding my bent wire up and under the screwhead. I used a flathead screwdriver to push the bent wire up into the slot at the threads of the fuse casing. My screwdriver made contact with the bar of the open knife switch. Sparks flew and it was quite intense.

As you can see in the photo, the bar has a groove burnt into it about a half inch in from the right bracket....and the white wire at the right was burnt too. It appears that the bar itself is burnt where the handles go through the sides of the box.

Is this a situation that needs a professional to look at it immediately? I don't know why that happened being that both fuses were out, the breaker was open, and the wire I was installing wasn't attached to anything at the other end. Also, the other end of the new wire was taped securely being that we were working near water.

If someone could help me understand what I did wrong, I'd really very much appreciate it.

DangerMouse 01-30-2011 03:45 PM

Hello and welcome to the forum!

I'd like to say "Congrats" on your not being electrocuted!
You certainly have your hands full there and if unsure of what to do then yes, call a pro.
The guys here will be happy to help you do it right if follow proper procedures and use precautions.
I need to go or I'd attempt to help.

DM

AllanJ 01-30-2011 03:53 PM

Where does the yellow cable at the top right of the little fuse box go?
Where does the white cable at the top left of the little fuse box go?

Have you measured voltage from ground to various parts including the screw terminals you are working on? (the metal box itself should be a ground reference for voltage measurements)

What is the CB?

You said you removed the cable attached to the water heater. Where did it used to go when it came to the area pictured (little fuse box and main panel)?

I think that the black wire now at the lower right of the little fuse box was somehow live.

(Off topic) What is the size AWG gauge) of the wires in the yellow cable (one of 10, 12, or 14)?

rjniles 01-30-2011 03:57 PM

Not the answer the question.

You have created a dangerous condition. The wire you ran from the breaker to the 30 amp fused disconnect is undersized. It need to be 10-2 NM (orange. jacket) not the 12-2 you used

Steeler99 01-30-2011 03:59 PM

The yellow 12/2 wiring goes to the new hot water tank. I basically repeated the set up that was there. The only change I made was to attach my ground from the new wire to the ground from the main panel box to the right.

To answer your question, no, I didn't measure the voltage.

I'm confused because with both fuses removed, and the breaker bar/knife switches open, everything below that should be dead at that point. I figure this is exactly what happened.

I somehow touched the center of where the fuse would go....the new wire "J" that I bent to go under the screw....and the breaker bar.

If that's open, and the fuses are out, shouldn't everything below the fuses be dead. Also, as I mentioned, the new yellow wire wasn't attached to the tank...and it was wrapped at the end. So how could this have completed a circuit?

Steeler99 01-30-2011 04:01 PM

Thanks RJ, I didn't get the wire...it was supplied to me. I thought that was researched prior to me doing this. I would have done that research had I known.

Jackofall1 01-30-2011 04:06 PM

The first thing I would say you did wrong was work on a circuit without testing it for voltage, or should I say it differently, the voltage test you preformed is not advisable, just glad to see you are still with us today.

ALWAYS test the circuit before working on it, thats the #1 rule when working with the invisible killer.

DangerMouse 01-30-2011 04:16 PM

Quote:

Originally Posted by rjniles (Post 581140)

You have created a dangerous condition. The wire you ran from the breaker to the 30 amp fused disconnect is undersized. It need to be 10-2 NM (orange. jacket) not the 12-2 you used

Yup... (I'm back)
In some cases the orange jacketed is not allowed either.
It was fine for this place when it was a mobile, but not allowed now that it's a "real" home. I'm still puzzled how you had current if all was as you said.

DM

AllanJ 01-30-2011 04:26 PM

Unless somehow the entire little fuse box itself became energized.

(Surgeon calls out, "Scalpel!" Electrician calls out, "Voltmeter!")

In order for the yellow 12-2 cable to be used, the fuses have to be 20 amps or less, and for that kind of fuse (white screw base is smaller than that of a standard incandescent lamp), nothing but a 30 amp fuse will screw into those particular sockets. In turn, there aren't enough amps for some makes and models of water heaters; max allowed is 3750 (3840 to be exact) watts.

Now I don't understand why the 10-2 cable (orange) can't be used.

Are you working on other electrical projects in the house and maybe connected up a live cable by mistake instead of the cable going to the water heater?

rjniles 01-30-2011 04:27 PM

Quote:

Originally Posted by DangerMouse (Post 581153)
In some cases the orange jacketed is not allowed either.
It was fine for this place when it was a mobile, but not allowed now that it's a "real" home.
DM

DM, explain that to me.

True all 10-2 NM is not orange but mostly it is.( in US, not sure about elsewhere)

Steeler99 01-30-2011 04:30 PM

Well, being that the wiring needs changed, I'm just going to call an electrician in the morning...and probably take a ride over the kill the breaker in the meantime. I'm an architectural designer by profession, so I generally am analytical in my thinking and don't take unnecessary risks. In this case, I was helping someone that really can't afford it and I felt that I was simply repeating what's there.

I don't understand how there could be current running through there when the fuses were out and the bar open....as well as the other end of the new 12/2 being taped off and not connected to anything. I'm wondering if I somehow created an arc across the knife switch.

But I did call another relative prior to this who works for an electric company in another state as a transmission line designer....not an electrician per say, but someone that understands the physical properties of electricity. I verified my intentions with them and they agreed with my thought process. He's puzzled by this, hence us finding this blog in the hopes of understanding just what I did wrong.

DangerMouse 01-30-2011 04:33 PM

rjniles: Please allow me to elucidate.....
When we moved in here, it was a trailer with an addition.
I installed a new elec. water heater.
Now that I tore out the trailer and rebuilt/built a home, the inspector says the orange line I used the first time is not OK any more.
I had to use gray, sealed waterproof stuff.
There's a thread on it here somewheres....

DM

Steeler99 01-30-2011 04:37 PM

oh, and to answer to posters.

The top white wire appears to go directly to the meter...which is located about five feet above the cb (circuit breaker)

This wasn't ever a mobile home, it's a house that's always been a house...just added on to numerous times over the years.

Lastly, thanks for reiterating the voltage test...I have a meter, I just made a stupid assumption based on the logic that I've previously mentioned. This isn't like plumbing where a mistake just means a headache from cleanup....stupid me

Jackofall1 01-30-2011 04:42 PM

Steeler99, I have looked and can't seem to find the answer the the question, "where is the white wire going" so I will assume the white NM is coming from the main panel....right.....and its hot all the time.....right so far?

The picture of the what you call the knife switch, really doesn't look like a knife switch to me, I am not a sparky, but I have been around alot of arcs and sparks and I don't think I have ever seen a knife switch where the operator handle was part of the knife blades and if it is, you may want to go out an get a new switch complete with a breaker sized for the load.

There is usually an insulator between the two.

That being said, your screw driver wouldn't have to wonder very far before it engaged in a dramatic voltage check.

As for wire sizing I think you have heard enough about that for now and I am sure you will investigate further.

Is there no room in the panel next to it for a double pole breaker to feed the heater?

Mark

AllanJ 01-30-2011 04:45 PM

Probably hidden in shadow but the wire handle is connected to the knife blades using plastic insulating pivoting linkages.

The water heater may have originally been fed with a separate meter for a lower cost per kilowatt hour, hence it (via the little fuse box) was not connected to the main panel.

With the handle in the off position and the knife blades withdrawn, the only live spots should be (should have been) the two clips diagonally above/beside the fuses where the knife blades engage.


All times are GMT -5. The time now is 06:14 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved