DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Breaker Problem (http://www.diychatroom.com/f18/breaker-problem-10293/)

TheReefManiac 07-30-2007 06:41 PM

Breaker Problem
 
Lightning struck my house and I have a 60a fpe breaker in my Box that goed to the Spa 60a gfi outside. There is also a single 30a 115v in that box. Ever since the storm the 60a in my main panel will set and trip after a minute or so. Even when I isolate it from every connected to it, it still trips. I tried changing it but no luck. I do get a small reading from ground to one hot leg. BUT every thing goes on when I reset the breaker for a minute or a little more. Like I said I ioslated it and disconnected everything going thought the line. It still trips. I am Totally lost at what else to try. Any help would be much appreciated. Thanks
http://www.electriciantalk.com/image...ser_online.gif http://www.electriciantalk.com/image...ons/report.gif

JohnJ0906 07-31-2007 06:30 PM

Bad breaker, most likely. FPE, good luck finding a replacement. Some electricians will not even do any work whatsoever on FPE panels due to the liability involved.

I know you can find FPE replacements, but you are taking your chances, IMHO.

You may be looking at a replacement panel.



http://www.hometownglenburnie.com/va...G/06/30-33.HTM

I'm not trying to scare you are anything, but FPE panels/breakers have a bad rep for a reason.


All times are GMT -5. The time now is 05:49 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved